No Connection in Win 7 with wireless adapter

Please help I have a netgear wna1000m g54/n150 wireless usb adapter. and cannot get it to see my westel at&t network. Adapter is working right in control panel and i can connect to the internet via cat 5 connection but does not see the network with this adapter. Have troubleshoot with netgear and at&t tech's for hours no luck, changed out adapter to a belkin same problem got another gateway and still win7 will not work, something is blocking my connection and gateway checks out and adapter is installed and correct. Please help if you have any other info to pass on this is very tough and just got the dsl and have not been about to enjoy this desktop with wireless yet hp system bout 7yrs old and working good so any of you have some suggestions that would be beond the normal. One thing strange is the netgear wizard will not run when clicked on either so Please Help!!!
Thanks
43 answers Last reply
More about connection wireless adapter
  1. What security settings have you got in regards to the wireless access point? Have you employed the same protocol and passphrase with your wireless USB adapter?
  2. Mixed WPA/WPA2 Yes same protocol passphrase
  3. Can you output the 'ipconfig /all' here?
  4. Thanks mike for you help, the problem is that the installed adapters see no network and the at&t gateway works and the adapter works. Some how there is something blocking the wireless adapters from seeing any networks and have tries 3 different brands with no luck and my laptop connects to the gateway and so does another XP computer with same adapter so this win 7 system networking is corrupt or something, maybe could reinstall win 7 networking drivers:
    Here is the ipconfig info


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : David-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-11-2F-B9-C9-A7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.85(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, March 21, 2012 5:22:07 PM
    Lease Expires . . . . . . . . . . : Thursday, March 22, 2012 10:52:25 PM
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled
  5. Okay thanks and no problem, can you enable the wireless adapter and run the same command and show me the output?
  6. Here is what I get with the cable unplugged and trying to connect with wireless adapter but says not connected because it cant see any network and this has happened with 3 different devices its like windows blocks the wireless stuff, maybe a problem in the registry or something out of at least 8-10 tech support people from at&t spent at least 10 hrs on and off with them and 2 different gateways, to netgear, belkin, CNetUsa, nobody has seen thing before so not sure if wireless drivers in win 7 have become corrupt and just want work with any adapter or wireless stuff.

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : David-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Belkin Wireless Adapter
    Physical Address. . . . . . . . . : 08-86-3B-50-CE-87
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-11-2F-B9-C9-A7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
  7. What does the device manager say about the wireless adapter? i.e. device state, driver details, etc
  8. Device is working fine
  9. What router/modem are you using?
  10. At&t 7550 Versalink is what the webpage says but it says netgear on the side....you think i need to re-install some windows wi-fi programs i cant get sfc to run with out getting windows resources cannot complete so I am at a loss
  11. What Netgear model is it (should say details underneath hopefully)?

    I honestly still think its a simple setting somewhere, either on the router itself on your wireless network connection.

    Have you tried temporarily using no encryption (open) and seeing if that works?
  12. netgear g54/n150 wna 1000m-100ens.......no not sure how to do that open encryption
  13. Can you go to a web browser and in the address field type in 192.168.1.254 (connected with your ethernet cable)? It should open a browser interface to the router. In there you should find a section for wireless settings or something similar where you can change the security options (I don't have that actual router). Try that and tell me what you see (before changing any settings).
  14. disable, wep open or share, wpa-psk(tkip), wpa2-psk(aes), or mixed wpa/wpa2 and this is the one used now
  15. Select disable (if that's the security settings). then disconnect your ethernet and go to the network -> network and sharing centre -> connect to a network -> select your network and follow the prompts to connect to your open network (that's for Vista - so it may be slightly different).
    Report back to me about whether that is successful.
  16. it did the same thing no network avaliable
  17. Did it show up on a list of available networks to choose from (i.e. correct name, or Unnamed or not at all)?
    In the router configuration, do you have MAC filtering enabled or disabled?
    Can you confirm the wireless access point is still enabled?
    What channel?
    Have you tried another wireless card?
  18. just says wireless connection :status not connected and no network seen
    dont see anything on mac filtering
    wireless is enabled
    yes as in previous post have tried several others same problems
  19. Am I right that you said earlier that you have another computer that can see the network over wireless?
  20. yes it is a win xp box and a laptop xp also my smart phone wi-fi will connect too
  21. Okay, in that case it is definitely something on your computer. Sorry to have led you round the garden path to get here but in my experience the problem is usually the simplest. Not in this case.
    Your router seen by other devices. Your wireless NICs show correct functioning in Device Manager.
    If your wireless NIC is not locked to an incorrect channel, the WAP is not disabling SSID broadcast (which should still show up as 'Unnamed ' WAP), you've tried to disable ethernet whilst enabling wireless NIC, then I'm starting to really wonder what it is.
    No wonder tech support is unable to work it out. It's not the security settings if you can't even reach the network... um...
    You've tried another USB connection?
    You're not trying to transmit through several brick walls?
  22. Maybe try booting into safe mode and running sfc?

    Other than that I think my remote tech support skills are drained... :-( None-the-less this problem will be sorted.
  23. thats what i have been trying to do and when run from windows prompt it says windows resources protection has stopped this running, so tried in in safe mode and same problem, so booted and tried it in repair computer advanced and says your computer has been marked to run but need to reboot in windows and still protection comes up so how can i get this fixed to try to restore corrupt wi-fi files with sfc if it will now run
  24. What does the registry entry for 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ProgramFilesDir' say exactly?
  25. Oh and I assume you were running sfc from a 'sa' command prompt?
  26. it says C:\Program Files
    yes run from cmd prompt with admin rights
  27. yes already did that in services and it was already set to manual
  28. I feel like its staring me in the face with an obvious solution. However I'm out of ideas at the moment. Hopefully somebody else can chime in with an answer so we can both learn from this.
  29. well this would benifit a lot of people because a lot of tech people that i have been on the phone with are stumped too and so it would be a good bit of info to know for microsoft to log in and at&t to have on hand so...
  30. could you give me any help on getting wrp to stop stopping sfc from running
  31. http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/8f2dbbfa-dff3-468b-a9ca-27d3377eefad

    1/2-2/3 way down there are some posts about manually replacing the windows files, rather than sfc doing the repairs (since it can't).

    I take it there you have no Windows 7 DVD?
  32. yes I have the cd but in safe mode, or restore reinstall w/o replacing win7 it will not work w/o saying windows has stopped because windows resources program has stopped...just like trying to find help extensively on the adapter, now same problem on getting the sfc to work, man this is so trying, but figure if sfc replaces and repairs might rebuild the wireless problem that seems to exist so any help with this would be great, i have tried lots of ways suggested on sites no repairs worked yet but lots of people have the same problems and lots end up reinstalling win 7 fresh
  33. I guess you have to weigh it up. Do you spend weeks trying to fix this every other way, with no guarantees, or do you reinstall windows and hope that fixes the problem, with no guarantees? At least if you do a clean install of Windows and have the same problem, then its likely not Windows...That's troubleshooting in the extreme.
  34. I also realise that I had misunderstood some of your OP, so my apologies for adding a few extra steps in there that turned out unnecessary. My first question should have been to clarify whether you see any networks available (which reading over your OP I can now see it was in there).
  35. yes and i have already tried that suggestion in that post link half way down. So what and how would you suggest i fix this and perserve my windows as best as possible. I do have a back up of my system but so many settings and stuff to reinstall and all that work to do so would appreciate your help if you were in my boots at this point most likely would fix the adapter problems but create other issues?
  36. Having tried all that, personally I would rather have a working system than not so I would do a clean install. However I can't be held responsible for anything that you do, as I've done OS installs so many times I can probably do all the prep in my sleep. I can't remotely do the prep for you in this case. You need to be confident you can bring your system back with the various applications, settings and personal files.

    Nobody else seems to be jumping in with any help and you've scoured the net to find a solution. Only you know whether you've done everything you can or not and whether a clean install is the only option left.

    Most importantly, if you do re-install Windows, make sure that the wireless connection is your first priority, so you can eliminate other causes. Also try not to use any other wireless connection application other than what comes with Windows. I've had frustrating experiences using anything else (hopefully you haven't been using anything else).

    So basically I can't say do it because if you make a mistake then I don't want you coming back blaming me. :-)
  37. No its alright I appreciate your time and advise, I am going to look at all the programs I have installed and make notes and probably reinstall I will probably be better off and yes the first thing I will make sure works is the wireless part as that is the main reason for the replacement, I will keep you updated and see how it goes, and thanks again for staying with me on this my friend
  38. Thanks. I'd appreciate knowing how you end up going with this.
  39. I am making copies of all files to prepare for install i guess makes the most since at this point so I will let you know asap! Thanks again
  40. Hey Mike ok got my win7 clean installed and it works now dont know what caused my wireless not to work but this was needed so I appreciate all your help and what you do to help us on this site, take care David
  41. Thanks for letting me know. I'm glad it worked out. I'm happy to help when I can and appreciate what you said. :)
  42. Your welcome keep up the good work and supporting this site
Ask a new question

Read More

Connectivity Connection Netgear Wireless Adapter Wireless Networking