I NEED HELP WITH NEW GRAPHIX CARD, PLEASE.

I JUST BOUGHT A FORCE3D RADEON HD 5450 1GB GRAPHIX CARD IT WORKS ON A DIFFERENT PC BUT MINE IT DOESNT, MY MOBO IS

Compaq-Presario RK545AA-ABA SR2163WM AND IT IS RUNNING WINDOWS VISTA.

HER IS THE DEAL WHEN I PLUGG THE CARD IN THE MONITOR DOESNT PICK IT UP OR THE ONBOARD, NOW WHEN I UNPLUGG IT THE ONBOARD ATI RADEON 200 WORKS WHATS GOING ON I HAVE TRIED turning on the pci-e on in bios, nothing same thing i thought it might be ram, nope same thing, i installed the driver using the onboard graphix card thinking that it was the case nothing same thing i thought it might be the power supply nope same thing please please help me this card i checked and its compatible with my mobo??????????????
10 answers Last reply
More about graphix card please
  1. wow really ther is no help here why do i bother checking the status any more!!!!!!
  2. connect monitor card(dvi or hdmi or v) to u r hd 5450.. update drivers provided in the box.. enjoy..
  3. metlmulisha said:
    wow really ther is no help here why do i bother checking the status any more!!!!!!


    Probably because it takes people a while to decipher your post....and to figure out whether you're actually being serious.
  4. you know i wouldnt be on here if i wasnt serius, and yes it should be as simple as puting the card in and plugging in the vga cord and updating the driver but you cant when there is no signal to the monitor at all when the card is plugged in thats why i am asking for help in the first place not tring to be rude. i am just very frustrated.
  5. Have you tried checking out the BIOS? Enable discreet graphics?
  6. Another thing to try would be to try it out in another pc to make sure the card is actually working.
  7. yes i have done the bios settings and i have also tried the card in another pc with windows xp and it works great but i just cant gett it to work on my pc and thanks so much for the tips.
  8. Only other thing i can think of is to try another PSU with your computer. Otherwise i'd be looking at your mobo.
  9. got new motherboard and same thing so i took it to two computer tecks and they couldn't figure it out, so i did alot of research and found the solution, asrock mobo update from there site was easy and it works just fine now. thanks for the help.
  10. solved.
Ask a new question

Read More

Radeon Graphics