Few questions regarding port forward and nat

So I currently own a linksys e1200. I have disabled my firewall and wireless card, and I set up a static ip on my ethernet

adapter. Under the linksys settings, start to end ip address is 192.168.100-192.168.144; which I set my static ip to end

with 55 so that it is not under that range. I forward a port to my wired static ip, enabled it, but when I check to see if

port is open, it is not, and says timedout. What could I be doing wrong? I am trying to have a nat open status.

Also, if i directly connect my computer to the cable modem, would there be a problem of nat issue? Thanks!
5 answers Last reply
More about questions port forward
  1. If you connect your computer directly to your cable modem you wouldn't be using NAT at that point, and all ports would be open assuming your isp isn't blocking them which port 25 is likely they only one they might be.

    You could use that to test with at least to verify the issue is with your router and port forwarding, which it probably is but at least you would know for sure at that point.

    You could also set your machine to dmz on the router to further verify that it's an issue with port forwarding on the router and not something on your machine. If your machine is setup as dmz and it's still not working it would pretty much narrow it down to something on your pc.
  2. An IP address has 4 octects. You only list 3. 192.168.100.x - 192.168.144.x are 44 different networks. That should be 192.168.100.100 - 192.168.100.144. Your computer can then be 192.168.100.55.
  3. @ hawkeye22 oops i meant 192.168.1.100-192.168.1.144
    @tomatthe I called the isp, and asked which ports they block. 80, as usual, and few others but none which i am trying to open. I also do not want to use DMZ as u know....its for my laptop and for security issue.
    now, I directly connected my ethernet cord to laptop-modem. firewall setting in game is still not fully "open". any other thoughts?
    EDIT: okay, so i lied, laptop-modem direct connect states game setting to be "open". so what am i doing wrong?
  4. okay...i'm really confused now. so i set up a static ip on my ethernet adapter. i directed destination to the specified static ip on DMZ, and it is still not open... what do i do....
  5. Did you set your windows firewall to allow the use of the port you are trying to forward too?
Ask a new question

Read More

Routers Static IP Linksys Networking