Sign in with
Sign up | Sign in
Your question

Tivo to fix 7.X bug on 240X model...?

Last response: in Home Theatre Legacy
Share
Anonymous
May 2, 2005 4:05:16 PM

Archived from groups: alt.video.ptv.tivo (More info?)

Am I the only one, or does the 240X S2 Tivo still have the bug where
the first few seconds of a recording are scrambled/garbled? I know
it's just the 240, as my 540X in the bedroom makes recordings that are
pristine from the very start...

-Martin O'B
May 2, 2005 8:32:24 PM

Archived from groups: alt.video.ptv.tivo (More info?)

I actually have the reverse problem. my 240 is perfect. The 540 is
pixilated (and has very slow transfers via TTG)

--john


"Martin O'Brien" <usenet@martinobrien.com> wrote in message
news:mnjc71hv7229t6togqflu3mrpfep08hm5h@4ax.com...
> Am I the only one, or does the 240X S2 Tivo still have the bug where
> the first few seconds of a recording are scrambled/garbled? I know
> it's just the 240, as my 540X in the bedroom makes recordings that are
> pristine from the very start...
>
> -Martin O'B
>
Anonymous
May 21, 2005 2:35:02 AM

Archived from groups: alt.video.ptv.tivo (More info?)

Ditto. 140 & 240 are fine now, 540 is still terrible.

"John" <schizoid2k@earthlink.net> wrote in message
news:sCsde.2665$pe3.2439@newsread3.news.atl.earthlink.net...
>I actually have the reverse problem. my 240 is perfect. The 540 is
>pixilated (and has very slow transfers via TTG)
>
> --john
>
>
> "Martin O'Brien" <usenet@martinobrien.com> wrote in message
> news:mnjc71hv7229t6togqflu3mrpfep08hm5h@4ax.com...
>> Am I the only one, or does the 240X S2 Tivo still have the bug where
>> the first few seconds of a recording are scrambled/garbled? I know
>> it's just the 240, as my 540X in the bedroom makes recordings that are
>> pristine from the very start...
>>
>> -Martin O'B
>>
>
>
!