Sign in with
Sign up | Sign in
Your question

Can't connect to site via router

Last response: in Networking
Share
April 16, 2012 7:56:06 AM

Hi all, hopefully I'm posting this in the right place...I'm hoping someone can help me with this one.

I have one specific site that I am unable to load in any browser when at home. (It is the web-based email site for my work email.) All other sites work fine, and I was able to access this site as well, up until about 10 days ago.

I have a wired desktop, a wireless laptop and a smartphone, none of which can load the page when connected to my network. When I use the smartphone connected to 3G, I am able to load the page, and tonight I also tried connecting my desktop directly to the modem instead of the router, and that also allowed me to load the page, so I'm thinking it's not a problem with my IP address.

I have tried multiple things, including clearing the cache, DNS flush, release/renew IP, and this suggestion found on another forum (http://en.kioskea.net/forum/affich-92145-one-certain-si...) which involved changing the MAC address of the router.

So far the only things that work are connecting directly to the modem or accessing it over 3G on my phone. Both of those options work in a pinch, but I'd rather just return to being able to access it normally.

Do I need to fully reset my router? Anything else I can try before resorting to that? FWIW, it's a Netgear WNR2000 router.

Thanks so much in advance!

More about : connect site router

April 16, 2012 9:33:24 AM

Make sure that you havent added any Parental control features of the router to restrict based on some keywords.

Also use firefox and enable firebug and see if there are any error codes.

Also try to ping the site from the command prompt and see if it is reachable.
m
0
l
April 16, 2012 12:20:58 PM

Can you access any websites on the same domain as the specific email page? Have you power cycled your router?
m
0
l
Related resources
April 16, 2012 5:52:14 PM

Thanks for the responses. I will try to address all your suggestions.

- There are no parental control features/blocked keywords set within the router.

- I tried using Firebug and did not find any error codes, although I haven't used Firebug before, so I could have done something wrong.

- I did try pinging the site from the command prompt and it was not reachable.

- I am able to access other sites on the same domain, however the email site is a secure site, and I am not aware of any other sites on the domain that are secure/begin with https, so I don't know if that would make a difference.

- I have power cycled both router and modem.

Any other ideas?

I'm considering a full reset of the router, but don't really want to get into that if I don't have to. Should that work, though, if necessary?
m
0
l
April 18, 2012 9:34:56 PM

Well based on what you are saying it sure sounds like an issue with the router config. That being said it makes sense that a full reset to defaults on the router would resolve the issue since it was working at one point, but you will basically have to try it to confirm for sure.
m
0
l
!