Sign in with
Sign up | Sign in
Your question

Humax and USB Adapter.. not detected

Last response: in Home Theatre Legacy
Share
Anonymous
May 9, 2005 5:01:21 PM

Archived from groups: alt.video.ptv.tivo (More info?)

I have aHumaxDVD Recorder which works great with a USB adapter
purchased some time ago. Just got the Humax on special as a 2nd unit.
Old USB adapter works with it but none of the other 4 adapter
purchased works. Store tech said my router was blocking the
transmission because WEP was enable in router but I checed and that is
not the case. When I go to the Tivo Setup for networking and click
Wireless it indicates "No USB adapter was detected."
Any suggestions? My Linksys WUSB11 v 2.6 works great. Bought same
model but v3.0 and that is not detected.
Any suggestions?
Thanks
Arawak
May 10, 2005 1:54:24 AM

Archived from groups: alt.video.ptv.tivo (More info?)

Arawak <fake.email@citnews.com> wrote in
news:ccgv71hn1e3kje38o2tjefl4pu7i0inevi@4ax.com:

> I have aHumaxDVD Recorder which works great with a USB adapter
> purchased some time ago. Just got the Humax on special as a 2nd unit.
> Old USB adapter works with it but none of the other 4 adapter
> purchased works. Store tech said my router was blocking the
> transmission because WEP was enable in router but I checed and that is
> not the case. When I go to the Tivo Setup for networking and click
> Wireless it indicates "No USB adapter was detected."
> Any suggestions? My Linksys WUSB11 v 2.6 works great. Bought same
> model but v3.0 and that is not detected.
> Any suggestions?
> Thanks
> Arawak

http://customersupport.tivo.com/knowbase/root/public/tv...

Which is a little strange, because I thought the Humax boxes were all in
the 500 line.

--
Minister of All Things Digital & Electronic, and Holder of Past Knowledge
stile99@email.com. Cabal# 24601-fnord | Sleep is irrelevant.
I speak for no one but myself, and |Caffeine will be assimilated.
no one else speaks for me. O- | Decaf is futile.
Anonymous
May 10, 2005 8:21:02 AM

Archived from groups: alt.video.ptv.tivo (More info?)

On 9 May 2005 21:54:24 GMT, Howard <stile99@email.com.> wrote:

>Arawak <fake.email@citnews.com> wrote in
>news:ccgv71hn1e3kje38o2tjefl4pu7i0inevi@4ax.com:
>
>> I have aHumaxDVD Recorder which works great with a USB adapter
>> purchased some time ago. Just got the Humax on special as a 2nd unit.
>> Old USB adapter works with it but none of the other 4 adapter
>> purchased works. Store tech said my router was blocking the
>> transmission because WEP was enable in router but I checed and that is
>> not the case. When I go to the Tivo Setup for networking and click
>> Wireless it indicates "No USB adapter was detected."
>> Any suggestions? My Linksys WUSB11 v 2.6 works great. Bought same
>> model but v3.0 and that is not detected.
>> Any suggestions?
>> Thanks
>> Arawak
>
>http://customersupport.tivo.com/knowbase/root/public/tv...
>
>Which is a little strange, because I thought the Humax boxes were all in
>the 500 line.
Thanks for the link but that was the list I used to purchase the
adapters which are not working.
!