Sign in with
Sign up | Sign in
Your question

Gametheater XP and Windows XP

Last response: in Components
Share
April 12, 2002 3:30:35 AM

hey I get the friggin code 10 thing with all the drivers what gives?

Leave a real <A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&..." target="_new">link</A>

More about : gametheater windows

April 12, 2002 6:57:44 PM

Try the 4.10 drivers, or give more detail about the problem?

<font color=blue>If you don't buy Windows, then the terrorists have already won!</font color=blue> - Microsoft
Related resources
April 13, 2002 3:14:24 AM

I have tried 4.10 files first. Under device status it reads "This device cannot start. (Code 10)". Thats the only thing I get and it just wont install. I have no clue as to what this refers to.

Win XP Home full version
AMD 1700+
Abit KG7-R
512MB
ATI Radeon 8500
3COM NIC

Leave a real <A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&..." target="_new">link</A>
Anonymous
a b \ Driver
April 18, 2002 7:43:07 PM

try putting the card in a different pci slot
April 19, 2002 6:16:08 AM

Does the card show up in the Device Manager?
April 19, 2002 10:59:57 AM

Yeah WinXP sees it but just says the device won't start. Hey FB I was wondering which did you install first the Gametheater or WinXP this may be my problem but I am afraid to reinstall XP since it is a legit copy and has been activated I dont know what will happen if I try to activate it again after reinstalling it.

Leave a real <A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&..." target="_new">link</A>
April 19, 2002 4:59:04 PM

I've done both, and both worked fine.

<font color=blue>If you don't buy Windows, then the terrorists have already won!</font color=blue> - Microsoft
April 20, 2002 4:37:11 AM

BTW what mobo you using? I was thinking it could be some conflict with the 686b. From what I've seen a lot of ppl are having problems with this card and KG7's or Radeon's. I'm not saying there is a definite conflict cuz these are kinda popular components, but I'd like to narrow it down a bit.

Leave a real <A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&..." target="_new">link</A>
April 20, 2002 8:08:51 AM

I used it with both an Abit KT7a-RAID (KT133a) and my current board, the TH7II-RAID (i850). There are known problems with the HighPoint controller, check the FAQ on Hercule's site for more.

<font color=blue>If you don't buy Windows, then the terrorists have already won!</font color=blue> - Microsoft
April 21, 2002 9:33:09 PM

I just upgraded to the new GTXP 6.1 setup this afternoon (yes, i'm gonna post a comparison this week, said i would).

In Windows XP Pro.
I pulled the audigy, booted up, removed all software and drivers related to it. Powered down. Plugged in the GTXP hardware. Powered up. Ran the install on the cd. Rebooted. Windows installed the drivers i installed last boot. Rebooted. Got a perfectly working card with the only exception being i had to go into MAD and knock the settings down from 24bit to 16bit in order to get anything but fuzz from winamp-). This is with included drivers....version 5.12.1.4057 dated 2/4/2002. Like i said, its the new one with 6.1 support. I'd say you've probably just got a bad board man.

Side note, so far so good on quality, but i'm not ready to dencounce the audigy yet, FatBurger. My tests are gonna be on Sony MDR-V700DJ headphones and Logitech Z-560 speakers. Yea...i know...but i bought the headphones when i was clueless...soon i'll be able to afford Seinhauser 600's...

"WtF? Package just said silver stuff, why won't the HSF come off?" - Failed A+ 6 times
April 29, 2002 12:17:46 AM

I'm on my second GTXP on WinXP Home. I called Hercules Tech Support at 1-877-484-5536 (it's a bitch to get a tech) when I had a problem with my first one. One of the things that the tech had me do was uninstall all drivers and then install the latest drivers (4.10). After that and other steps, I RMA'd it to them and received a replacement in a couple of weeks. Doing pretty good since then, especially with the new drivers.

On a Hercules support note:
1. Their website has been down for a week.
2. When it was up a week ago, I could not find any way to email or fill out an online form for a problem I'm having. There used to be an online form, but I couldn't find it.

<A HREF="http://www.anandtech.com/mysystemrig.html?id=16533" target="_new"> My System Rig </A>
August 16, 2002 6:23:19 AM

I wanted to bump this to see if anyone else has this problem or my same setup

Also I recently got a new mobo Epox 8KHM and still have the "Code 10 Device cannot start" error.
!