No 2D surround tab in nvidia control panel

Hello,
I have a single GTX 680 4GB set up with 3 ASUS VE247H monitors. All are recognized but dont get the 2D surround option to run one screen.
Any help would be great.
2 answers Last reply
More about surround nvidia control panel
  1. What driver version are you using? On the Nvidia control Panel it would be in the 3D Settings portion The 3rd option from the top >> Configure Surround, Physx >> . Does that option not show up or is it greyed out?
  2. All it gives me is the Standard Set Physx Config option.
    I have the newest drivers 314.07
Ask a new question

Read More

Nvidia Control Panel Gtx Monitors Asus Graphics