Sign in with
Sign up | Sign in
Your question

2wire connection problem

Last response: in Home Theatre Legacy
Share
Anonymous
May 24, 2005 12:59:00 AM

Archived from groups: alt.video.ptv.tivo (More info?)

I've got a friend who got a new Tivo for Christmas and disliked the
phone chord going across her bedroom. She opted for a wireless phone
jack, which for some reason, a few months later, no longer works to
complete the calls. I suggested connecting wirelessly through her
network for two reasons:
One, it worked just fine for me at home; I'm using a D-Link DWL-122
usb adaptor in my Tivo Series 2 with software version 7.1 with my
Belkin wireless router. Makes the connection downloads daily; Tivo To
Go works; I get my pictures and music on my Tivo; it was an easy
setup, no problems, I'm in Tivo Hog Heaven.

She asked me to set up her Tivo and I said no problem, as it was no
problem for me, but, of course, alas, her setup was a big ol stinking
problem, and I can't really figure out why - perhaps one of you can
help me.

She's got a Tivo Series 2 standalone DVR, and is connecting to the
internet wirelessly through SBC Yahoo. She's got a 2Wire - modem? I
think? It sure doesn't look like a router, so it must just be a
wireless modem. There's a WEP key in brackets on the bottom of it,
40-to-64 bit encryption (please forgive me for my inaccuracies, I'm
emailing from home and am working from memory). Anyway, her 2Wire
modem is one I've seen in many setups for SBC Yahoo here in Los
Angeles - it stands on its side and looks kind of like this >_< .

I brought my own d-link DWL-122 and the Tivo recognized it; I
downloaded the update and led Tivo through the network setup. Tivo
located the network name, which I selected. When I reached the
passphrase/encryption section, I put in the WEP key in brackets. Tivo
then looked for the network, but replied that it couldn't connect.

I then went through the setup again, opting this time to not put in a
password, thinking that my friend didn't use one in the first place.
This time, I selected no password, and Tivo automatically accepted 40
to 64 bit encryption. Tivo connected to the local network, saying it
had a strong signal. I attempted to connect to the Tivo service via
the network, but Tivo couldn't connect. The error message stated it
couldn't locate a DHCP server.

I went through the setup again and put the WEP key in different places
during the setup - each time from then on, however, Tivo would not
connect to the local network; it would never get a signal. I even
tried going back to connecting without a password, but it won't do so
any more.

I called SBC Yahoo customer service and after half an hour on the
phone, they told me nothing helpful, except that I should call Tivo
Customer Service. I had to leave at that point, though, so now I'm
asking you guys.

Does anyone have experience with the 2Wire wireless internet gateway
with SBC Yahoo and setting up the Tivo wireless network? How did you
do it? The only difference I can see between my network at home (which
works) and hers (which is driving me NUTS) is that I'm using a
wireless router, and the 2Wire appears to be a wireless modem. Does
she require a wireless router in order for Tivo to work? Can it not
network with the wireless 2Wire modem? If so, how do I do it? My first
guess is that the 2Wire has a static IP address that I'd need to
configure manually - I'd rather not spend half an hour on customer
support again. Help?

Thanks!
Norton
Anonymous
May 24, 2005 12:59:01 AM

Archived from groups: alt.video.ptv.tivo (More info?)

> Does anyone have experience with the 2Wire wireless internet gateway
> with SBC Yahoo and setting up the Tivo wireless network? How did you
> do it? The only difference I can see between my network at home (which
> works) and hers (which is driving me NUTS) is that I'm using a
> wireless router, and the 2Wire appears to be a wireless modem. Does
> she require a wireless router in order for Tivo to work? Can it not
> network with the wireless 2Wire modem? If so, how do I do it? My first
> guess is that the 2Wire has a static IP address that I'd need to
> configure manually - I'd rather not spend half an hour on customer
> support again. Help?
>
> Thanks!
> Norton

Norton, I don't have the time right now to go into depth, but if it *is*
a modem (or a crippled router, which is very likely, many of the
providers do this to try to force you to pay for their home network
service), then it can only serve one device at a time. So if she has a
computer connecting to the modem, you cannot *also* have the Tivo
connect to it. A true router will allow you to share the single
connections amongst multiple hosts.

Does the 2 wire also have Ethernet jacks of any kind? You're better off
connecting to the modem/crippled router with a true wireless router over
a standard ethernet cable. Then the true wireless router would have
it's own DHCP server so that it would supply the Tivo and her computer
with working IP numbers.

Randy S.
Anonymous
May 24, 2005 2:04:28 AM

Archived from groups: alt.video.ptv.tivo (More info?)

: She's got a Tivo Series 2 standalone DVR, and is connecting to the
: internet wirelessly through SBC Yahoo. She's got a 2Wire - modem? I
: think? It sure doesn't look like a router, so it must just be a
: wireless modem. There's a WEP key in brackets on the bottom of it,
: 40-to-64 bit encryption (please forgive me for my inaccuracies, I'm
: emailing from home and am working from memory). Anyway, her 2Wire
: modem is one I've seen in many setups for SBC Yahoo here in Los
: Angeles - it stands on its side and looks kind of like this >_< .
:

Can anyone with experience of the 2Wire modem/gateway or SBC Yahoo service
confirm the WEP key is printed on the bottom of the unit? This seems highly
unusual. You friend would have had to configure her computer with this key
to make a wireless connection.

My impression is this is actually the device's MAC address (a (supposedly)
unique address for every piece of networked hardware). You did say TiVo was
able to connect to the network when you left the WEP key blank.

Anyway, I think Randy S. is on the right path with suggesting a true
wireless router as the single device connected to the modem. Have
everything else connect though the router.


Sean G.
Related resources
Anonymous
May 24, 2005 6:23:44 AM

Archived from groups: alt.video.ptv.tivo (More info?)

In message <d6tgl8$1eu0$1@spnode25.nerdc.ufl.edu> - "Randy S."
<rswitt@nospamgmail.com>Mon, 23 May 2005 17:06:47 -0400 writes:
:>
:>
:>> Does anyone have experience with the 2Wire wireless internet gateway
:>> with SBC Yahoo and setting up the Tivo wireless network? How did you
:>> do it? The only difference I can see between my network at home (which
:>> works) and hers (which is driving me NUTS) is that I'm using a
:>> wireless router, and the 2Wire appears to be a wireless modem. Does
:>> she require a wireless router in order for Tivo to work? Can it not
:>> network with the wireless 2Wire modem? If so, how do I do it? My first
:>> guess is that the 2Wire has a static IP address that I'd need to
:>> configure manually - I'd rather not spend half an hour on customer
:>> support again. Help?
:>>
:>> Thanks!
:>> Norton
:>

The 2Wire box is a DSL modem and Firewall. There is a wireless model, as well.
The non-wireless model has two network connections: Ethernet and USB. With
their USB driver, it can be connected to a Windows machine. The Ethernet
connection can be hooked to one or more computers. I have mine connected to
several through a simple hub. My TiVo are not yet network connected, so I
can't comment on that.

You SHOULD (note I said should, not can for sure) be able to connect a
(wireless) router to the enternet connect on the 2Wire box. Form the router,
you should be able to connect any nymber of systems, including TiVo. What you
will have to be careful of is the IP Addresses and NetMask. By default, the
2Wire box itself is 172.16.0.1 (on the home side of the network - it uses DHCP
to acquire an IP Address from SBC and does all the appropriate network
translation). Systems connected to the 2Wire box (ethernet or USB) are
typically 172.16.1.1-32 for static and 172.16.1.33-xxx for DCHP. I would think
that you would give the router its own addresses in a different range with its
connection to the 2Wire box being a 172.16.1.1-32.

Don't quote me on this. But once you figure it out, post it here, so I'll know
what I'll have to do....
Anonymous
May 24, 2005 2:43:58 PM

Archived from groups: alt.video.ptv.tivo (More info?)

"Sean G." <ethanol at mathlab dot sunysb dot eee dee you> wrote in message
news:sqCdnWSWXdJdFg_fRVn-oQ@comcast.com...
> :
>
> Can anyone with experience of the 2Wire modem/gateway or SBC Yahoo service
> confirm the WEP key is printed on the bottom of the unit? This seems
highly
> unusual. You friend would have had to configure her computer with this
key
> to make a wireless connection.

That's my suspicion, I've never seen a box that forces you to use WEP or to
use a certain key; a well-known key would defeat the purpose of having
encryption in the first place.

Ed
89CamaroZ28@nowherenow.com
Anonymous
May 24, 2005 2:55:32 PM

Archived from groups: alt.video.ptv.tivo (More info?)

>>Can anyone with experience of the 2Wire modem/gateway or SBC Yahoo service
>>confirm the WEP key is printed on the bottom of the unit? This seems
>
> highly
>
>>unusual. You friend would have had to configure her computer with this
>
> key
>
>>to make a wireless connection.
>
>
> That's my suspicion, I've never seen a box that forces you to use WEP or to
> use a certain key; a well-known key would defeat the purpose of having
> encryption in the first place.
>
> Ed

Not necessarily true. At least it would prevent wardrivers from
casually attaching to her network (yes, I know WEP is easily hacked, WPA
is better) which is the principle point. A passerby would not be able
to see the number on the wireless device and won't likely be breaking
into her house to do so.

Randy S.
Anonymous
May 24, 2005 8:28:44 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Tue, 24 May 2005 10:55:32 -0400, "Randy S."
<rswitt@nospamgmail.com> wrote:

>
>>>Can anyone with experience of the 2Wire modem/gateway or SBC Yahoo service
>>>confirm the WEP key is printed on the bottom of the unit? This seems
>>
>> highly
>>
>>>unusual. You friend would have had to configure her computer with this
>>
>> key
>>
>>>to make a wireless connection.
>>
>>
>> That's my suspicion, I've never seen a box that forces you to use WEP or to
>> use a certain key; a well-known key would defeat the purpose of having
>> encryption in the first place.
>>
>> Ed
>
>Not necessarily true. At least it would prevent wardrivers from
>casually attaching to her network (yes, I know WEP is easily hacked, WPA
>is better) which is the principle point. A passerby would not be able
>to see the number on the wireless device and won't likely be breaking
>into her house to do so.
>
>Randy S.

According to SBC Yahoo customer care which I called during the Tivo
wireless attempted setup, the WEP key is the 10 digit number printed
on the bottom of the unit, between the brackets. You can change it
yourself from the configuration page accessible through a web browser,
but my friend claims she never changed it. SBC Yahoo is very "user
friendly" in its DSL package - you put in a CD, follow the colorful
pictures, and then you have DSL; during the setup process, the
installer is instructed to input the WEP key located on the bottom of
the unit.
Anonymous
May 24, 2005 8:31:30 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Tue, 24 May 2005 02:23:44 GMT, keith@laidbacksoftware.com (Keith E.
Moe) wrote:

>In message <d6tgl8$1eu0$1@spnode25.nerdc.ufl.edu> - "Randy S."
><rswitt@nospamgmail.com>Mon, 23 May 2005 17:06:47 -0400 writes:
>:>
>:>
>:>> Does anyone have experience with the 2Wire wireless internet gateway
>:>> with SBC Yahoo and setting up the Tivo wireless network? How did you
>:>> do it? The only difference I can see between my network at home (which
>:>> works) and hers (which is driving me NUTS) is that I'm using a
>:>> wireless router, and the 2Wire appears to be a wireless modem. Does
>:>> she require a wireless router in order for Tivo to work? Can it not
>:>> network with the wireless 2Wire modem? If so, how do I do it? My first
>:>> guess is that the 2Wire has a static IP address that I'd need to
>:>> configure manually - I'd rather not spend half an hour on customer
>:>> support again. Help?
>:>>
>:>> Thanks!
>:>> Norton
>:>
>
>The 2Wire box is a DSL modem and Firewall. There is a wireless model, as well.
>The non-wireless model has two network connections: Ethernet and USB. With
>their USB driver, it can be connected to a Windows machine. The Ethernet
>connection can be hooked to one or more computers. I have mine connected to
>several through a simple hub. My TiVo are not yet network connected, so I
>can't comment on that.
>
>You SHOULD (note I said should, not can for sure) be able to connect a
>(wireless) router to the enternet connect on the 2Wire box. Form the router,
>you should be able to connect any nymber of systems, including TiVo. What you
>will have to be careful of is the IP Addresses and NetMask. By default, the
>2Wire box itself is 172.16.0.1 (on the home side of the network - it uses DHCP
>to acquire an IP Address from SBC and does all the appropriate network
>translation). Systems connected to the 2Wire box (ethernet or USB) are
>typically 172.16.1.1-32 for static and 172.16.1.33-xxx for DCHP. I would think
>that you would give the router its own addresses in a different range with its
>connection to the 2Wire box being a 172.16.1.1-32.
>
>Don't quote me on this. But once you figure it out, post it here, so I'll know
>what I'll have to do....
>

My hope is to do this without having her buy any more equipment - I
had guessed I could do it with a wireless router, but I was wondering
if it's possible to do this without spending any more money. She's
got two computers, a laptop and a desktop, one with Windows XP and the
other with Win 2K, both connected to the 2Wire and getting an
interenet connection. I bet I could add another computer to the
"network;" I wonder how to add the Tivo.
Anonymous
May 24, 2005 8:32:43 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Mon, 23 May 2005 17:06:47 -0400, "Randy S."
<rswitt@nospamgmail.com> wrote:

>
>> Does anyone have experience with the 2Wire wireless internet gateway
>> with SBC Yahoo and setting up the Tivo wireless network? How did you
>> do it? The only difference I can see between my network at home (which
>> works) and hers (which is driving me NUTS) is that I'm using a
>> wireless router, and the 2Wire appears to be a wireless modem. Does
>> she require a wireless router in order for Tivo to work? Can it not
>> network with the wireless 2Wire modem? If so, how do I do it? My first
>> guess is that the 2Wire has a static IP address that I'd need to
>> configure manually - I'd rather not spend half an hour on customer
>> support again. Help?
>>
>> Thanks!
>> Norton
>
>Norton, I don't have the time right now to go into depth, but if it *is*
>a modem (or a crippled router, which is very likely, many of the
>providers do this to try to force you to pay for their home network
>service), then it can only serve one device at a time. So if she has a
>computer connecting to the modem, you cannot *also* have the Tivo
>connect to it. A true router will allow you to share the single
>connections amongst multiple hosts.
>
>Does the 2 wire also have Ethernet jacks of any kind? You're better off
>connecting to the modem/crippled router with a true wireless router over
>a standard ethernet cable. Then the true wireless router would have
>it's own DHCP server so that it would supply the Tivo and her computer
>with working IP numbers.
>
>Randy S.

It does have an ethernet jack, yes - however, she's got two machines
connecting to the internet through the 2wire, a desktop and a laptop,
so it can definitely serve more than one device at the time.
Anonymous
May 24, 2005 8:32:44 PM

Archived from groups: alt.video.ptv.tivo (More info?)

> It does have an ethernet jack, yes - however, she's got two machines
> connecting to the internet through the 2wire, a desktop and a laptop,
> so it can definitely serve more than one device at the time.

Well, if you're getting two connections through the device, it must be
doing some kind of routing. Can you get a make/model number? There's
probably some information on-line about it.

Randy S.
Anonymous
May 25, 2005 5:31:14 AM

Archived from groups: alt.video.ptv.tivo (More info?)

In message <9ol691pm57spu6rfi8tqhsspoolfdosna8@4ax.com> - NLBF
<nortonl@ix.mailcity.com>Tue, 24 May 2005 16:32:43 GMT writes:
:>
:>On Mon, 23 May 2005 17:06:47 -0400, "Randy S."
:><rswitt@nospamgmail.com> wrote:
:>
:>>
:>>> Does anyone have experience with the 2Wire wireless internet gateway
:>>> with SBC Yahoo and setting up the Tivo wireless network? How did you
:>>> do it? The only difference I can see between my network at home (which
:>>> works) and hers (which is driving me NUTS) is that I'm using a
:>>> wireless router, and the 2Wire appears to be a wireless modem. Does
:>>> she require a wireless router in order for Tivo to work? Can it not
:>>> network with the wireless 2Wire modem? If so, how do I do it? My first
:>>> guess is that the 2Wire has a static IP address that I'd need to
:>>> configure manually - I'd rather not spend half an hour on customer
:>>> support again. Help?
:>>>
:>>> Thanks!
:>>> Norton
:>>
:>>Norton, I don't have the time right now to go into depth, but if it *is*
:>>a modem (or a crippled router, which is very likely, many of the
:>>providers do this to try to force you to pay for their home network
:>>service), then it can only serve one device at a time. So if she has a
:>>computer connecting to the modem, you cannot *also* have the Tivo
:>>connect to it. A true router will allow you to share the single
:>>connections amongst multiple hosts.
:>>
:>>Does the 2 wire also have Ethernet jacks of any kind? You're better off
:>>connecting to the modem/crippled router with a true wireless router over
:>>a standard ethernet cable. Then the true wireless router would have
:>>it's own DHCP server so that it would supply the Tivo and her computer
:>>with working IP numbers.
:>>
:>>Randy S.
:>
:>It does have an ethernet jack, yes - however, she's got two machines
:>connecting to the internet through the 2wire, a desktop and a laptop,
:>so it can definitely serve more than one device at the time.


One of them can be connected via USB. The 2Wire box I have has only one
ethernet jack and one USB connection. I've connected my ethernet connection
to a hub to allow for more connections (plus I use the USB connection). But
unless it's a wireless model (mine isn't), you'll need a wireless router).
Anonymous
May 25, 2005 4:52:09 PM

Archived from groups: alt.video.ptv.tivo (More info?)

"Randy S." <rswitt@nospamgmail.com> wrote in message
news:D 6vf95$qbi$1@spnode25.nerdc.ufl.edu...
> > That's my suspicion, I've never seen a box that forces you to use WEP or
to
> > use a certain key; a well-known key would defeat the purpose of having
> > encryption in the first place.
> >
> > Ed
>
> Not necessarily true. At least it would prevent wardrivers from
> casually attaching to her network (yes, I know WEP is easily hacked, WPA
> is better) which is the principle point. A passerby would not be able
> to see the number on the wireless device

I was thinking of the scenario of them using a standard key, much as a
"brand X" router comes with a specific admin user name and password by
default. If instead they provide a different, somewhat random key for each
unit, then yes, you are correct - that hadn't occurred to me.

> and won't likely be breaking
> into her house to do so.

Heh...
"Does anything appear to be missing, ma'am?"
"No, but they hacked my network!!!"

Ed
89CamaroZ28@nowherenow.com
Anonymous
May 25, 2005 5:59:36 PM

Archived from groups: alt.video.ptv.tivo (More info?)

>>Not necessarily true. At least it would prevent wardrivers from
>>casually attaching to her network (yes, I know WEP is easily hacked, WPA
>>is better) which is the principle point. A passerby would not be able
>>to see the number on the wireless device
>
>
> I was thinking of the scenario of them using a standard key, much as a
> "brand X" router comes with a specific admin user name and password by
> default. If instead they provide a different, somewhat random key for each
> unit, then yes, you are correct - that hadn't occurred to me.

I'm thinking it's similar to the MAC address stickers you find on
wireless network cards (and many wired NICs), they print them up
specific for each unit. I would sincerely hope they would not use the
same WEP key for every modem!!!!

>>and won't likely be breaking
>>into her house to do so.
>
> Heh...
> "Does anything appear to be missing, ma'am?"
> "No, but they hacked my network!!!"
>

;-). Though, if you think about it, it's definitely worth more
monetarily to steal network access than it is to steal a consumer grade
router. That plasma mounted in the living room, however . . . .

Randy S.
Anonymous
May 25, 2005 8:07:25 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Wed, 25 May 2005 01:31:14 GMT, keith@laidbacksoftware.com (Keith E.
Moe) wrote:

>In message <9ol691pm57spu6rfi8tqhsspoolfdosna8@4ax.com> - NLBF
><nortonl@ix.mailcity.com>Tue, 24 May 2005 16:32:43 GMT writes:
>:>
>:>On Mon, 23 May 2005 17:06:47 -0400, "Randy S."
>:><rswitt@nospamgmail.com> wrote:
>:>
>:>>
>:>>> Does anyone have experience with the 2Wire wireless internet gateway
>:>>> with SBC Yahoo and setting up the Tivo wireless network? How did you
>:>>> do it? The only difference I can see between my network at home (which
>:>>> works) and hers (which is driving me NUTS) is that I'm using a
>:>>> wireless router, and the 2Wire appears to be a wireless modem. Does
>:>>> she require a wireless router in order for Tivo to work? Can it not
>:>>> network with the wireless 2Wire modem? If so, how do I do it? My first
>:>>> guess is that the 2Wire has a static IP address that I'd need to
>:>>> configure manually - I'd rather not spend half an hour on customer
>:>>> support again. Help?
>:>>>
>:>>> Thanks!
>:>>> Norton
>:>>
>:>>Norton, I don't have the time right now to go into depth, but if it *is*
>:>>a modem (or a crippled router, which is very likely, many of the
>:>>providers do this to try to force you to pay for their home network
>:>>service), then it can only serve one device at a time. So if she has a
>:>>computer connecting to the modem, you cannot *also* have the Tivo
>:>>connect to it. A true router will allow you to share the single
>:>>connections amongst multiple hosts.
>:>>
>:>>Does the 2 wire also have Ethernet jacks of any kind? You're better off
>:>>connecting to the modem/crippled router with a true wireless router over
>:>>a standard ethernet cable. Then the true wireless router would have
>:>>it's own DHCP server so that it would supply the Tivo and her computer
>:>>with working IP numbers.
>:>>
>:>>Randy S.
>:>
>:>It does have an ethernet jack, yes - however, she's got two machines
>:>connecting to the internet through the 2wire, a desktop and a laptop,
>:>so it can definitely serve more than one device at the time.
>
>
>One of them can be connected via USB. The 2Wire box I have has only one
>ethernet jack and one USB connection. I've connected my ethernet connection
>to a hub to allow for more connections (plus I use the USB connection). But
>unless it's a wireless model (mine isn't), you'll need a wireless router).
>
She's got 2 machines connecting wirelessly through the 2wire.
Anonymous
May 25, 2005 8:08:20 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Tue, 24 May 2005 13:01:09 -0400, "Randy S."
<rswitt@nospamgmail.com> wrote:

>
>> It does have an ethernet jack, yes - however, she's got two machines
>> connecting to the internet through the 2wire, a desktop and a laptop,
>> so it can definitely serve more than one device at the time.
>
>Well, if you're getting two connections through the device, it must be
>doing some kind of routing. Can you get a make/model number? There's
>probably some information on-line about it.
>
>Randy S.

I'll try calling her today to find out the make/model 'cause I won't
be over there for awhile - hold, please. Thanks -

Norton
Anonymous
May 26, 2005 12:33:33 AM

Archived from groups: alt.video.ptv.tivo (More info?)

: According to SBC Yahoo customer care which I called during the Tivo
: wireless attempted setup, the WEP key is the 10 digit number printed
: on the bottom of the unit, between the brackets. You can change it
: yourself from the configuration page accessible through a web browser,
: but my friend claims she never changed it. SBC Yahoo is very "user
: friendly" in its DSL package - you put in a CD, follow the colorful
: pictures, and then you have DSL; during the setup process, the
: installer is instructed to input the WEP key located on the bottom of
: the unit.

Well I'll be. Okay.

In your initial message, NLBF, you say you tried to put the WEP key in
different places. I'm not sure what you mean by this. If memory serves,
there's only one place to enter a WEP key.

Since troubleshooting should start with the simple stuff, and I don't think
it's come up yet in this thread, have you checked that the TiVo has the same
wireless network settings as the computers that are making the wireless
connection? Default gateway, DNS server, subnet mask should all be the
same. DHCP server should be the same if used; IP address should be unique
if using a fixed address.

Also, TiVo gives you an option to enter either an alphanumeric or
hexadecimal WEP key. Unless the key on the 2Wire has letters higher than F,
you most likely want to specify a hexadecimal key.

HTH,


Sean G.
Anonymous
May 28, 2005 12:25:07 AM

Archived from groups: alt.video.ptv.tivo (More info?)

On Wed, 25 May 2005 20:33:33 -0400, "Sean G." <ethanol at mathlab dot
sunysb dot eee dee you> wrote:

>(snip) Since troubleshooting should start with the simple stuff, and I don't think
>it's come up yet in this thread, have you checked that the TiVo has the same
>wireless network settings as the computers that are making the wireless
>connection? Default gateway, DNS server, subnet mask should all be the
>same. DHCP server should be the same if used; IP address should be unique
>if using a fixed address.

>Sean G.
>

Okay I got it working - although I'm unsure if repeating the process
would yield the same results.

Here's what I did - on a laptop that is networked to the router, I
entered the configuration utility for the router through internet
explorer. (The router, someone asked, is a 2Wire HomePortal 1000HW).
I copied the router IP address & subnet off the "wireless
configuration" page (entry to this section in the SBC Yahoo
configuration utility requires a password, which required a call to
customer service, which was a pain in the neck; anyway), then got the
gateway and primary DNS off the "internet connection" page. There was
no easy way to figure out if it has a static or dynamic connection.

I ran the TCP/IP setup through Tivo, choosing to specify an IP
address; I put the router address first, the subnet next, the internet
gateway address in gateway, and the primary DNS number in the DNS
entry. Tivo looked for a bit and responded, "this checks out OK."

I then went through wireless setup; chose the network name that Tivo
found automatically, chose hexadecimal password encryption, and put
the 10 digit number found in brackets at the bottom of the 2wire in
the first 10 spaces of the hexadecimal key form. Pressed continue,
Tivo looked, came back and said this checks out okay.

I then chose "test network connection;" Tivo found the network, then
BONGED at me, saying an IP address was already being used. This made
sense to me, as I had put in the router's IP address in the "specify
an IP address" section. I selected "continue and fix this problem
later."

I then went back to TCP/IP setup and selected, "choose an IP address
automatically." Continued. Went to settings and saw that Tivo had
assigned an IP address. I wrote it down, thinking I would have to go
back and input it in the "specify an IP address" section. But I
clicked on "test connection," and it worked.

Connected to Tivo via the network, and it worked - downloaded the
program data and everything.

Seems like kind of a roundabout way to do this, but hey, it worked,
and thanks for all the help, gang.

Norton
Anonymous
May 28, 2005 12:25:08 AM

Archived from groups: alt.video.ptv.tivo (More info?)

> Okay I got it working - although I'm unsure if repeating the process
> would yield the same results.
>
> Here's what I did - on a laptop that is networked to the router, I
> entered the configuration utility for the router through internet
> explorer. (The router, someone asked, is a 2Wire HomePortal 1000HW).

Wow, that's a pretty fancy DSL modem/router! They've come a long way
since I was on DSL. Here's the manual:

http://www.2wire.com/pages/pdfs/5100.000228.000.Rev.B.p...

and you are absolutely correct that the WEP key is printed on the bottom.


> I copied the router IP address & subnet off the "wireless
> configuration" page (entry to this section in the SBC Yahoo
> configuration utility requires a password, which required a call to
> customer service, which was a pain in the neck; anyway), then got the
> gateway and primary DNS off the "internet connection" page. There was
> no easy way to figure out if it has a static or dynamic connection.
>
> I ran the TCP/IP setup through Tivo, choosing to specify an IP
> address; I put the router address first, the subnet next, the internet
> gateway address in gateway, and the primary DNS number in the DNS
> entry. Tivo looked for a bit and responded, "this checks out OK."
>
> I then went through wireless setup; chose the network name that Tivo
> found automatically, chose hexadecimal password encryption, and put
> the 10 digit number found in brackets at the bottom of the 2wire in
> the first 10 spaces of the hexadecimal key form. Pressed continue,
> Tivo looked, came back and said this checks out okay.
>
> I then chose "test network connection;" Tivo found the network, then
> BONGED at me, saying an IP address was already being used. This made
> sense to me, as I had put in the router's IP address in the "specify
> an IP address" section. I selected "continue and fix this problem
> later."
>
> I then went back to TCP/IP setup and selected, "choose an IP address
> automatically." Continued. Went to settings and saw that Tivo had
> assigned an IP address. I wrote it down, thinking I would have to go
> back and input it in the "specify an IP address" section. But I
> clicked on "test connection," and it worked.
>
> Connected to Tivo via the network, and it worked - downloaded the
> program data and everything.
>
> Seems like kind of a roundabout way to do this, but hey, it worked,
> and thanks for all the help, gang.

I'd say something went wrong the first time you tried it. Maybe a typo
in the WEP key or something. Live and learn!

Randy S.
!