Sign in with
Sign up | Sign in
Your question

Weird problem using OCZ RAM and ASUS A7V333

Tags:
  • Memory
  • Asus
  • RAM
  • OCZ
Last response: in Memory
Share
Anonymous
a b } Memory
April 15, 2002 3:23:51 PM

UPDATE down below:

Didn't know if this belonged in Memory or Mainboard, but here goes...

I've got 3 DIMMs of 256MB OCZ 2700/333 "Ultimate" Rev3 RAM. I also have an ASUS A7V333 Mobo with 3 DIMM slots. Problem I'm having is I can only use 2 DIMMs at one time, and only if I place them in slot 1 and 3, or 2 and 3, but NOT if Place them in 1 and 2. It also fails if I place all 3 DIMMs in. I'm using this GoldMemory tester which creates a DOS boot disk to do its thing which has helped me figure out that ALL of the DIMMs check out fine UNLESS I place them in slot 1 and 2.

Any ideas as to what's going on here? Bad mobo? Should I send it back in and get a new one?

Any help appreciated here immensely!

Chris

UPDATE
------
Called ASUS, they're saying that the only way I can get 3 2700 DIMMs to work is by setting them to 2100. They're sending me a beta BIOS update that "might" fix this issue, we'll see I guess.

Latest Update
-------------
Still no-go. Oh and I can only get the two sticks to work if I set it to CAS 2.5 2-2-2 1T timing, set it to CAS 2.0 and it my PC locks up after about 2 or 3 hours of use...gotta love being near the leading edge!<P ID="edit"><FONT SIZE=-1><EM>Edited by bighack on 04/27/02 00:20 AM.</EM></FONT></P>

More about : weird problem ocz ram asus a7v333

April 27, 2002 1:50:04 AM

interesting. :) 

bring back the result.


<i>if <b>you know</b> <font color=white>you don't know<font color=black>, the way could be more easy ...<font color=red>
!