T630 + HCA-20 problems

Archived from groups: alt.cellular.ericsson (More info?)

I just bought a T630 with a HCA-20 carkit to replace my Nokia 6210 +
CARK 91. The T630 is placed in a HCH-33 holder and connected with a
HCC-20 cable.
The first day I removed my CARK-91 and started using the HCA-20 I
immediately got complaints of background noise and people had a lot of
problems understanding me. When driving below 80 KM/h everything is ok,
but driving faster the background noise becomes so loud that over 120
KM/h I really need to shout to be heard. (No I do not drive a cabriolet
or a Trabant :)).

The phone has been flashed to the latest software version, the carkit
has been replaced once but the problem isn't solved. I rang the SE
helpdesk in the Netherlands and the only thing they could advise me is
to wait for the HCA-200 that should solve all the problems.

Is there anyone with the same problem with this combination (T630/T610
and HCA-20) and is a HCA-200 or a HCB-30 really a solution?
6 answers Last reply
More about t630 problems
  1. Archived from groups: alt.cellular.ericsson (More info?)

    "Gais" <spam@microsoft.com> skrev i en meddelelse
    news:10acveo7u9f710@corp.supernews.com...
    > I just bought a T630 with a HCA-20 carkit to replace my Nokia 6210 +
    > CARK 91. The T630 is placed in a HCH-33 holder and connected with a
    > HCC-20 cable.
    > The first day I removed my CARK-91 and started using the HCA-20 I
    > immediately got complaints of background noise and people had a lot of
    > problems understanding me. When driving below 80 KM/h everything is ok,
    > but driving faster the background noise becomes so loud that over 120
    > KM/h I really need to shout to be heard. (No I do not drive a cabriolet
    > or a Trabant :)).
    >
    > The phone has been flashed to the latest software version, the carkit
    > has been replaced once but the problem isn't solved. I rang the SE
    > helpdesk in the Netherlands and the only thing they could advise me is
    > to wait for the HCA-200 that should solve all the problems.
    >
    > Is there anyone with the same problem with this combination (T630/T610
    > and HCA-20) and is a HCA-200 or a HCB-30 really a solution?

    Try to move the Stick-On Microphone or try a gooseneck-microphone !!
    Check to see if your Stick-On Microphone is vibrating at high speeds.....

    I to have a T630-HCA20/HCC-20/HCH-33 and never had any problems....
    I've also used T610 and T68 no problems

    Lars K
  2. Archived from groups: alt.cellular.ericsson (More info?)

    > Try to move the Stick-On Microphone or try a gooseneck-microphone !!
    > Check to see if your Stick-On Microphone is vibrating at high speeds.....
    >
    > I to have a T630-HCA20/HCC-20/HCH-33 and never had any problems....
    > I've also used T610 and T68 no problems
    >
    > Lars K

    I do suspect that the microphone is the weakest link in the chain, with
    my CARK-91 I had this solid gooseneck mic.
    But then again, there should be some part in this setup that uses some
    kind of noise filtering / reduction. What happens now is that the HCA-20
    / T630 isn't able to distinguish background noise and my voice. For the
    recieving party it sounds like one of those cheap stick-on carkits where
    you just put an aplifier/speaker on your mobile phone. Background noise
    is as loud as my voice.
  3. Archived from groups: alt.cellular.ericsson (More info?)

    I replaced the standard microphone with the gooseneck from my Nokia
    CARK-91 and that dramaticaly reduced the noise. It's still not what I
    was used from my Nokia carkit, but I am sure that the biggest problem is
    in the standard microphone.
  4. Archived from groups: alt.cellular.ericsson (More info?)

    "Gais" <boer_DONT-want-SP@M-at_gmx.net> skrev i en meddelelse
    news:40a880d7$0$561$e4fe514c@news.xs4all.nl...
    > I replaced the standard microphone with the gooseneck from my Nokia
    > CARK-91 and that dramaticaly reduced the noise. It's still not what I
    > was used from my Nokia carkit, but I am sure that the biggest problem is
    > in the standard microphone.

    I used to know the key code to force the echo and noise cancellation on and
    off.
    Can't find it now....... Sorry.

    /Lars K
  5. Archived from groups: alt.cellular.ericsson (More info?)

    I used to have the same problem, but I changed to Bluetooth with a P900.
    However, I cannot remember exactly where the setting is, but there is a
    setting to change the "Handsfree" mode between "Basic" and "Advanced".
    Change the setting to the other one and see if that makes a difference.

    "Gais" <spam@microsoft.com> wrote in message
    news:10acveo7u9f710@corp.supernews.com...
    > I just bought a T630 with a HCA-20 carkit to replace my Nokia 6210 +
    > CARK 91. The T630 is placed in a HCH-33 holder and connected with a
    > HCC-20 cable.
    > The first day I removed my CARK-91 and started using the HCA-20 I
    > immediately got complaints of background noise and people had a lot of
    > problems understanding me. When driving below 80 KM/h everything is ok,
    > but driving faster the background noise becomes so loud that over 120
    > KM/h I really need to shout to be heard. (No I do not drive a cabriolet
    > or a Trabant :)).
    >
    > The phone has been flashed to the latest software version, the carkit
    > has been replaced once but the problem isn't solved. I rang the SE
    > helpdesk in the Netherlands and the only thing they could advise me is
    > to wait for the HCA-200 that should solve all the problems.
    >
    > Is there anyone with the same problem with this combination (T630/T610
    > and HCA-20) and is a HCA-200 or a HCB-30 really a solution?
  6. Archived from groups: alt.cellular.ericsson (More info?)

    J L wrote:
    > I used to have the same problem, but I changed to Bluetooth with a P900.
    > However, I cannot remember exactly where the setting is, but there is a
    > setting to change the "Handsfree" mode between "Basic" and "Advanced".
    > Change the setting to the other one and see if that makes a difference.

    That indeed makes a difference, it introduces an echo on top of the
    noise. :)

    I managed to (more or less) solve the problem by connecting a Nokia
    microphone. With this mic the noise reduction IS working. The problem is
    deffinitely in the plastic microphone that comes with the HCA-20.
Ask a new question

Read More

Ericsson