Sign in with
Sign up | Sign in
Your question

Internet only working in one area of company

Last response: in Networking
Share
April 27, 2012 6:14:50 PM

Hi everyone, I have a tower with windows 7 running on a domain at a company. The tower will ONLY connect to the internet in my cubicle and nowhere else. I've tried different settings, different IP addresses, the built in trouble shooter but for whatever reason I cannot get it to work in any other offices or cubicles except in mine. I have a small ethernet port in my cubicle I use an ethernet cable to connect to. I've also noticed once I enter in my credentials, the computer takes quite some time to get to the desktop when I am having this issue. If I am not having the issue its near instant from login to desktop. Ive tried logging in as different users on the domain with no luck. Its very bizarre. Any ideas? Thanks
April 27, 2012 7:45:41 PM

just an update

it now says unidentified network
April 27, 2012 9:02:00 PM

dell3100user said:
Hi everyone, I have a tower with windows 7 running on a domain at a company. The tower will ONLY connect to the internet in my cubicle and nowhere else. I've tried different settings, different IP addresses, the built in trouble shooter but for whatever reason I cannot get it to work in any other offices or cubicles except in mine. I have a small ethernet port in my cubicle I use an ethernet cable to connect to. I've also noticed once I enter in my credentials, the computer takes quite some time to get to the desktop when I am having this issue. If I am not having the issue its near instant from login to desktop. Ive tried logging in as different users on the domain with no luck. Its very bizarre. Any ideas? Thanks


That's because your network administrator has something called port security enabled, which prevents other PC's from connecting to other Ethernet jacks. If you need to move your PC, contact your network administrator.
!