Sign in with
Sign up | Sign in
Your question

Strange network issues

Last response: in Networking
Share
May 1, 2012 5:43:47 AM

Topology: 4 switches in home
uVerse modem/router with 4(10/100ports) connected to 24port unmanaged Netgear Gigabit switch in my main distribution point (serves most of the house). A 2nd switch in home office cascades from a port on 1st.
A 3rd 8 port Gigabit switch in my home theater connects to the 24port unmanaged Netgear switch and a 4th Gigabit switch in a bedroom connects to the 24port switch.
So each additional switch has its own CAT6 cable back to the primary 24port Gigabit switch.

Problem:
My wireless signal from the uVerse modem was not sufficient. It is a 2Ghz 54mbps connection. In desiring to upgrade the wireless signal to a dual band concurrent solution I have run into a problem installing a 2nd wireless router/AP.

I first installed this switch cascading off a switch that itself was connected to the 1st. I also tried it directly to the primary switch. Remember that the primary switch is connected is the only device connected to the uVerse modem/router. Initally the first AP/router I installed was not concurrent so I left the uVerse wireless working. Later after getting a dual band device I disabled the uVerse wireless.

I have tried three different router/AP from Linksys, Netgear, and Trendnet. I was unable to have the wireless work and get an IP, etc. I used the router/AP because of convenience of having a couple of them around. I am aware of how to turn off the router functions of the AP and did that with each one but the same problem continued to occur.
I was unable to connect with the wireless with the first two router/AP units.
Then I purchased the latest Trendnet (forget the model) but it was a dual band concurrent router/AP. I disabled DHCP and connected via a LAN port (like I did for all the others). This one had a wierd problem.
In the 5Ghz portion I was able to connect devices and surf, etc for example two iPADs. But in the 2.4GHZ band only one device would connect at a time. VERY STRANGE???
I could see the network but failed to connect any device after the 1st one. If I disconnected the 1st device then the 2nd device connected. It didn't matter if it was a iPhone, or KindleFire, or laptop.

I starting thinking maybe the problem was a uVerse incompatibility with having another router on the network. I returned the Trendnet router/AP and purchased the TEW670AP. This is an AP only device. I still had problems. Finally I connected this AP directly to the uVerse modem and LO AND BEHOLD the AP started to work properly for everything. All my devices connected.
So the final difference was that the AP was connected to the uVerse directly instead of thru a cascaded switch.
That has been working properly now several weeks.

I hope some input here can shed light on what could have been creating this problem.


Now a 2nd problem that I experience tonight. On the home office switch mentioned above I have at least 3 computers, a printer, and several other devices running on it. I powered up a PC that I have been software updating to roll it out to replace another PC in the house and it would not connect to the network off this switch. After several data cables and moving aournd ports it would not work. The NIC was reporting UNKNOWN NETWORK and no IP. I assigned a static IP but still wouldnt work. AGAIN STRANGE.
I ran a long data cable to the primary 24port switch and the PC picked up an IP and began working.
VERY STRANGE. All other devices on the home office switch are working find.

Again any information to expalin these issues is welcomed.

More about : strange network issues

May 1, 2012 6:02:03 AM

the office switch is it a 5 port switch?

does it have an Uplink port?
May 1, 2012 8:59:15 PM

Answer 1 -No actually this office switch is a Netgear FSM726. A managed switch but I am not doing anything with that feature. I eventually will replace it with a gigabit switch. The primary is a Netgear (energy eff.), and the other switches are smaller 5 or 8 port for the home theater and bedroom TV devices, etc.
I have all the uVerse TV boxes running over ethernet. Pretty cool, not a coax in the house, ran all new CAT6 everywhere. A lot of wire since the TVs get one and the uVerse. I got tired of running so much that the last few I put in the smaller switches.
Answer 2 -These new switches don't have designated uplink ports. so all ports are auto xover. I also tried different ports.

Yesterday I had to remove that long temp cable to the primary switch so no one would trip on it. I connected back to the office switch and the same problem it won't connect to the network yet the PC that I am writing from works fine from the same switch.
May 1, 2012 9:12:10 PM

Well the 2nd problem described for the office switch I was having has been cleared. I guess the switch was corrupted. The way I think that is any PC that was connected via the switch worked but any new connections attempting to be made were not.
I power cycled this switch and immediately was able to get an IP for the PC I was having problems with. I wonder if this same thing would solve my first problem? I can't say I remember power cycling the primary switch during that trouble shooting. Worth a try. Will report back. Dont think this should cure the issue.
!