Sign in with
Sign up | Sign in
Your question

Wireless network MN-510

Last response: in Networking
Share
Anonymous
April 18, 2004 9:34:09 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I did as you instructed and the computers connect to the
network and within one second, they disconnect. One of
the computers does not have a network card. Would that
matter?

Thank you so much for your patience and help.

Suzanne
>-----Original Message-----
>Hi,
>
>In computer 1, goto wireless network connection
>properties and select tab 'Wireless Networks'. Remove
any
>entries under preferred networks. Next, click the
>Advanced tab at the top of the window. Select Computer
to
>computer (ad hoc) networks only and clear the
>Automatically connect to non-preferred networks box if
it
>is selected. Click the Wireless Networks tab again.
Under
>Preferred Networks, click Add. In the Wireless Network
>Properties dialog box, specify a Network name (SSID) and
>click ok. In 2nd computer, in SSID name will be seen
>under available networks. Click on it and click
configure
>& then ok.
>
>You r done with ad-hoc connection. Be sure to share
drive
>or printer that you need to share.
>
>>-----Original Message-----
>>I have 2 computers in my home with Windows XP Home
>>Edition that I would like to connect together with an
ad-
>>hoc network. Each will have its own internet
>>connection. The only thing I want to share is a
printer
>>and files. When I go through the MN-510 set up
process,
>>no computers are showing up on the Broadband Utility.
>>What am I doing wrong?

More about : wireless network 510

April 19, 2004 5:22:21 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

It's a configuration problem.

Both computers must be on the same workgroup, and use the
same wireless SSID and channel. Make sure that you are
not running a firewall (e.g. Norton or ZoneAlarm) on
either computer or the Windows internal firewall ICF --
this would prevent them from being listed.

It is also easier if you don't turn on WEP in the
beginning. Once you can network them, turn on WEP.

You'll have to use the contextual menu (right mouse
click) to enable sharing for the folders and printers you
want to share.

>-----Original Message-----
>I did as you instructed and the computers connect to the
>network and within one second, they disconnect. One of
>the computers does not have a network card. Would that
>matter?
>
>Thank you so much for your patience and help.
>
>Suzanne
>>-----Original Message-----
>>Hi,
>>
>>In computer 1, goto wireless network connection
>>properties and select tab 'Wireless Networks'. Remove
>any
>>entries under preferred networks. Next, click the
>>Advanced tab at the top of the window. Select Computer
>to
>>computer (ad hoc) networks only and clear the
>>Automatically connect to non-preferred networks box if
>it
>>is selected. Click the Wireless Networks tab again.
>Under
>>Preferred Networks, click Add. In the Wireless Network
>>Properties dialog box, specify a Network name (SSID)
and
>>click ok. In 2nd computer, in SSID name will be seen
>>under available networks. Click on it and click
>configure
>>& then ok.
>>
>>You r done with ad-hoc connection. Be sure to share
>drive
>>or printer that you need to share.
>>
>>>-----Original Message-----
>>>I have 2 computers in my home with Windows XP Home
>>>Edition that I would like to connect together with an
>ad-
>>>hoc network. Each will have its own internet
>>>connection. The only thing I want to share is a
>printer
>>>and files. When I go through the MN-510 set up
>process,
>>>no computers are showing up on the Broadband Utility.
>>>What am I doing wrong?
>
>.
>
!