Cant boot windows

I cant boot windows 7 after an install of Fedora 16. Grub2 shows both Windows 7 and Windows Recovery Environment. Neither of which work. When windows tries to boot up, i get an error of 0xc0000225. Windows repair disk cant find the original OS installed, and looking for the driver is giving me a migrane. I have tried repairing the startup with no avail, i have tried using Ultimate Boot CD but that thing just confuses me. Please help
2 answers Last reply
More about cant boot windows
  1. Actually GRUB2 is listing both Windows 7 and Windows Runtime Environment. So they are able to find the OS when in Grub. however windows wont fully boot. It gives a BSoD with error message 0xc0000225. Now, i have come to understand that my fedora install overwrote my Windows recovery partition.

    When the OS isnt showing up is when i boot windows via the repair disk or installation cd. Since no hard drives are mounting when i boot from those CD's it cant find the OS. I ran a cmd prompt and tried to cd C:\ . when ido that it acts like it works, but then just keeps my drive in X:\ the printout looks like this.

    x:\system > cd c:\
    c:\

    x:\system >

    .......
Ask a new question

Read More

Drivers Windows 7 Windows Recovery Boot