Sign in with
Sign up | Sign in
Your question

Wireless card cannot see any networks

Last response: in Wireless Networking
Share
April 12, 2012 2:59:37 PM

HP 6730b wlan card cannot see any networks.
All drivers are up to date.
Wireless zero config is running
replaced wlan card with known good card
ordered new display assembly (cable kit not able to be purchased seperate) replaced wlan antenna
machine has been reimaged

Whats next?

More about : wireless card networks

a b F Wireless
April 12, 2012 3:12:40 PM


Hello and welcome to Tom's Hardware Forums.

Can any other machine "see" your network and others? Are you able to borrow a dongle to check the Service is working properly? When you replaced the display assembly could you have forgotten to reconnect the antenna at that end?

I'm sorry but I have to ask - is wireless actuallly enabled and switched on?

m
0
l
April 12, 2012 3:18:30 PM

Thanks for the quick reply!

I have 7 ssid's in my other computers range. So other machines can see my network.
Antenna is reconnected properly white@2 and black@1.
Wireless is enabled with a blue light
wlan card is showing in device manager and "wireless connection 2" (my wireless adapter) is enabled.
m
0
l
Related resources
April 12, 2012 3:21:49 PM

Heres some more info if that helps:
Power management : highest
Roaming aggressiveness: highest
Transmit power: highest
Wireless mode: a,b,g (a,b,g,n, compatible ap)
Card: Intel WiFi Link 5100 AGN
Driver: 14.3.1.1 "this device is working properly pci bus 2"

Unable to see any wireless networks
m
0
l
April 12, 2012 3:45:56 PM

Think it could be a systems board issue? Considering the card is showing as working and is displaying in device manager, the last thing i really wanna do is install a new mainboard.

Any idea's welcome!
Thanks!
m
0
l
a c 79 F Wireless
a b α HP
April 12, 2012 5:44:50 PM

did you turn on the wireless radio? usually one of the Function keys enables/disables the radio. Look for a Antenna or Radio tower symbol
m
0
l
April 12, 2012 6:48:23 PM

yea dude.

umm@gumma
Thanks for the quick reply!

I have 7 ssid's in my other computers range. So other machines can see my network.
Antenna is reconnected properly white@2 and black@1.
Wireless is enabled with a blue light via soft-touch button on the switch cover wlan card is showing in device manager and "wireless connection 2" (my wireless adapter) is enabled.


.............

plus an sfc /scannow and i repaired the tcp ip stack and checked the lsp's.

thank you for the attempt

im just gonna grab a replacement system board and mark you as the best answer. Thanks for trying.
m
0
l
!