Sign in with
Sign up | Sign in
Your question

WUSB11 wireless working OK now?

Last response: in Home Theatre Legacy
Share
Anonymous
a b F Wireless
August 11, 2005 1:01:15 AM

Archived from groups: alt.video.ptv.tivo (More info?)

Are people able to use Linksys WUSB11 wireless network
adapters reliably with their TiVo's now?

Right after TiVo came out with version 7.1 in January, some
people (myself included) started having problems with their
WUSB11's -- connectivity would be lost at random times and
required unplugging the adapter and plugging it back in.

As best I could tell from experiments I did at the time, it
seemed that my WUSB11 (version 2.8, in case that matters)
was putting my Linksys WRT54G access point into some weird
state; I couldn't connect wirelessly from my laptop either
when the problem occurred, but unplugging the WUSB11 from
the TiVo caused the problem to clear up after a few minutes.

FWIW, this wireless setup had worked flawlessly for months
before the version 7.1 software came out. And I remember
some other people reporting having the same problem I had,
coincidentally with their getting the 7.1 upgrade download.
So I assume there was some kind of bug in the WUSB11 driver
in 7.1 that was causing the TiVo to misconfigure the WUSB11.

I eventually gave up and figured out a way to hook up the
TiVo in question via a hard-wired network connection. But
now I'm finding myself potentially facing the issue again,
because I may be helping my mother connect her TiVo wire-
lessly to a broadband link, and I don't want her to run
into the same kind of trouble I had earlier this year.

So . . . did TiVo ever fix this bug? Or is it still out
there? If you had this problem, did you try calling TiVo
support; and if so, what did they say to you about it?

Rich Wales richw@richw.org http://www.richw.org
Anonymous
a b F Wireless
August 11, 2005 6:30:32 PM

Archived from groups: alt.video.ptv.tivo (More info?)

"Rich Wales" <richw@richw.org> wrote in message
news:20050810203735.S43155.richw@whodunit.richw.org...
> Are people able to use Linksys WUSB11 wireless network
> adapters reliably with their TiVo's now?
>
SNIP

I am using a Linksys WUSB11 and a Linksys WRT54Gs without any issues.

I did have some issues with the router a few days ago (not related to Tivo)
but upgrading the firmware to the latest version cleared that up. The Tivo
has never had an issue with connecting. I have heard reports in the past
about mixing 11b and 11g in the same network. In theory it should be no
problem, but you know how those "theories" sometimes go...LOL

You may want to check for interference from other devices like wireless
phones or even other wireless networks in your area. When I search for
available networks I see anywhere from 3-5 wireless access points from
within my house. Most of them unsecured too. If you look at the router you
will see that it defaults to Channel 6. Change to another channel to avoid
conflict wiht other wireless devices in your area.

Cheers
TC
Anonymous
a b F Wireless
August 13, 2005 3:19:57 AM

Archived from groups: alt.video.ptv.tivo (More info?)

Been using a WUSB11 adapter with a Tivo 540 box for over a year now without
the slightest glitch...

"Rich Wales" <richw@richw.org> wrote in message
news:20050810203735.S43155.richw@whodunit.richw.org...

> Are people able to use Linksys WUSB11 wireless network
> adapters reliably with their TiVo's now?
Related resources
Anonymous
a b F Wireless
August 14, 2005 11:11:21 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Fri, 12 Aug 2005 23:19:57 -0500, "danyexp" <danyexp@hotmail.com>
wrote:

>Been using a WUSB11 adapter with a Tivo 540 box for over a year now without
>the slightest glitch...
>
>"Rich Wales" <richw@richw.org> wrote in message
>news:20050810203735.S43155.richw@whodunit.richw.org...
>
>> Are people able to use Linksys WUSB11 wireless network
>> adapters reliably with their TiVo's now?
>

I have a Netgear WG121 and a DirecTivo Hughes unit Series 2 HDVR2.
Will the Netgear work with this model?

I also have available a Hawkings 802.11g hi gain usb and a Dlink
DWL-120+. Would either of these work better?
Anonymous
a b F Wireless
August 15, 2005 4:53:34 AM

Archived from groups: alt.video.ptv.tivo (More info?)

On Sun, 14 Aug 2005 19:11:21 GMT, xgp@rr.com wrote:

>On Fri, 12 Aug 2005 23:19:57 -0500, "danyexp" <danyexp@hotmail.com>
>wrote:
>
>>Been using a WUSB11 adapter with a Tivo 540 box for over a year now without
>>the slightest glitch...
>>
>>"Rich Wales" <richw@richw.org> wrote in message
>>news:20050810203735.S43155.richw@whodunit.richw.org...
>>
>>> Are people able to use Linksys WUSB11 wireless network
>>> adapters reliably with their TiVo's now?
>>
>
>I have a Netgear WG121 and a DirecTivo Hughes unit Series 2 HDVR2.
>Will the Netgear work with this model?
>
>I also have available a Hawkings 802.11g hi gain usb and a Dlink
>DWL-120+. Would either of these work better?

I don't think there is any networking with a DTivo. Only SATivos.

Bubba
!