Sign in with
Sign up | Sign in
Your question

default drive icon iomega zip100 gone?

Last response: in Components
Share
Anonymous
April 29, 2002 11:51:34 PM

Hi,

Does anybody know how i can get the Iomega Zip Drive icons back in MY COMPUTER and in the Windows Explorer? When i installed an update from iomega drivers from version 3.1 to 3.1.1 my icons have been changed to the grey default windows icon for removable drives. And when i put a zip disk in my drive there's no popup screen with the content of that disk anymore.
I have a Zip100 (parallel port) with Windows XP Professional (Dutch).
I have already tried to completly uninstall and re-install my iomega drivers with no succes. I also unplugged my Zip100 and parallel cable (when the PC was unpowered of course) and plugged it back in. Also with no succes.
Does anybody have a clue? Maybe some registry settings?

......Jimmy



<P ID="edit"><FONT SIZE=-1><EM>Edited by hendrixx on 04/29/02 08:04 PM.</EM></FONT></P>
April 30, 2002 11:26:16 AM

Not sure if this works but try this.

Go into Control panel and double click on iomega Active Disk.

Try setting it to Never prompt me before running an active disk. Actually, just make sure Turn Off Active disk is NOT checked.

<A HREF="http://www.anandtech.com/myanandtech.html?member=87962" target="_new">My Rigs </A>
!