Sign in with
Sign up | Sign in
Your question

Transfer Between Two TIVOs via Wireless Network Not Working

Last response: in Home Theatre Legacy
Share
August 22, 2005 5:54:51 PM

Archived from groups: alt.video.ptv.tivo (More info?)

I have two TIVOs hooked up to a wireless network which generally works fine.
Both TIVOs are able to receive updates via the network. In the past, I have
been able to transfer programs from one TIVO to the other via the network.
This worked but slowly. However, within the past 30 days, I seem to be
unable to make the transfer. One TIVO can see what's on the other but when
I start the transfer, I receive an immediate error message that the transfer
cannot be made and I should check that the program is still available, the
DVR is turned on, etc.

I called TIVO and they suggested renaming the TIVOs and turning the "Allow
Transfers" off and then back on. I did this but a couple days later, there
is no change.

The signal at both TIVOs (using Linksys equipment) is good to excellent
(60-70% range).

Anyone have ideas on what to try next?

Thanks for any help.

James
Anonymous
August 22, 2005 7:55:19 PM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <LOkOe.10675$xp.1312@trnddc02>,
"James" <schoenberger@verizon.net> wrote:

> I have two TIVOs hooked up to a wireless network which generally works fine.
> Both TIVOs are able to receive updates via the network. In the past, I have
> been able to transfer programs from one TIVO to the other via the network.
> This worked but slowly. However, within the past 30 days, I seem to be
> unable to make the transfer. One TIVO can see what's on the other but when
> I start the transfer, I receive an immediate error message that the transfer
> cannot be made and I should check that the program is still available, the
> DVR is turned on, etc.
>
> I called TIVO and they suggested renaming the TIVOs and turning the "Allow
> Transfers" off and then back on. I did this but a couple days later, there
> is no change.
>
> The signal at both TIVOs (using Linksys equipment) is good to excellent
> (60-70% range).
>
> Anyone have ideas on what to try next?
>
> Thanks for any help.
>
> James

Make sure the correct ports are open on your Router
August 22, 2005 8:55:07 PM

Archived from groups: alt.video.ptv.tivo (More info?)

I'll explore the ports but if they were incorrect, would I be able to see
what's on the other TIVO or get updates daily on both machines via the
network (which I am currently doing)?

Thanks.

James


"Jack Zwick" <jackzwick@yahoo.com> wrote in message
news:jackzwick-485D8D.10551922082005@newsclstr01.news.prodigy.com...
> In article <LOkOe.10675$xp.1312@trnddc02>,
> "James" <schoenberger@verizon.net> wrote:
>
>> I have two TIVOs hooked up to a wireless network which generally works
>> fine.
>> Both TIVOs are able to receive updates via the network. In the past, I
>> have
>> been able to transfer programs from one TIVO to the other via the
>> network.
>> This worked but slowly. However, within the past 30 days, I seem to be
>> unable to make the transfer. One TIVO can see what's on the other but
>> when
>> I start the transfer, I receive an immediate error message that the
>> transfer
>> cannot be made and I should check that the program is still available,
>> the
>> DVR is turned on, etc.
>>
>> I called TIVO and they suggested renaming the TIVOs and turning the
>> "Allow
>> Transfers" off and then back on. I did this but a couple days later,
>> there
>> is no change.
>>
>> The signal at both TIVOs (using Linksys equipment) is good to excellent
>> (60-70% range).
>>
>> Anyone have ideas on what to try next?
>>
>> Thanks for any help.
>>
>> James
>
> Make sure the correct ports are open on your Router
Related resources
Anonymous
August 22, 2005 8:55:08 PM

Archived from groups: alt.video.ptv.tivo (More info?)

James wrote:
> I'll explore the ports but if they were incorrect, would I be able to see
> what's on the other TIVO or get updates daily on both machines via the
> network (which I am currently doing)?
>
> Thanks.
>
> James

Yes, it's entirely possible that Tivo uses different ports to transfer
files then it does to query contents or obtain updates. However,
assuming that both of your units are on the same local network, I think
it's unlikely that your router is blocking ports between them, it's
usually not the default setting, or even possible on a lot of the lower
priced routers.

It's still worth checking though.

Randy S.
Anonymous
August 23, 2005 3:19:07 AM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <LrnOe.6406$137.6063@trnddc08>,
"James" <schoenberger@verizon.net> wrote:

> I'll explore the ports but if they were incorrect, would I be able to see
> what's on the other TIVO or get updates daily on both machines via the
> network (which I am currently doing)?
>
> Thanks.
>
> James

yes, and it could have been reset by a power glitch that rebooted your
router.
August 24, 2005 7:08:37 PM

Archived from groups: alt.video.ptv.tivo (More info?)

I am now able to start the transfer of a 120 minute movie from one Tivo to
the other but I am finding that the transfer stops after some period of time
before the entire movie transfers. The most I have been able to achieve
thus far is a 57 minute transfer of the 120 minute movie. Both Tivos are
showing an excellent connection on the wireless network. Is there any way
to stop the premature cutoffs?

Thanks.

James

"Jack Zwick" <jackzwick@yahoo.com> wrote in message
news:jackzwick-7C1FA7.18190722082005@newsclstr01.news.prodigy.com...
> In article <LrnOe.6406$137.6063@trnddc08>,
> "James" <schoenberger@verizon.net> wrote:
>
>> I'll explore the ports but if they were incorrect, would I be able to see
>> what's on the other TIVO or get updates daily on both machines via the
>> network (which I am currently doing)?
>>
>> Thanks.
>>
>> James
>
> yes, and it could have been reset by a power glitch that rebooted your
> router.
Anonymous
August 24, 2005 9:21:59 PM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <V30Pe.19138$xp.1558@trnddc02>,
"James" <schoenberger@verizon.net> wrote:

> I am now able to start the transfer of a 120 minute movie from one Tivo to
> the other but I am finding that the transfer stops after some period of time
> before the entire movie transfers. The most I have been able to achieve
> thus far is a 57 minute transfer of the 120 minute movie. Both Tivos are
> showing an excellent connection on the wireless network. Is there any way
> to stop the premature cutoffs?
>
> Thanks.
>
> James


Do you by any chance have a cordless phonbe that is also using the 2.4
GHz band?

>
> "Jack Zwick" <jackzwick@yahoo.com> wrote in message
> news:jackzwick-7C1FA7.18190722082005@newsclstr01.news.prodigy.com...
> > In article <LrnOe.6406$137.6063@trnddc08>,
> > "James" <schoenberger@verizon.net> wrote:
> >
> >> I'll explore the ports but if they were incorrect, would I be able to see
> >> what's on the other TIVO or get updates daily on both machines via the
> >> network (which I am currently doing)?
> >>
> >> Thanks.
> >>
> >> James
> >
> > yes, and it could have been reset by a power glitch that rebooted your
> > router.
Anonymous
August 24, 2005 9:44:28 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On 2005-08-24, James <schoenberger@verizon.net> wrote:
> I am now able to start the transfer of a 120 minute movie from one Tivo to
> the other but I am finding that the transfer stops after some period of time
> before the entire movie transfers. The most I have been able to achieve
> thus far is a 57 minute transfer of the 120 minute movie. Both Tivos are
> showing an excellent connection on the wireless network. Is there any way
> to stop the premature cutoffs?

My finger would first point to wireless. Try a wired connection and see
how well that works.

--
This is my .sig
August 25, 2005 12:22:06 AM

Archived from groups: alt.video.ptv.tivo (More info?)

No, my cordless phones use 5.8.

James

"Jack Zwick" <jackzwick@yahoo.com> wrote in message
news:jackzwick-3C4C4F.12215924082005@newsclstr01.news.prodigy.com...
> In article <V30Pe.19138$xp.1558@trnddc02>,
> "James" <schoenberger@verizon.net> wrote:
>
>> I am now able to start the transfer of a 120 minute movie from one Tivo
>> to
>> the other but I am finding that the transfer stops after some period of
>> time
>> before the entire movie transfers. The most I have been able to achieve
>> thus far is a 57 minute transfer of the 120 minute movie. Both Tivos are
>> showing an excellent connection on the wireless network. Is there any
>> way
>> to stop the premature cutoffs?
>>
>> Thanks.
>>
>> James
>
>
> Do you by any chance have a cordless phonbe that is also using the 2.4
> GHz band?
>
>>
>> "Jack Zwick" <jackzwick@yahoo.com> wrote in message
>> news:jackzwick-7C1FA7.18190722082005@newsclstr01.news.prodigy.com...
>> > In article <LrnOe.6406$137.6063@trnddc08>,
>> > "James" <schoenberger@verizon.net> wrote:
>> >
>> >> I'll explore the ports but if they were incorrect, would I be able to
>> >> see
>> >> what's on the other TIVO or get updates daily on both machines via the
>> >> network (which I am currently doing)?
>> >>
>> >> Thanks.
>> >>
>> >> James
>> >
>> > yes, and it could have been reset by a power glitch that rebooted your
>> > router.
Anonymous
August 25, 2005 12:22:07 AM

Archived from groups: alt.video.ptv.tivo (More info?)

James <schoenberger@verizon.net> wrote:
> No, my cordless phones use 5.8.

Check carefully; some 5.8 phones use 5.8 for one direction and 2.4 for
the other direction, using both frequencies!

--
Stephen Harris
usenet@spuddy.org
The truth is the truth, and opinion just opinion. But what is what?
My employer pays to ignore my opinions; you get to do it for free.
Anonymous
August 25, 2005 1:05:23 AM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <cglied.371.ln@spuddy.org>,
usenet@spuddy.org (Stephen Harris) wrote:

> James <schoenberger@verizon.net> wrote:
> > No, my cordless phones use 5.8.
>
> Check carefully; some 5.8 phones use 5.8 for one direction and 2.4 for
> the other direction, using both frequencies!

Yup, its in the fine print in the back of the owners manual. Vtech is
one that does that.
August 25, 2005 4:38:32 AM

Archived from groups: alt.video.ptv.tivo (More info?)

The phones have not been in use several times when the transfer failed--can
they still interfere if not in use?

James

"Jack Zwick" <jackzwick@yahoo.com> wrote in message
news:jackzwick-2F38BA.16052324082005@newsclstr01.news.prodigy.com...
> In article <cglied.371.ln@spuddy.org>,
> usenet@spuddy.org (Stephen Harris) wrote:
>
>> James <schoenberger@verizon.net> wrote:
>> > No, my cordless phones use 5.8.
>>
>> Check carefully; some 5.8 phones use 5.8 for one direction and 2.4 for
>> the other direction, using both frequencies!
>
> Yup, its in the fine print in the back of the owners manual. Vtech is
> one that does that.
Anonymous
August 25, 2005 7:28:03 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Wed, 24 Aug 2005 17:44:28 -0000, Mike Hunt <in2sheep@yahoo.com>
wrote:

>On 2005-08-24, James <schoenberger@verizon.net> wrote:
>> I am now able to start the transfer of a 120 minute movie from one Tivo to
>> the other but I am finding that the transfer stops after some period of time
>> before the entire movie transfers. The most I have been able to achieve
>> thus far is a 57 minute transfer of the 120 minute movie. Both Tivos are
>> showing an excellent connection on the wireless network. Is there any way
>> to stop the premature cutoffs?
>
>My finger would first point to wireless. Try a wired connection and see
>how well that works.

I had a similar issue to this, except it was while transferring stuff
from tv to my pc. Everything worked great at my old house on a
wireless b, and I could transfer multiple files at a time, then I
moved to a new house and it all stopped working. This was strange, as
the distance between the tivo and pc were even closer at the new house
than they were at the old house. I wound up upgrading everything to
G, and stopped doing multiple transfers. Now it works fine.
Something someone mentioned in this group once was overheating. Make
sure the wirless nics aren't heating too much and shutting themselves
down.

Zeligg

"Prayer has no place in the public schools,
just like facts have no place in organized religion."

- Superintendent Chalmers, The Simpsons
August 26, 2005 5:42:12 PM

Archived from groups: alt.video.ptv.tivo (More info?)

How do you check the wireless nics temperature and, if too hot, how do you
fix it?

I have three Tivos and two desktop computers hooked up to the wireless
network. In addition, I use a Palm Tungsten C which accesses the network
too. Can the use of the network by any of these devices (program updates in
TIVO, web browsing on the computers, etc) cause the transfer to stop? I
have tried the transfer several times in the middle of the night when this
shouldn't be a problem but the transfer still won't complete.

The transfer is taking place at about 15 minutes of program per hour. Thus,
to transfer the two hour movie, it will take about eight hours. Is there
any way to restart the transfer from the point at which the previous
transfer stopped? The best I have been able to do on this so far is 1 hour
and 45 minutes of the movie (so close!) but no other transfer has gone more
than an hour.

Thanks for any comments on any of these issues.

James

"Zeligg" <zeligg@nospeedspamfactoryatall.net> wrote in message
news:to6sg1tkbq564r4e6909tfn27pq58gln12@4ax.com...
> On Wed, 24 Aug 2005 17:44:28 -0000, Mike Hunt <in2sheep@yahoo.com>
> wrote:
>
>>On 2005-08-24, James <schoenberger@verizon.net> wrote:
>>> I am now able to start the transfer of a 120 minute movie from one Tivo
>>> to
>>> the other but I am finding that the transfer stops after some period of
>>> time
>>> before the entire movie transfers. The most I have been able to achieve
>>> thus far is a 57 minute transfer of the 120 minute movie. Both Tivos
>>> are
>>> showing an excellent connection on the wireless network. Is there any
>>> way
>>> to stop the premature cutoffs?
>>
>>My finger would first point to wireless. Try a wired connection and see
>>how well that works.
>
> I had a similar issue to this, except it was while transferring stuff
> from tv to my pc. Everything worked great at my old house on a
> wireless b, and I could transfer multiple files at a time, then I
> moved to a new house and it all stopped working. This was strange, as
> the distance between the tivo and pc were even closer at the new house
> than they were at the old house. I wound up upgrading everything to
> G, and stopped doing multiple transfers. Now it works fine.
> Something someone mentioned in this group once was overheating. Make
> sure the wirless nics aren't heating too much and shutting themselves
> down.
>
> Zeligg
>
> "Prayer has no place in the public schools,
> just like facts have no place in organized religion."
>
> - Superintendent Chalmers, The Simpsons
>
Anonymous
August 29, 2005 9:35:37 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Fri, 26 Aug 2005 13:42:12 GMT, "James" <schoenberger@verizon.net>
wrote:

>How do you check the wireless nics temperature and, if too hot, how do you
>fix it?

You're really just going to have to wing it. Wait for a connection to
stop and check the nic to see how hot it seems. You might want to try
switching NICs to see if it makes a difference. Are you using B or G?
>
>I have three Tivos and two desktop computers hooked up to the wireless
>network. In addition, I use a Palm Tungsten C which accesses the network
>too. Can the use of the network by any of these devices (program updates in
>TIVO, web browsing on the computers, etc) cause the transfer to stop? I
>have tried the transfer several times in the middle of the night when this
>shouldn't be a problem but the transfer still won't complete.

I doubt that it's network congestion. Most likely it's some kind of
bottleneck between the tivo and the pc you're transferring it to. If
you hook up your tivo wired, do you have the same problem?
>
>The transfer is taking place at about 15 minutes of program per hour. Thus,
>to transfer the two hour movie, it will take about eight hours. Is there
>any way to restart the transfer from the point at which the previous
>transfer stopped?

Not according to Tivo. I asked them the same question when I was
having the problem.

> The best I have been able to do on this so far is 1 hour
>and 45 minutes of the movie (so close!) but no other transfer has gone more
>than an hour.

THis sounds very similar to what was happening to me. Are you using
Wireless G? Which NIC?


>
>Thanks for any comments on any of these issues.
>
>James



>
>"Zeligg" <zeligg@nospeedspamfactoryatall.net> wrote in message
>news:to6sg1tkbq564r4e6909tfn27pq58gln12@4ax.com...
>> On Wed, 24 Aug 2005 17:44:28 -0000, Mike Hunt <in2sheep@yahoo.com>
>> wrote:
>>
>>>On 2005-08-24, James <schoenberger@verizon.net> wrote:
>>>> I am now able to start the transfer of a 120 minute movie from one Tivo
>>>> to
>>>> the other but I am finding that the transfer stops after some period of
>>>> time
>>>> before the entire movie transfers. The most I have been able to achieve
>>>> thus far is a 57 minute transfer of the 120 minute movie. Both Tivos
>>>> are
>>>> showing an excellent connection on the wireless network. Is there any
>>>> way
>>>> to stop the premature cutoffs?
>>>
>>>My finger would first point to wireless. Try a wired connection and see
>>>how well that works.
>>
>> I had a similar issue to this, except it was while transferring stuff
>> from tv to my pc. Everything worked great at my old house on a
>> wireless b, and I could transfer multiple files at a time, then I
>> moved to a new house and it all stopped working. This was strange, as
>> the distance between the tivo and pc were even closer at the new house
>> than they were at the old house. I wound up upgrading everything to
>> G, and stopped doing multiple transfers. Now it works fine.
>> Something someone mentioned in this group once was overheating. Make
>> sure the wirless nics aren't heating too much and shutting themselves
>> down.
>>
>> Zeligg
>>
>> "Prayer has no place in the public schools,
>> just like facts have no place in organized religion."
>>
>> - Superintendent Chalmers, The Simpsons
>>
>


Zeligg

"Prayer has no place in the public schools,
just like facts have no place in organized religion."

- Superintendent Chalmers, The Simpsons
August 30, 2005 4:08:30 AM

Archived from groups: alt.video.ptv.tivo (More info?)

I am using 802.11B and LInksys equipment. Some of the hardware would only
work with B originally (Palm and TIVO) but I suppose I could now convert to
a G/B dual setup that would enable G to flow between the TIVOs and still
have B available for the Palm. A wired connection is not practical in my
setup.

Thanks for your help.

James

"Zeligg" <zeligg@nospeedspamfactoryatall.net> wrote in message
news:mmv6h1tl9eonfe8mfaoj6uu5gh72glevqm@4ax.com...
> On Fri, 26 Aug 2005 13:42:12 GMT, "James" <schoenberger@verizon.net>
> wrote:
>
>>How do you check the wireless nics temperature and, if too hot, how do you
>>fix it?
>
> You're really just going to have to wing it. Wait for a connection to
> stop and check the nic to see how hot it seems. You might want to try
> switching NICs to see if it makes a difference. Are you using B or G?
>>
>>I have three Tivos and two desktop computers hooked up to the wireless
>>network. In addition, I use a Palm Tungsten C which accesses the network
>>too. Can the use of the network by any of these devices (program updates
>>in
>>TIVO, web browsing on the computers, etc) cause the transfer to stop? I
>>have tried the transfer several times in the middle of the night when this
>>shouldn't be a problem but the transfer still won't complete.
>
> I doubt that it's network congestion. Most likely it's some kind of
> bottleneck between the tivo and the pc you're transferring it to. If
> you hook up your tivo wired, do you have the same problem?
>>
>>The transfer is taking place at about 15 minutes of program per hour.
>>Thus,
>>to transfer the two hour movie, it will take about eight hours. Is there
>>any way to restart the transfer from the point at which the previous
>>transfer stopped?
>
> Not according to Tivo. I asked them the same question when I was
> having the problem.
>
>> The best I have been able to do on this so far is 1 hour
>>and 45 minutes of the movie (so close!) but no other transfer has gone
>>more
>>than an hour.
>
> THis sounds very similar to what was happening to me. Are you using
> Wireless G? Which NIC?
>
>
>>
>>Thanks for any comments on any of these issues.
>>
>>James
>
>
>
>>
>>"Zeligg" <zeligg@nospeedspamfactoryatall.net> wrote in message
>>news:to6sg1tkbq564r4e6909tfn27pq58gln12@4ax.com...
>>> On Wed, 24 Aug 2005 17:44:28 -0000, Mike Hunt <in2sheep@yahoo.com>
>>> wrote:
>>>
>>>>On 2005-08-24, James <schoenberger@verizon.net> wrote:
>>>>> I am now able to start the transfer of a 120 minute movie from one
>>>>> Tivo
>>>>> to
>>>>> the other but I am finding that the transfer stops after some period
>>>>> of
>>>>> time
>>>>> before the entire movie transfers. The most I have been able to
>>>>> achieve
>>>>> thus far is a 57 minute transfer of the 120 minute movie. Both Tivos
>>>>> are
>>>>> showing an excellent connection on the wireless network. Is there any
>>>>> way
>>>>> to stop the premature cutoffs?
>>>>
>>>>My finger would first point to wireless. Try a wired connection and
>>>>see
>>>>how well that works.
>>>
>>> I had a similar issue to this, except it was while transferring stuff
>>> from tv to my pc. Everything worked great at my old house on a
>>> wireless b, and I could transfer multiple files at a time, then I
>>> moved to a new house and it all stopped working. This was strange, as
>>> the distance between the tivo and pc were even closer at the new house
>>> than they were at the old house. I wound up upgrading everything to
>>> G, and stopped doing multiple transfers. Now it works fine.
>>> Something someone mentioned in this group once was overheating. Make
>>> sure the wirless nics aren't heating too much and shutting themselves
>>> down.
>>>
>>> Zeligg
>>>
>>> "Prayer has no place in the public schools,
>>> just like facts have no place in organized religion."
>>>
>>> - Superintendent Chalmers, The Simpsons
>>>
>>
>
>
> Zeligg
>
> "Prayer has no place in the public schools,
> just like facts have no place in organized religion."
>
> - Superintendent Chalmers, The Simpsons
>
!