Sign in with
Sign up | Sign in
Your question

Pc keeps skipping/lagging

Last response: in Windows 7
Share
April 3, 2012 11:32:10 AM

Constantly my pc keeps skipping/lagging while im doing something, for example i watch a youtube video and every 5-30 seconds it skipps and the sound laggs, while the mouse freezes for a second. (Finding it difficult to describe it)

I have no idea what it could be, it just started past couple of days and happens every now and again for a bit. But so far its been doing it for a couple of hours since my pc has been on. It also does it in games.

System specs:

Intel Core i5-2500K,
ASUS P8Z68-V/GEN3,
Corsair Vengeance Blue 8GB,
ASUS AMD Radeon HD 7970 3072MB,
750W XFX,
Coolermaster HAF 912 Plus,
Windows 7 64bit

More about : skipping lagging

Anonymous
a b $ Windows 7
April 3, 2012 11:39:01 AM

got indexing turned off?
m
0
l
April 3, 2012 11:48:09 AM

Its turned on, should i turn it off?
m
0
l
Related resources
Can't find your answer ? Ask !
a b $ Windows 7
April 3, 2012 12:25:13 PM

i would run a drive fitness test on your hard drive to see if it fine. if it passes i would get a copy of memtest and run a few loops of it to see if one of your ram stick has gone bad. if you can run memtest because it a working computer try removing 1/2 the memory if the pc runs fine for a few days swap the sticks and see if the hangs happen.
m
0
l
April 3, 2012 12:39:01 PM

It shouldnt be the memory should it, my pc is only a few weeks old and only started doing it the past few days on and off. Will test my hard drive asap though
m
0
l
Anonymous
a b $ Windows 7
April 3, 2012 12:40:11 PM

Turvs said:
Its turned on, should i turn it off?

turn it off or have it only index the windows folder. even if it isn't the problem; indexing your whole hard drive to enhance search is excessive.

btw, run your anivirus; it appears something is "popping up" and hogging up your cpu.
m
0
l
April 3, 2012 12:54:15 PM

Right i turned it off, but it didnt make a difference. I just got back onto my pc and it has stopped. I dont know if its because i turned my antivirus off autopilot (Bitdefender) or it just did it on its own, like it has done before. Also i have logitech G15 keyboard and never saw my CPU go above 10% while watching videos when it were happening.
m
0
l
April 3, 2012 1:02:49 PM

Will try that, but it happened as soon as my pc turned off, after being off for so long. And it doesnt do it often in games such as metro 2033, crysis 2 etc all on max. Unless its been doing it before i loaded them. Will try it though
m
0
l
April 3, 2012 1:10:15 PM

Installed it and my GPU is steady at 53 degrees C, CPU at 33-44 degrees c max. This is without playing games.
m
0
l
April 3, 2012 1:11:34 PM

Even if GPU and CPU aren't too hot, the GFX memory (gRAM) can get hot.

Increased ventilation, re-seating H/s with new TIM's, and underclocking can all help.

Check your CPU H/S & fan is clipped properly at all 4 points too, I have seen people mistakenly think it is fine but checked it and found one not clicked properly.
m
0
l
April 3, 2012 1:12:53 PM

You have to test temps under HEAVY LOAD, idles tell you little... Also feel the gRAM with your hand if you can(carefully).
m
0
l
April 3, 2012 1:14:15 PM

I will do, i need to get a new fan for my CPU anyway, i had to use the stock one as the one i bought didnt fit because of the heat sinks on the motherboard were too big. Do you think i should get a few fans for my case then? it has space on top for 2 120mm fans, and 1, 120mm fan on the side.
m
0
l
Anonymous
a b $ Windows 7
April 3, 2012 1:14:52 PM

well i doubt you have a hardware issue but its good to cover the bases.

what kind of processes do you have on start up? software like adobe or nero love to put a bunch of "start up agents" that do nothing but hog resources.
m
0
l
April 3, 2012 1:18:30 PM

Dont have any adobe or nero programs on startup. As far as i know only my antivirus, rocketdock (had for years on a very low end pc and never had a problem with), razer drivers, Realtek HD audio drivers, steam, logitech g15 drivers. Thats as far as i knowm i cant remember the run command to show all the programs that are run on startup. I will either go to the shop today or order some fans online today, see if that helps.
m
0
l
April 3, 2012 1:20:27 PM

Try temporarily running the GPU fan at 100%. It could be that the gRAM is only overheating when the GPU cools sufficiently to drop the fan, ie when playing hardcore games and the GPU is working, the fan is triggered to run fast-ish and everythings ok, but when GPU is cool but still using frame buffer the gRAM may be getting hot under the collar.
m
0
l
Anonymous
a b $ Windows 7
April 3, 2012 1:22:09 PM

type msconfig at the start menu, click start up tab.
m
0
l
April 3, 2012 1:30:05 PM

I have been running serious sam 3 on max about 10 mins, although not much has happened its at max 62 degrees. Currently downloading the crysis 2 high texture pack, so will try that which should push the gpu a lot more and see how that runs.
m
0
l
April 3, 2012 1:34:30 PM

could be drivers
m
0
l
April 3, 2012 1:45:39 PM

I would make sure that all your drivers are up to date.
m
0
l
April 3, 2012 2:11:28 PM

Do you have any hardware attached in the pci slots? I had the same problem with a wmp600n linksys wireless card. I removed it and the problem was gone. My problem was a bad PCI slot on my motherboard or a defect linksys wireless card. I moved to a cable haven't had problems since.
m
0
l
April 3, 2012 2:56:57 PM

I only have a wireless card, but its a brand new motherboard so dont know how it could be defective slot.

Also still looking if i got all drivers up to date
m
0
l
May 14, 2012 7:26:56 AM

Try using this. It may be bad registry or just too much junk in there. This worked for me!

Link: optimizewindowspc.info
m
0
l
May 14, 2012 7:52:24 PM

Brand new motherboards have issues all the time so the fact that its brand new means absolutely nothing.

I have had similar problems in the past with SATA hard drives not having the motherboard set to the right setting example AHCI, IDE, Raid etc.

So i would say go into bios and under sata settings see what your Setting is and post it and also post what options you have.

I also had another similar problem with energy efficient hard drives like the Western Digital Green series. The power management for them drives some times have them turn off after like 10 min. Then you have to wait for the hard drive to spin back up before system responds. If thats the case I never actually got this problem fixed I changed settings to never turn off drive and nothing helped eventually bought faster regular drives, and SSD's
m
0
l
!