Sign in with
Sign up | Sign in
Your question

How to allow port 80 .NET remoting traffic

Last response: in Networking
Share
May 8, 2012 9:35:32 PM

hi
i have a game launcher who do not want to update because:

"The system is unable to connect to the update server https://patcher.hirezstudios.com/HiPatchDispatchRemotin.... The Windows operating system has a proxy redirecting port 80 to your local machine port 8877
If you have a real proxy, make sure it is configured to allow port 80 .NET remoting traffic. If you do not have a proxy, you may have leftover problems from malware in which case you will have to disable the proxy on your machine."


i have made many tests and i have no malware and no proxy!

so as the error message says, the problem is because the port 80 is not allowed .NET remoting traffic, how do i allow it ?
May 9, 2012 8:42:26 AM

is the proxy enabled in your Internet Options in the Control Panel?
May 9, 2012 12:25:52 PM

No, i haven't any proxy..
!