Sign in with
Sign up | Sign in
Your question

Problems Using external IMAP mail server

Last response: in Networking
Share
Anonymous
April 19, 2004 11:20:35 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

I previously had a LINSYS Wireless Router with no
problems. However, now that I've switched to Microsoft,
I have problems sending out on one of my mail servers.
The incoming and outgoing mail servers are different.
The incoming mail server comes in on Port 143. The
outgoing mail server goes out on Port 25. I am going
crazy with this. I have tested the connection directly
against my broadband connection and there is no problem.
I have tried Application port forward etc... to no
avail. Any help would be greatly appreciated!!

Thanks,
Vijay

More about : problems external imap mail server

Anonymous
April 20, 2004 2:30:01 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

You should not need any port forwards to retrieve mail.

What is the name of your IMAP mail server? Are you using a fully qualified
domain name?

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Vijay Sankaran" <anonymous@discussions.microsoft.com> wrote in message
news:019701c4267e$105e3240$3501280a@phx.gbl...
> Hi,
>
> I previously had a LINSYS Wireless Router with no
> problems. However, now that I've switched to Microsoft,
> I have problems sending out on one of my mail servers.
> The incoming and outgoing mail servers are different.
> The incoming mail server comes in on Port 143. The
> outgoing mail server goes out on Port 25. I am going
> crazy with this. I have tested the connection directly
> against my broadband connection and there is no problem.
> I have tried Application port forward etc... to no
> avail. Any help would be greatly appreciated!!
>
> Thanks,
> Vijay
Anonymous
April 20, 2004 2:30:02 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

It is actually an SMTP server...

smtp.itd.umich.edu

The interesting catch is that the SMTP server is not the
same as my service provider. I am connected to the
internet through tds.net.

My question is how can I send out through
smtp.itd.umich.edu when I am connected to the internet
through tds.net. The incoming messages have no problem.

Thanks,
Vijay
>-----Original Message-----
>You should not need any port forwards to retrieve mail.
>
>What is the name of your IMAP mail server? Are you
using a fully qualified
>domain name?
>
>--
>Jason Tsang - Microsoft MVP
>
>Find out about the MS MVP Program -
>http://mvp.support.microsoft.com/default.aspx
>
>"Vijay Sankaran" <anonymous@discussions.microsoft.com>
wrote in message
>news:019701c4267e$105e3240$3501280a@phx.gbl...
>> Hi,
>>
>> I previously had a LINSYS Wireless Router with no
>> problems. However, now that I've switched to
Microsoft,
>> I have problems sending out on one of my mail servers.
>> The incoming and outgoing mail servers are different.
>> The incoming mail server comes in on Port 143. The
>> outgoing mail server goes out on Port 25. I am going
>> crazy with this. I have tested the connection directly
>> against my broadband connection and there is no
problem.
>> I have tried Application port forward etc... to no
>> avail. Any help would be greatly appreciated!!
>>
>> Thanks,
>> Vijay
>
>
>.
>
Related resources
Anonymous
April 20, 2004 2:57:53 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

That narrows it down.

Are you *sure* that smtp.itd.umich.edu allows mail to be sent from hostnames
that don't end in *.umich.edu? This relay protection is a very common
security technique to stop users from outside the network from using the
mail server as a spam relay.

Some smtp servers allow mail to be sent from a hostname different from
itself after some form of smtp authenication. If that is the case, you'll
have to check with your IT department at umich.edu for details.

FWIW, I can't use uwaterloo.ca's smtp server when I'm not at school and I
know this is common practice at most universities.

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

<anonymous@discussions.microsoft.com> wrote in message
news:152601c42681$82e1f6a0$a301280a@phx.gbl...
> It is actually an SMTP server...
>
> smtp.itd.umich.edu
>
> The interesting catch is that the SMTP server is not the
> same as my service provider. I am connected to the
> internet through tds.net.
>
> My question is how can I send out through
> smtp.itd.umich.edu when I am connected to the internet
> through tds.net. The incoming messages have no problem.
>
> Thanks,
> Vijay
> >-----Original Message-----
> >You should not need any port forwards to retrieve mail.
> >
> >What is the name of your IMAP mail server? Are you
> using a fully qualified
> >domain name?
> >
> >--
> >Jason Tsang - Microsoft MVP
> >
> >Find out about the MS MVP Program -
> >http://mvp.support.microsoft.com/default.aspx
> >
> >"Vijay Sankaran" <anonymous@discussions.microsoft.com>
> wrote in message
> >news:019701c4267e$105e3240$3501280a@phx.gbl...
> >> Hi,
> >>
> >> I previously had a LINSYS Wireless Router with no
> >> problems. However, now that I've switched to
> Microsoft,
> >> I have problems sending out on one of my mail servers.
> >> The incoming and outgoing mail servers are different.
> >> The incoming mail server comes in on Port 143. The
> >> outgoing mail server goes out on Port 25. I am going
> >> crazy with this. I have tested the connection directly
> >> against my broadband connection and there is no
> problem.
> >> I have tried Application port forward etc... to no
> >> avail. Any help would be greatly appreciated!!
> >>
> >> Thanks,
> >> Vijay
> >
> >
> >.
> >
Anonymous
April 20, 2004 3:01:01 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Did a quick google...

You might be in luck

See this page
http://www.engin.umich.edu/caen/faqs/Email/General/e_se...
in the Authenticated SMTP section.
a.. Authenticated SMTP
In order to provide SMTP service to CAEN users who connect to the Internet
from outside of the U-M network and do not have SMTP service provided by
their ISP, CAEN has set up an authenticated SMTP service on a separate
server: smtp.engin.umich.edu. CAEN strongly urges users to use their ISP's
SMTP server to send email, but if this is impossible, you can use
authenticated SMTP with your CAEN password to send email. For more
information on authenticated SMTP, see the Help menu in you email program,
or see the related CAEN Email Technote.

Note: CAEN strongly suggests using SSL or TLS to encrypt your password
during transmission (The Secure Password Authentication option is not the
same as SSL, and will not work with smtp.engin.umich.edu). If you use TLS
with authenticated SMTP, and have anti-virus software such as Norton, you
may need to disable outbound email scanning in order for TLS to work.
Outbound email scanning is meant to keep your computer from spreading
viruses by email in case it gets infected. Disabling outbound email scanning
will not put you at risk of being infected.

HTH

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
news:ufssONoJEHA.2580@TK2MSFTNGP12.phx.gbl...
> That narrows it down.
>
> Are you *sure* that smtp.itd.umich.edu allows mail to be sent from
hostnames
> that don't end in *.umich.edu? This relay protection is a very common
> security technique to stop users from outside the network from using the
> mail server as a spam relay.
>
> Some smtp servers allow mail to be sent from a hostname different from
> itself after some form of smtp authenication. If that is the case, you'll
> have to check with your IT department at umich.edu for details.
>
> FWIW, I can't use uwaterloo.ca's smtp server when I'm not at school and I
> know this is common practice at most universities.
>
> --
> Jason Tsang - Microsoft MVP
>
> Find out about the MS MVP Program -
> http://mvp.support.microsoft.com/default.aspx
>
> <anonymous@discussions.microsoft.com> wrote in message
> news:152601c42681$82e1f6a0$a301280a@phx.gbl...
> > It is actually an SMTP server...
> >
> > smtp.itd.umich.edu
> >
> > The interesting catch is that the SMTP server is not the
> > same as my service provider. I am connected to the
> > internet through tds.net.
> >
> > My question is how can I send out through
> > smtp.itd.umich.edu when I am connected to the internet
> > through tds.net. The incoming messages have no problem.
> >
> > Thanks,
> > Vijay
> > >-----Original Message-----
> > >You should not need any port forwards to retrieve mail.
> > >
> > >What is the name of your IMAP mail server? Are you
> > using a fully qualified
> > >domain name?
> > >
> > >--
> > >Jason Tsang - Microsoft MVP
> > >
> > >Find out about the MS MVP Program -
> > >http://mvp.support.microsoft.com/default.aspx
> > >
> > >"Vijay Sankaran" <anonymous@discussions.microsoft.com>
> > wrote in message
> > >news:019701c4267e$105e3240$3501280a@phx.gbl...
> > >> Hi,
> > >>
> > >> I previously had a LINSYS Wireless Router with no
> > >> problems. However, now that I've switched to
> > Microsoft,
> > >> I have problems sending out on one of my mail servers.
> > >> The incoming and outgoing mail servers are different.
> > >> The incoming mail server comes in on Port 143. The
> > >> outgoing mail server goes out on Port 25. I am going
> > >> crazy with this. I have tested the connection directly
> > >> against my broadband connection and there is no
> > problem.
> > >> I have tried Application port forward etc... to no
> > >> avail. Any help would be greatly appreciated!!
> > >>
> > >> Thanks,
> > >> Vijay
> > >
> > >
> > >.
> > >
>
>
Anonymous
April 20, 2004 8:20:11 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I know that for sure because I used to be able to do this
with my Linksys Wireless Router. Also, I can send the
email when I am directly connected to my DSL modem.

It is definitely something with the new router.

Any ideas?

Thanks...
>-----Original Message-----
>That narrows it down.
>
>Are you *sure* that smtp.itd.umich.edu allows mail to be
sent from hostnames
>that don't end in *.umich.edu? This relay protection is
a very common
>security technique to stop users from outside the
network from using the
>mail server as a spam relay.
>
>Some smtp servers allow mail to be sent from a hostname
different from
>itself after some form of smtp authenication. If that
is the case, you'll
>have to check with your IT department at umich.edu for
details.
>
>FWIW, I can't use uwaterloo.ca's smtp server when I'm
not at school and I
>know this is common practice at most universities.
>
>--
>Jason Tsang - Microsoft MVP
>
>Find out about the MS MVP Program -
>http://mvp.support.microsoft.com/default.aspx
>
><anonymous@discussions.microsoft.com> wrote in message
>news:152601c42681$82e1f6a0$a301280a@phx.gbl...
>> It is actually an SMTP server...
>>
>> smtp.itd.umich.edu
>>
>> The interesting catch is that the SMTP server is not
the
>> same as my service provider. I am connected to the
>> internet through tds.net.
>>
>> My question is how can I send out through
>> smtp.itd.umich.edu when I am connected to the internet
>> through tds.net. The incoming messages have no
problem.
>>
>> Thanks,
>> Vijay
>> >-----Original Message-----
>> >You should not need any port forwards to retrieve
mail.
>> >
>> >What is the name of your IMAP mail server? Are you
>> using a fully qualified
>> >domain name?
>> >
>> >--
>> >Jason Tsang - Microsoft MVP
>> >
>> >Find out about the MS MVP Program -
>> >http://mvp.support.microsoft.com/default.aspx
>> >
>> >"Vijay Sankaran" <anonymous@discussions.microsoft.com>
>> wrote in message
>> >news:019701c4267e$105e3240$3501280a@phx.gbl...
>> >> Hi,
>> >>
>> >> I previously had a LINSYS Wireless Router with no
>> >> problems. However, now that I've switched to
>> Microsoft,
>> >> I have problems sending out on one of my mail
servers.
>> >> The incoming and outgoing mail servers are
different.
>> >> The incoming mail server comes in on Port 143. The
>> >> outgoing mail server goes out on Port 25. I am
going
>> >> crazy with this. I have tested the connection
directly
>> >> against my broadband connection and there is no
>> problem.
>> >> I have tried Application port forward etc... to no
>> >> avail. Any help would be greatly appreciated!!
>> >>
>> >> Thanks,
>> >> Vijay
>> >
>> >
>> >.
>> >
>
>
>.
>
Anonymous
April 20, 2004 8:24:01 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Check your settings in your browser under Tools/Internet
Options/Connections. Make sure nothing is listed in there.
--
Chris H.
Microsoft Windows MVP
http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone

"Vijay Sankaran" <anonymous@discussions.microsoft.com> wrote in message
news:1dc101c4272e$06dfb6c0$a401280a@phx.gbl...
>I know that for sure because I used to be able to do this
> with my Linksys Wireless Router. Also, I can send the
> email when I am directly connected to my DSL modem.
>
> It is definitely something with the new router.
>
> Any ideas?
>
> Thanks...
>>-----Original Message-----
>>That narrows it down.
>>
>>Are you *sure* that smtp.itd.umich.edu allows mail to be
> sent from hostnames
>>that don't end in *.umich.edu? This relay protection is
> a very common
>>security technique to stop users from outside the
> network from using the
>>mail server as a spam relay.
>>
>>Some smtp servers allow mail to be sent from a hostname
> different from
>>itself after some form of smtp authenication. If that
> is the case, you'll
>>have to check with your IT department at umich.edu for
> details.
>>
>>FWIW, I can't use uwaterloo.ca's smtp server when I'm
> not at school and I
>>know this is common practice at most universities.
>>
>>--
>>Jason Tsang - Microsoft MVP
>>
>>Find out about the MS MVP Program -
>>http://mvp.support.microsoft.com/default.aspx
>>
>><anonymous@discussions.microsoft.com> wrote in message
>>news:152601c42681$82e1f6a0$a301280a@phx.gbl...
>>> It is actually an SMTP server...
>>>
>>> smtp.itd.umich.edu
>>>
>>> The interesting catch is that the SMTP server is not
> the
>>> same as my service provider. I am connected to the
>>> internet through tds.net.
>>>
>>> My question is how can I send out through
>>> smtp.itd.umich.edu when I am connected to the internet
>>> through tds.net. The incoming messages have no
> problem.
>>>
>>> Thanks,
>>> Vijay
>>> >-----Original Message-----
>>> >You should not need any port forwards to retrieve
> mail.
>>> >
>>> >What is the name of your IMAP mail server? Are you
>>> using a fully qualified
>>> >domain name?
>>> >
>>> >--
>>> >Jason Tsang - Microsoft MVP
>>> >
>>> >Find out about the MS MVP Program -
>>> >http://mvp.support.microsoft.com/default.aspx
>>> >
>>> >"Vijay Sankaran" <anonymous@discussions.microsoft.com>
>>> wrote in message
>>> >news:019701c4267e$105e3240$3501280a@phx.gbl...
>>> >> Hi,
>>> >>
>>> >> I previously had a LINSYS Wireless Router with no
>>> >> problems. However, now that I've switched to
>>> Microsoft,
>>> >> I have problems sending out on one of my mail
> servers.
>>> >> The incoming and outgoing mail servers are
> different.
>>> >> The incoming mail server comes in on Port 143. The
>>> >> outgoing mail server goes out on Port 25. I am
> going
>>> >> crazy with this. I have tested the connection
> directly
>>> >> against my broadband connection and there is no
>>> problem.
>>> >> I have tried Application port forward etc... to no
>>> >> avail. Any help would be greatly appreciated!!
>>> >>
>>> >> Thanks,
>>> >> Vijay
>>> >
>>> >
>>> >.
>>> >
>>
>>
>>.
>>
Anonymous
April 21, 2004 12:00:05 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Your own university says it shouldn't work... not unless you follow its
insturctions for authenciated SMTP.

Or are you using authenicated SMTP already?

If you aren't using authenicated SMTP, it's not the router's fault.

You need to provide more information.

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Vijay Sankaran" <anonymous@discussions.microsoft.com> wrote in message
news:1dc101c4272e$06dfb6c0$a401280a@phx.gbl...
> I know that for sure because I used to be able to do this
> with my Linksys Wireless Router. Also, I can send the
> email when I am directly connected to my DSL modem.
>
> It is definitely something with the new router.
>
> Any ideas?
>
> Thanks...
> >-----Original Message-----
> >That narrows it down.
> >
> >Are you *sure* that smtp.itd.umich.edu allows mail to be
> sent from hostnames
> >that don't end in *.umich.edu? This relay protection is
> a very common
> >security technique to stop users from outside the
> network from using the
> >mail server as a spam relay.
> >
> >Some smtp servers allow mail to be sent from a hostname
> different from
> >itself after some form of smtp authenication. If that
> is the case, you'll
> >have to check with your IT department at umich.edu for
> details.
> >
> >FWIW, I can't use uwaterloo.ca's smtp server when I'm
> not at school and I
> >know this is common practice at most universities.
> >
> >--
> >Jason Tsang - Microsoft MVP
> >
> >Find out about the MS MVP Program -
> >http://mvp.support.microsoft.com/default.aspx
> >
> ><anonymous@discussions.microsoft.com> wrote in message
> >news:152601c42681$82e1f6a0$a301280a@phx.gbl...
> >> It is actually an SMTP server...
> >>
> >> smtp.itd.umich.edu
> >>
> >> The interesting catch is that the SMTP server is not
> the
> >> same as my service provider. I am connected to the
> >> internet through tds.net.
> >>
> >> My question is how can I send out through
> >> smtp.itd.umich.edu when I am connected to the internet
> >> through tds.net. The incoming messages have no
> problem.
> >>
> >> Thanks,
> >> Vijay
> >> >-----Original Message-----
> >> >You should not need any port forwards to retrieve
> mail.
> >> >
> >> >What is the name of your IMAP mail server? Are you
> >> using a fully qualified
> >> >domain name?
> >> >
> >> >--
> >> >Jason Tsang - Microsoft MVP
> >> >
> >> >Find out about the MS MVP Program -
> >> >http://mvp.support.microsoft.com/default.aspx
> >> >
> >> >"Vijay Sankaran" <anonymous@discussions.microsoft.com>
> >> wrote in message
> >> >news:019701c4267e$105e3240$3501280a@phx.gbl...
> >> >> Hi,
> >> >>
> >> >> I previously had a LINSYS Wireless Router with no
> >> >> problems. However, now that I've switched to
> >> Microsoft,
> >> >> I have problems sending out on one of my mail
> servers.
> >> >> The incoming and outgoing mail servers are
> different.
> >> >> The incoming mail server comes in on Port 143. The
> >> >> outgoing mail server goes out on Port 25. I am
> going
> >> >> crazy with this. I have tested the connection
> directly
> >> >> against my broadband connection and there is no
> >> problem.
> >> >> I have tried Application port forward etc... to no
> >> >> avail. Any help would be greatly appreciated!!
> >> >>
> >> >> Thanks,
> >> >> Vijay
> >> >
> >> >
> >> >.
> >> >
> >
> >
> >.
> >
Anonymous
April 21, 2004 12:02:42 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Jason,

Here's what the setup instructions say. No mention of
authenticated SMTP. Also, my server is
smtp.itd.umich.edu which is different than the College of
Engineering SMTP server... Any further ideas???

Thanks,
Vijay

Step 2: Configure Your Internet Connection to Use
Outlook Email
In order to use your E-mail software from your home
computer or laptop to send messages through the
University of Michigan gateway, you must have our server
addresses entered in the properties for your Internet
connection (modem, wireless, Ethernet, etc.).

If you are using the standard Windows XP scheme, go to
Start - Connect To - Show all connections. If you are
using the Windows XP Classic Start menu, go to Start -
Settings - Network Connections.
Right-click on the entry for the type of connection you
are using at home and choose Properties. The dialog box
labeled '. Properties' will open. Open the TCP/IP
Properties Box

Once you have opened the '. Properties' dialog box:
Select the 'General.' tab
Check and select the item labeled 'Internet Protocol
(TCP/IP)'
Click on the Properties button.
A dialog box labeled 'Internet Protocol (TCP/IP)
Properties' will open.

Chose to Automatically Obtain IP and Configure DNS
Settings

In the General window of the 'Internet Protocol (TCP/IP)
Properties' box:
Select 'Obtain an IP address automatically'
Click on the field "Use Following DNS Server Addresses"
then enter (in this order):
141.211.144.17
141.211.125.17

Click Advanced to open the Advanced TCP/IP Settings tab.
Click on the DNS tab.
Click on the Append these DNS suffixes (in order).
Click on the Add. button.
In the Domain Suffixes area enter umich.edu.
Click on the Add. button.
In the Domain Suffixes area enter itd.umich.edu.
Click on the Add. button.
In the Domain Suffixes area enter rs.itd.umich.edu.

Click the OK buttons to close the Advanced TCP/IP
Settings box, the Internet Protocol (TCP/IP) Properties
box and the Connection Properties box.

>-----Original Message-----
>Your own university says it shouldn't work... not unless
you follow its
>insturctions for authenciated SMTP.
>
>Or are you using authenicated SMTP already?
>
>If you aren't using authenicated SMTP, it's not the
router's fault.
>
>You need to provide more information.
>
>--
>Jason Tsang - Microsoft MVP
>
>Find out about the MS MVP Program -
>http://mvp.support.microsoft.com/default.aspx
>
>"Vijay Sankaran" <anonymous@discussions.microsoft.com>
wrote in message
>news:1dc101c4272e$06dfb6c0$a401280a@phx.gbl...
>> I know that for sure because I used to be able to do
this
>> with my Linksys Wireless Router. Also, I can send the
>> email when I am directly connected to my DSL modem.
>>
>> It is definitely something with the new router.
>>
>> Any ideas?
>>
>> Thanks...
>> >-----Original Message-----
>> >That narrows it down.
>> >
>> >Are you *sure* that smtp.itd.umich.edu allows mail to
be
>> sent from hostnames
>> >that don't end in *.umich.edu? This relay protection
is
>> a very common
>> >security technique to stop users from outside the
>> network from using the
>> >mail server as a spam relay.
>> >
>> >Some smtp servers allow mail to be sent from a
hostname
>> different from
>> >itself after some form of smtp authenication. If that
>> is the case, you'll
>> >have to check with your IT department at umich.edu for
>> details.
>> >
>> >FWIW, I can't use uwaterloo.ca's smtp server when I'm
>> not at school and I
>> >know this is common practice at most universities.
>> >
>> >--
>> >Jason Tsang - Microsoft MVP
>> >
>> >Find out about the MS MVP Program -
>> >http://mvp.support.microsoft.com/default.aspx
>> >
>> ><anonymous@discussions.microsoft.com> wrote in message
>> >news:152601c42681$82e1f6a0$a301280a@phx.gbl...
>> >> It is actually an SMTP server...
>> >>
>> >> smtp.itd.umich.edu
>> >>
>> >> The interesting catch is that the SMTP server is not
>> the
>> >> same as my service provider. I am connected to the
>> >> internet through tds.net.
>> >>
>> >> My question is how can I send out through
>> >> smtp.itd.umich.edu when I am connected to the
internet
>> >> through tds.net. The incoming messages have no
>> problem.
>> >>
>> >> Thanks,
>> >> Vijay
>> >> >-----Original Message-----
>> >> >You should not need any port forwards to retrieve
>> mail.
>> >> >
>> >> >What is the name of your IMAP mail server? Are you
>> >> using a fully qualified
>> >> >domain name?
>> >> >
>> >> >--
>> >> >Jason Tsang - Microsoft MVP
>> >> >
>> >> >Find out about the MS MVP Program -
>> >> >http://mvp.support.microsoft.com/default.aspx
>> >> >
>> >> >"Vijay Sankaran"
<anonymous@discussions.microsoft.com>
>> >> wrote in message
>> >> >news:019701c4267e$105e3240$3501280a@phx.gbl...
>> >> >> Hi,
>> >> >>
>> >> >> I previously had a LINSYS Wireless Router with no
>> >> >> problems. However, now that I've switched to
>> >> Microsoft,
>> >> >> I have problems sending out on one of my mail
>> servers.
>> >> >> The incoming and outgoing mail servers are
>> different.
>> >> >> The incoming mail server comes in on Port 143.
The
>> >> >> outgoing mail server goes out on Port 25. I am
>> going
>> >> >> crazy with this. I have tested the connection
>> directly
>> >> >> against my broadband connection and there is no
>> >> problem.
>> >> >> I have tried Application port forward etc... to
no
>> >> >> avail. Any help would be greatly appreciated!!
>> >> >>
>> >> >> Thanks,
>> >> >> Vijay
>> >> >
>> >> >
>> >> >.
>> >> >
>> >
>> >
>> >.
>> >
>
>
>.
>
Anonymous
April 21, 2004 3:57:19 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Can you verify that whoever is running the server you are connecting to will
allow relaying from outside of the umich.edu network without authenicated
smtp?

Going through their gateway (and the other instructions listed) imply that
you are on their network...

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

<anonymous@discussions.microsoft.com> wrote in message
news:1ef201c4274d$1cbd7580$a501280a@phx.gbl...
> Jason,
>
> Here's what the setup instructions say. No mention of
> authenticated SMTP. Also, my server is
> smtp.itd.umich.edu which is different than the College of
> Engineering SMTP server... Any further ideas???
>
> Thanks,
> Vijay
>
> Step 2: Configure Your Internet Connection to Use
> Outlook Email
> In order to use your E-mail software from your home
> computer or laptop to send messages through the
> University of Michigan gateway, you must have our server
> addresses entered in the properties for your Internet
> connection (modem, wireless, Ethernet, etc.).
>
> If you are using the standard Windows XP scheme, go to
> Start - Connect To - Show all connections. If you are
> using the Windows XP Classic Start menu, go to Start -
> Settings - Network Connections.
> Right-click on the entry for the type of connection you
> are using at home and choose Properties. The dialog box
> labeled '. Properties' will open. Open the TCP/IP
> Properties Box
>
> Once you have opened the '. Properties' dialog box:
> Select the 'General.' tab
> Check and select the item labeled 'Internet Protocol
> (TCP/IP)'
> Click on the Properties button.
> A dialog box labeled 'Internet Protocol (TCP/IP)
> Properties' will open.
>
> Chose to Automatically Obtain IP and Configure DNS
> Settings
>
> In the General window of the 'Internet Protocol (TCP/IP)
> Properties' box:
> Select 'Obtain an IP address automatically'
> Click on the field "Use Following DNS Server Addresses"
> then enter (in this order):
> 141.211.144.17
> 141.211.125.17
>
> Click Advanced to open the Advanced TCP/IP Settings tab.
> Click on the DNS tab.
> Click on the Append these DNS suffixes (in order).
> Click on the Add. button.
> In the Domain Suffixes area enter umich.edu.
> Click on the Add. button.
> In the Domain Suffixes area enter itd.umich.edu.
> Click on the Add. button.
> In the Domain Suffixes area enter rs.itd.umich.edu.
>
> Click the OK buttons to close the Advanced TCP/IP
> Settings box, the Internet Protocol (TCP/IP) Properties
> box and the Connection Properties box.
>
> >-----Original Message-----
> >Your own university says it shouldn't work... not unless
> you follow its
> >insturctions for authenciated SMTP.
> >
> >Or are you using authenicated SMTP already?
> >
> >If you aren't using authenicated SMTP, it's not the
> router's fault.
> >
> >You need to provide more information.
> >
> >--
> >Jason Tsang - Microsoft MVP
> >
> >Find out about the MS MVP Program -
> >http://mvp.support.microsoft.com/default.aspx
> >
> >"Vijay Sankaran" <anonymous@discussions.microsoft.com>
> wrote in message
> >news:1dc101c4272e$06dfb6c0$a401280a@phx.gbl...
> >> I know that for sure because I used to be able to do
> this
> >> with my Linksys Wireless Router. Also, I can send the
> >> email when I am directly connected to my DSL modem.
> >>
> >> It is definitely something with the new router.
> >>
> >> Any ideas?
> >>
> >> Thanks...
> >> >-----Original Message-----
> >> >That narrows it down.
> >> >
> >> >Are you *sure* that smtp.itd.umich.edu allows mail to
> be
> >> sent from hostnames
> >> >that don't end in *.umich.edu? This relay protection
> is
> >> a very common
> >> >security technique to stop users from outside the
> >> network from using the
> >> >mail server as a spam relay.
> >> >
> >> >Some smtp servers allow mail to be sent from a
> hostname
> >> different from
> >> >itself after some form of smtp authenication. If that
> >> is the case, you'll
> >> >have to check with your IT department at umich.edu for
> >> details.
> >> >
> >> >FWIW, I can't use uwaterloo.ca's smtp server when I'm
> >> not at school and I
> >> >know this is common practice at most universities.
> >> >
> >> >--
> >> >Jason Tsang - Microsoft MVP
> >> >
> >> >Find out about the MS MVP Program -
> >> >http://mvp.support.microsoft.com/default.aspx
> >> >
> >> ><anonymous@discussions.microsoft.com> wrote in message
> >> >news:152601c42681$82e1f6a0$a301280a@phx.gbl...
> >> >> It is actually an SMTP server...
> >> >>
> >> >> smtp.itd.umich.edu
> >> >>
> >> >> The interesting catch is that the SMTP server is not
> >> the
> >> >> same as my service provider. I am connected to the
> >> >> internet through tds.net.
> >> >>
> >> >> My question is how can I send out through
> >> >> smtp.itd.umich.edu when I am connected to the
> internet
> >> >> through tds.net. The incoming messages have no
> >> problem.
> >> >>
> >> >> Thanks,
> >> >> Vijay
> >> >> >-----Original Message-----
> >> >> >You should not need any port forwards to retrieve
> >> mail.
> >> >> >
> >> >> >What is the name of your IMAP mail server? Are you
> >> >> using a fully qualified
> >> >> >domain name?
> >> >> >
> >> >> >--
> >> >> >Jason Tsang - Microsoft MVP
> >> >> >
> >> >> >Find out about the MS MVP Program -
> >> >> >http://mvp.support.microsoft.com/default.aspx
> >> >> >
> >> >> >"Vijay Sankaran"
> <anonymous@discussions.microsoft.com>
> >> >> wrote in message
> >> >> >news:019701c4267e$105e3240$3501280a@phx.gbl...
> >> >> >> Hi,
> >> >> >>
> >> >> >> I previously had a LINSYS Wireless Router with no
> >> >> >> problems. However, now that I've switched to
> >> >> Microsoft,
> >> >> >> I have problems sending out on one of my mail
> >> servers.
> >> >> >> The incoming and outgoing mail servers are
> >> different.
> >> >> >> The incoming mail server comes in on Port 143.
> The
> >> >> >> outgoing mail server goes out on Port 25. I am
> >> going
> >> >> >> crazy with this. I have tested the connection
> >> directly
> >> >> >> against my broadband connection and there is no
> >> >> problem.
> >> >> >> I have tried Application port forward etc... to
> no
> >> >> >> avail. Any help would be greatly appreciated!!
> >> >> >>
> >> >> >> Thanks,
> >> >> >> Vijay
> >> >> >
> >> >> >
> >> >> >.
> >> >> >
> >> >
> >> >
> >> >.
> >> >
> >
> >
> >.
> >
!