Sign in with
Sign up | Sign in
Your question

Linksys WAP11 and MN-700 Bridge?

Last response: in Networking
Share
April 20, 2004 5:16:50 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi all, I am trying to create a bridge between my Linksys WAP11 ver. 2.2 and
the MN-700. I am having some trouble configuring both units to talk to
each other. The reason is that I want one side of my house to have internet
without running wire across the house and I already had the WAP11. I have
tried setting the WAP11 to be the bridge, and entered the MAC address of it
into the MN700, but it doesn't seem to be working...any ideas?

Thanks!
Cody
Anonymous
April 20, 2004 9:23:09 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

You won't be able to get that to work. The Linksys WAP11 2.2 will
bridge only with another WAP11 2.2 (or a DLink DWL-900AP running the
same version of the firmware and I think one SMC model). The Linksys
WAP11 2.2 won't even bridge with the Linksys G router or access point.

On Tue, 20 Apr 2004 01:16:50 -0700, "Cody" <codeman9@hotmail.com>
wrote:

>Hi all, I am trying to create a bridge between my Linksys WAP11 ver. 2.2 and
>the MN-700. I am having some trouble configuring both units to talk to
>each other. The reason is that I want one side of my house to have internet
>without running wire across the house and I already had the WAP11. I have
>tried setting the WAP11 to be the bridge, and entered the MAC address of it
>into the MN700, but it doesn't seem to be working...any ideas?
>
>Thanks!
>Cody

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
April 20, 2004 3:44:08 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Is this possible?

Cody

>-----Original Message-----
>Hi all, I am trying to create a bridge between my Linksys WAP11 ver. 2.2
and
>the MN-700. I am having some trouble configuring both units to talk to
>each other. The reason is that I want one side of my house to have internet
>without running wire across the house and I already had the WAP11. I have
>tried setting the WAP11 to be the bridge, and entered the MAC address of
it
>into the MN700, but it doesn't seem to be working...any ideas?
>
>Thanks!
>Cody
>.
>
Related resources
Anonymous
April 20, 2004 6:52:22 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

There is nothing that will bridge wirelessly with the MN-700.

cody wrote:
> Is this possible?
>
> Cody
>
>> -----Original Message-----
>> Hi all, I am trying to create a bridge between my Linksys WAP11 ver.
>> 2.2 and the MN-700. I am having some trouble configuring both units
>> to talk to each other. The reason is that I want one side of my
>> house to have internet without running wire across the house and I
>> already had the WAP11. I have tried setting the WAP11 to be the
>> bridge, and entered the MAC address of it into the MN700, but it
>> doesn't seem to be working...any ideas?
>>
>> Thanks!
>> Cody
>> .


--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
Anonymous
April 21, 2004 6:36:53 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Not even another MN-700??

"Barb Bowman (MVP-Windows)" <barb@nospam.com> wrote in message
news:o 3ZEgiwJEHA.1312@TK2MSFTNGP12.phx.gbl...
> There is nothing that will bridge wirelessly with the MN-700.
>
> cody wrote:
> > Is this possible?
> >
> > Cody
> >
> >> -----Original Message-----
> >> Hi all, I am trying to create a bridge between my Linksys WAP11 ver.
> >> 2.2 and the MN-700. I am having some trouble configuring both units
> >> to talk to each other. The reason is that I want one side of my
> >> house to have internet without running wire across the house and I
> >> already had the WAP11. I have tried setting the WAP11 to be the
> >> bridge, and entered the MAC address of it into the MN700, but it
> >> doesn't seem to be working...any ideas?
> >>
> >> Thanks!
> >> Cody
> >> .
>
>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)
>
>
Anonymous
April 21, 2004 10:17:14 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Wirelessly, no.

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Bryant Fong" <bryant@hordes.com> wrote in message
news:o 0FdGj%23JEHA.2808@TK2MSFTNGP11.phx.gbl...
> Not even another MN-700??
>
> "Barb Bowman (MVP-Windows)" <barb@nospam.com> wrote in message
> news:o 3ZEgiwJEHA.1312@TK2MSFTNGP12.phx.gbl...
> > There is nothing that will bridge wirelessly with the MN-700.
> >
> > cody wrote:
> > > Is this possible?
> > >
> > > Cody
> > >
> > >> -----Original Message-----
> > >> Hi all, I am trying to create a bridge between my Linksys WAP11 ver.
> > >> 2.2 and the MN-700. I am having some trouble configuring both units
> > >> to talk to each other. The reason is that I want one side of my
> > >> house to have internet without running wire across the house and I
> > >> already had the WAP11. I have tried setting the WAP11 to be the
> > >> bridge, and entered the MAC address of it into the MN700, but it
> > >> doesn't seem to be working...any ideas?
> > >>
> > >> Thanks!
> > >> Cody
> > >> .
> >
> >
> > --
> > Barb Bowman
> > Expert Zone Columnist
> > http://www.microsoft.com/windowsxp/expertzone
> > MS-MVP (Windows)
> >
> >
>
>
Anonymous
April 22, 2004 9:55:14 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

not even another 700.

On Wed, 21 Apr 2004 14:36:53 -0700, "Bryant Fong" <bryant@hordes.com>
wrote:

>Not even another MN-700??
>
>"Barb Bowman (MVP-Windows)" <barb@nospam.com> wrote in message
>news:o 3ZEgiwJEHA.1312@TK2MSFTNGP12.phx.gbl...
>> There is nothing that will bridge wirelessly with the MN-700.
>>
>> cody wrote:
>> > Is this possible?
>> >
>> > Cody
>> >
>> >> -----Original Message-----
>> >> Hi all, I am trying to create a bridge between my Linksys WAP11 ver.
>> >> 2.2 and the MN-700. I am having some trouble configuring both units
>> >> to talk to each other. The reason is that I want one side of my
>> >> house to have internet without running wire across the house and I
>> >> already had the WAP11. I have tried setting the WAP11 to be the
>> >> bridge, and entered the MAC address of it into the MN700, but it
>> >> doesn't seem to be working...any ideas?
>> >>
>> >> Thanks!
>> >> Cody
>> >> .
>>
>>
>> --
>> Barb Bowman
>> Expert Zone Columnist
>> http://www.microsoft.com/windowsxp/expertzone
>> MS-MVP (Windows)
>>
>>
>

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
!