Sign in with
Sign up | Sign in
Your question

Ku Band Problem & Question

Last response: in Home Theatre Legacy
Share
Anonymous
July 24, 2004 2:47:07 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

I am having problems with my Ku Band reception. I have checked all
connections and everything is fine. I receive C-Band well all across the
arc. I noticed this first last winter when I couldn't get the digital
channels on X4. All of a sudden, I got them back this spring, now they
aren't receivable. I tried manually moving the dish and playing with the
skew. I still have great signal strength on C-band. All connections are
intact. I have NOT checked anything on the feedhorn however. Is there a
chance I have a fried or intermittent LNB? We have had no wind storms or
hail storms. The dish was installed in spring of 2001. Do I need a tune up?
I still get great C-band with the 10' dish on both analog and digital.
Anyone in the upper Midwest with a 4DTV receiver? Please check the digital
signal you get on X4. Any help is most appreciated where ever you are.

More about : band problem question

Anonymous
July 27, 2004 2:20:57 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

Doesn't anyone have any suggestions or help? Please give me some ideas,
especially you Big dish wizards out there. Thanks.

"Fred Carlson" <fc@hotmail.com> wrote in message
news:10g3mtut7s69d64@corp.supernews.com...
> I am having problems with my Ku Band reception. I have checked all
> connections and everything is fine. I receive C-Band well all across the
> arc. I noticed this first last winter when I couldn't get the digital
> channels on X4. All of a sudden, I got them back this spring, now they
> aren't receivable. I tried manually moving the dish and playing with the
> skew. I still have great signal strength on C-band. All connections are
> intact. I have NOT checked anything on the feedhorn however. Is there a
> chance I have a fried or intermittent LNB? We have had no wind storms or
> hail storms. The dish was installed in spring of 2001. Do I need a tune
up?
> I still get great C-band with the 10' dish on both analog and digital.
> Anyone in the upper Midwest with a 4DTV receiver? Please check the digital
> signal you get on X4. Any help is most appreciated where ever you are.
>
>
Anonymous
July 27, 2004 7:29:40 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

The problem is probably with the LNB. If not you may
need to peak the focal distance or the dish for Ku.

I would try replacing the LNB. Even if that is not the problem
it never hurts to have a spare.


"Fred Carlson" <fc@hotmail.com> wrote in message
news:10gbigq8tbk11b4@corp.supernews.com...
| Doesn't anyone have any suggestions or help? Please give me some ideas,
| especially you Big dish wizards out there. Thanks.
|
| "Fred Carlson" <fc@hotmail.com> wrote in message
| news:10g3mtut7s69d64@corp.supernews.com...
| > I am having problems with my Ku Band reception. I have checked all
| > connections and everything is fine. I receive C-Band well all across the
| > arc. I noticed this first last winter when I couldn't get the digital
| > channels on X4. All of a sudden, I got them back this spring, now they
| > aren't receivable. I tried manually moving the dish and playing with the
| > skew. I still have great signal strength on C-band. All connections are
| > intact. I have NOT checked anything on the feedhorn however. Is there a
| > chance I have a fried or intermittent LNB? We have had no wind storms or
| > hail storms. The dish was installed in spring of 2001. Do I need a tune
| up?
| > I still get great C-band with the 10' dish on both analog and digital.
| > Anyone in the upper Midwest with a 4DTV receiver? Please check the digital
| > signal you get on X4. Any help is most appreciated where ever you are.
| >
| >
|
|
Anonymous
July 28, 2004 12:06:08 PM

Archived from groups: alt.video.satellite.4dtv (More info?)

On Fri, 23 Jul 2004 22:47:07 -0500, "Fred Carlson" <fc@hotmail.com>
wrote:

>I am having problems with my Ku Band reception. I have checked all
>connections and everything is fine. I receive C-Band well all across the
>arc. I noticed this first last winter when I couldn't get the digital
>channels on X4. All of a sudden, I got them back this spring, now they
>aren't receivable. I tried manually moving the dish and playing with the
>skew. I still have great signal strength on C-band. All connections are
>intact. I have NOT checked anything on the feedhorn however. Is there a
>chance I have a fried or intermittent LNB? We have had no wind storms or
>hail storms. The dish was installed in spring of 2001. Do I need a tune up?
>I still get great C-band with the 10' dish on both analog and digital.
>Anyone in the upper Midwest with a 4DTV receiver? Please check the digital
>signal you get on X4. Any help is most appreciated where ever you are.
>


Sounds like your KU lnb has gone bad.
!