Sign in with
Sign up | Sign in
Your question

t68 and bluetooth

Last response: in Brands
Share
Anonymous
August 16, 2004 3:46:48 AM

Archived from groups: alt.cellular.ericsson (More info?)

I've got a t68 and have just bought a jabra bluetooth headset. The 'phone
doesn't detect the headset. I went back to the shop and we tried another
headset, again it did detect it. Probably not a problem with the headset so
what could the problem with the 'phone be? Is it not compatible?

Peter

More about : t68 bluetooth

Anonymous
August 16, 2004 4:13:40 AM

Archived from groups: alt.cellular.ericsson (More info?)

On Sun, 15 Aug 2004 23:46:48 +0100, Peter Brown wrote:

> I've got a t68 and have just bought a jabra bluetooth headset. The 'phone
> doesn't detect the headset. I went back to the shop and we tried another
> headset, again it did detect it. Probably not a problem with the headset so
> what could the problem with the 'phone be? Is it not compatible?

t68s are usually very good with Bluetooth, however your own t68 could be
duff. Have you got access to any other Bluetooth devices to test with it ?

--
Michael Turner

Email (ROT13)

zvxr.gheare1963@ivetva.arg
Anonymous
August 16, 2004 10:02:19 PM

Archived from groups: alt.cellular.ericsson (More info?)

[POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]

In <cfopj7$7cb$1@newsg1.svr.pol.co.uk> on Sun, 15 Aug 2004 23:46:48 +0100,
"Peter Brown" <peter@brown9322.freeserve.co.uk> wrote:

>I've got a t68 and have just bought a jabra bluetooth headset. The 'phone
>doesn't detect the headset. I went back to the shop and we tried another
>headset, again it did detect it. Probably not a problem with the headset so
>what could the problem with the 'phone be? Is it not compatible?

Did you put the headset into Discovery Mode?

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Related resources
Can't find your answer ? Ask !
Anonymous
August 17, 2004 1:06:41 AM

Archived from groups: alt.cellular.ericsson (More info?)

yes, i held down the on/off button for about 10 seconds. First the blue
light flickers to show that it's on, then it goes solid blue to show it's in
discover mode. Is it possible that the software on the 'phone could be
faulty? It seems unlikely that we happened to choose two faulty headsets,
more likely there is a problem with the phone??


"John Navas" <spamfilter0@navasgroup.com> wrote in message
news:LE6Uc.7847$54.118944@typhoon.sonic.net...
> [POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]
>
> In <cfopj7$7cb$1@newsg1.svr.pol.co.uk> on Sun, 15 Aug 2004 23:46:48 +0100,
> "Peter Brown" <peter@brown9322.freeserve.co.uk> wrote:
>
> >I've got a t68 and have just bought a jabra bluetooth headset. The 'phone
> >doesn't detect the headset. I went back to the shop and we tried another
> >headset, again it did detect it. Probably not a problem with the headset
so
> >what could the problem with the 'phone be? Is it not compatible?
>
> Did you put the headset into Discovery Mode?
>
> --
> Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
> John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
August 17, 2004 2:21:45 AM

Archived from groups: alt.cellular.ericsson (More info?)

Have you switched on the Bluetooth option in the T68 (Is the Blue LED
blinking) ?
Have you successfully paired the headset to the T68? (Is the Jabra listed in
my Bluetooth devices) ?

Have you set Bluetooth to AUTOMATIC in Operation Mode? Yes?, Than switch it
to ON.
In AUTOMATIC you can only start a call from the phone.
If you would like to start a call from the headset (voice dialling) you have
to set the Bluetooth in the T68 to ON.

Hope this helps.
Bernd

"Peter Brown" <peter@brown9322.freeserve.co.uk> schreef in bericht
news:cfr4k6$58e$1@news7.svr.pol.co.uk...
> yes, i held down the on/off button for about 10 seconds. First the blue
> light flickers to show that it's on, then it goes solid blue to show it's
in
> discover mode. Is it possible that the software on the 'phone could be
> faulty? It seems unlikely that we happened to choose two faulty headsets,
> more likely there is a problem with the phone??
>
>
> "John Navas" <spamfilter0@navasgroup.com> wrote in message
> news:LE6Uc.7847$54.118944@typhoon.sonic.net...
> > [POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]
> >
> > In <cfopj7$7cb$1@newsg1.svr.pol.co.uk> on Sun, 15 Aug 2004 23:46:48
+0100,
> > "Peter Brown" <peter@brown9322.freeserve.co.uk> wrote:
> >
> > >I've got a t68 and have just bought a jabra bluetooth headset. The
'phone
> > >doesn't detect the headset. I went back to the shop and we tried
another
> > >headset, again it did detect it. Probably not a problem with the
headset
> so
> > >what could the problem with the 'phone be? Is it not compatible?
> >
> > Did you put the headset into Discovery Mode?
> >
> > --
> > Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
> > John Navas <http://navasgrp.home.att.net/#Cingular&gt;
>
>
Anonymous
August 17, 2004 7:41:58 AM

Archived from groups: alt.cellular.ericsson (More info?)

My first T68i had problems with Bluetooth such that I contacted Sony
Ericsson and had it replaced. It was intermittent as far as making a BT
connection. Sometimes it would work like a charm and other times it
absolutely refused to play nice with my other Bluetooth devices.

Once I got the replacement everything worked just fine. If it can't reliably
connect to the headset I would contact SE and send it in for repairs.

Cheers
TC

"Bernd" <gone_bernd@gone_gaykema.com> wrote in message
news:cfr5fp$eg5$1@reader11.wxs.nl...
> Have you switched on the Bluetooth option in the T68 (Is the Blue LED
> blinking) ?
> Have you successfully paired the headset to the T68? (Is the Jabra listed
in
> my Bluetooth devices) ?
>
> Have you set Bluetooth to AUTOMATIC in Operation Mode? Yes?, Than switch
it
> to ON.
> In AUTOMATIC you can only start a call from the phone.
> If you would like to start a call from the headset (voice dialling) you
have
> to set the Bluetooth in the T68 to ON.
>
> Hope this helps.
> Bernd
>
> "Peter Brown" <peter@brown9322.freeserve.co.uk> schreef in bericht
> news:cfr4k6$58e$1@news7.svr.pol.co.uk...
> > yes, i held down the on/off button for about 10 seconds. First the blue
> > light flickers to show that it's on, then it goes solid blue to show
it's
> in
> > discover mode. Is it possible that the software on the 'phone could be
> > faulty? It seems unlikely that we happened to choose two faulty
headsets,
> > more likely there is a problem with the phone??
> >
> >
> > "John Navas" <spamfilter0@navasgroup.com> wrote in message
> > news:LE6Uc.7847$54.118944@typhoon.sonic.net...
> > > [POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]
> > >
> > > In <cfopj7$7cb$1@newsg1.svr.pol.co.uk> on Sun, 15 Aug 2004 23:46:48
> +0100,
> > > "Peter Brown" <peter@brown9322.freeserve.co.uk> wrote:
> > >
> > > >I've got a t68 and have just bought a jabra bluetooth headset. The
> 'phone
> > > >doesn't detect the headset. I went back to the shop and we tried
> another
> > > >headset, again it did detect it. Probably not a problem with the
> headset
> > so
> > > >what could the problem with the 'phone be? Is it not compatible?
> > >
> > > Did you put the headset into Discovery Mode?
> > >
> > > --
> > > Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
> > > John Navas <http://navasgrp.home.att.net/#Cingular&gt;
> >
> >
>
>
Anonymous
August 17, 2004 6:36:20 PM

Archived from groups: alt.cellular.ericsson (More info?)

[POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]

In <a8fUc.3108$3O3.2230@newsread2.news.pas.earthlink.net> on Tue, 17 Aug 2004
03:41:58 GMT, "Tony Clark" <curiousgeorge1964@hotmail.com> wrote:

>My first T68i had problems with Bluetooth such that I contacted Sony
>Ericsson and had it replaced. It was intermittent as far as making a BT
>connection. Sometimes it would work like a charm and other times it
>absolutely refused to play nice with my other Bluetooth devices.
>
>Once I got the replacement everything worked just fine. If it can't reliably
>connect to the headset I would contact SE and send it in for repairs.

I would first have it tested by a knowledgeable dealer.
Cockpit error is far more likely than a phone defect.
Good advice was posted earlier to this thread.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
!