Sign in with
Sign up | Sign in
Your question

Number pad not working in windows 7

Tags:
Last response: in Windows 7
Share
April 5, 2012 7:36:47 PM

Number keys onkeyboard willnot work even if the keys are turned on.
a b $ Windows 7
April 5, 2012 11:44:30 PM

Can you try another keyboard?
m
0
l
April 6, 2012 10:01:30 PM

I have tried two other keyboards but it's the same thing.
m
0
l
Related resources
a b $ Windows 7
April 7, 2012 6:38:31 AM

Open Ease of Access Center by clicking the Start button , clicking Control Panel, clicking Ease of Access, and then clicking Ease of Access Center.

Click on "Make the keyboard easier to use", and see if the checkbox for Mouse Keys is on. ("Instead of using the mouse, you can use the arrow keys on the numeric keypad to move the pointer.")
m
0
l
August 23, 2012 2:22:17 AM

szaboaz said:
Open Ease of Access Center by clicking the Start button , clicking Control Panel, clicking Ease of Access, and then clicking Ease of Access Center.

Click on "Make the keyboard easier to use", and see if the checkbox for Mouse Keys is on. ("Instead of using the mouse, you can use the arrow keys on the numeric keypad to move the pointer.")


This works. unclicking the box gives control of keypad back to numlock. Thanks :bounce: 
m
0
l
!