Sign in with
Sign up | Sign in
Your question

Problem with new SE K700i

Last response: in Brands
Share
Anonymous
August 18, 2004 10:59:14 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

Hello,

I thought I would describe my problem with my wife's brand NEW SE K700i.

We received her new phone today and it was charged until it told me all was
good.

I turned on and the new phone setup wizard started and while reading what
to do the phone rebooted, and then proceeded to reboot approx every 30-45
seconds. I was not able to turn this off and I could proceed through some
of the wizard but reboot resets everything.

Has anyone experienced this problem with a new SE phone?

The company I purchased from are sending me a replacement so I am not
concerned re: warranties or anything. I am just interested in similar
experiences and also possible fault identifiers.

Thankyou

A:) 

More about : problem k700i

Anonymous
August 19, 2004 10:28:07 PM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"BullFrog" <bullfrog@no.way> wrote in message
news:Xns9549ACED529EAFrog@203.59.27.131...
> Hello,
>
> I thought I would describe my problem with my wife's brand NEW SE K700i.
>
> We received her new phone today and it was charged until it told me all
was
> good.
>
> I turned on and the new phone setup wizard started and while reading what
> to do the phone rebooted, and then proceeded to reboot approx every 30-45
> seconds. I was not able to turn this off and I could proceed through some
> of the wizard but reboot resets everything.
>
> Has anyone experienced this problem with a new SE phone?
>
> The company I purchased from are sending me a replacement so I am not
> concerned re: warranties or anything. I am just interested in similar
> experiences and also possible fault identifiers.
>
> Thankyou
>
> A:) 


i had the same problem with my k700 i sent it back and the replacement one
did the same. I sent that back and the bluetooth didn't work, i now have a
nokia 6230, it works, i'm happy...seems nokia test their stuff before
selling it :) 
Anonymous
August 19, 2004 11:42:37 PM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

On Thu, 19 Aug 2004 18:28:07 +0100, "Darren Rickerby"
<darren.rickerby@tiscali.co.uk> wrote:

>
>"BullFrog" <bullfrog@no.way> wrote in message
>news:Xns9549ACED529EAFrog@203.59.27.131...
>> Hello,
>>
>> I thought I would describe my problem with my wife's brand NEW SE K700i.
>>
>> We received her new phone today and it was charged until it told me all
>was
>> good.
>>
>> I turned on and the new phone setup wizard started and while reading what
>> to do the phone rebooted, and then proceeded to reboot approx every 30-45
>> seconds. I was not able to turn this off and I could proceed through some
>> of the wizard but reboot resets everything.
>>
>> Has anyone experienced this problem with a new SE phone?
>>
>> The company I purchased from are sending me a replacement so I am not
>> concerned re: warranties or anything. I am just interested in similar
>> experiences and also possible fault identifiers.
>>
>> Thankyou
>>
>> A:) 
>
>
>i had the same problem with my k700 i sent it back and the replacement one
>did the same. I sent that back and the bluetooth didn't work, i now have a
>nokia 6230, it works, i'm happy...seems nokia test their stuff before
>selling it :) 
>
>
Fair enough everyone slagging down companies for bad service, but I
will defend SE here as ive had a t610, t630 and a k700i so far this
year from them and have had no problems, maybe you both were unlucky
and had a faulty batch.




-----
sms text addict? www.smstextaddict.co.uk
been_bluejacked? www.bluejackaddict.co.uk
-----
Related resources
August 20, 2004 4:01:06 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"Darren Rickerby" <darren.rickerby@tiscali.co.uk> wrote in message
news:4124e319$1_2@mk-nntp-2.news.uk.tiscali.com...
>
> "BullFrog" <bullfrog@no.way> wrote in message
> news:Xns9549ACED529EAFrog@203.59.27.131...
> > Hello,
> >
> > I thought I would describe my problem with my wife's brand NEW SE K700i.
> >
> > We received her new phone today and it was charged until it told me all
> was
> > good.
> >
> > I turned on and the new phone setup wizard started and while reading
what
> > to do the phone rebooted, and then proceeded to reboot approx every
30-45
> > seconds. I was not able to turn this off and I could proceed through
some
> > of the wizard but reboot resets everything.
> >
> > Has anyone experienced this problem with a new SE phone?
> >
> > The company I purchased from are sending me a replacement so I am not
> > concerned re: warranties or anything. I am just interested in similar
> > experiences and also possible fault identifiers.
> >
> > Thankyou
> >
> > A:) 
>
>
> i had the same problem with my k700 i sent it back and the replacement one
> did the same. I sent that back and the bluetooth didn't work, i now have a
> nokia 6230, it works, i'm happy...seems nokia test their stuff before
> selling it :) 
>
>
Just got rid of a N6600 because I had 6 replacements in two months with 2
versions of software, so Nokias don't test there software either.

DaveT
August 20, 2004 6:37:35 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

What ????
Phones have setup wizards now???
<shudder>



"BullFrog" <bullfrog@no.way> wrote in message
news:Xns9549ACED529EAFrog@203.59.27.131...
> Hello,
>
> I thought I would describe my problem with my wife's brand NEW SE K700i.
>
> We received her new phone today and it was charged until it told me all
was
> good.
>
> I turned on and the new phone setup wizard started and while reading what
> to do the phone rebooted, and then proceeded to reboot approx every 30-45
> seconds. I was not able to turn this off and I could proceed through some
> of the wizard but reboot resets everything.
>
> Has anyone experienced this problem with a new SE phone?
>
> The company I purchased from are sending me a replacement so I am not
> concerned re: warranties or anything. I am just interested in similar
> experiences and also possible fault identifiers.
>
> Thankyou
>
> A:) 
Anonymous
August 20, 2004 9:04:44 PM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"Michael" <michael@yahoo.com> skrev i meddelandet
news:p tdVc.1858$F7.1323@news-server.bigpond.net.au...
> What ????
> Phones have setup wizards now???
> <shudder>

Yup, thats the first thing you see when starting up a new K700. Its only a
matter of time before you get "Control", "Alt" and "Delete" keys included on
the keypad ;) 

Niall
Anonymous
August 21, 2004 6:00:17 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

BullFrog <bullfrog@no.way> wrote in
news:Xns9549ACED529EAFrog@203.59.27.131:

> Hello,
>
> I thought I would describe my problem with my wife's brand NEW SE
> K700i.
>
> We received her new phone today and it was charged until it told me
> all was good.
>
> I turned on and the new phone setup wizard started and while reading
> what to do the phone rebooted, and then proceeded to reboot approx
> every 30-45 seconds. I was not able to turn this off and I could
> proceed through some of the wizard but reboot resets everything.
>
> Has anyone experienced this problem with a new SE phone?
>
> Thankyou
>
> A:) 
>

Some great news.

This problem is a known problem with OLDER SIMS being used in newer
phones.

I had the SIM replaced and the phone works exactly as it should.

Whooohoooo.

A:) 
Anonymous
August 22, 2004 6:10:38 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

BullFrog <bullfrog@no.way> wrote in
news:Xns9549ACED529EAFrog@203.59.27.131:

> Hello,
>
> I thought I would describe my problem with my wife's brand NEW SE
> K700i.
>
> We received her new phone today and it was charged until it told me
> all was good.
>
> I turned on and the new phone setup wizard started and while reading
> what to do the phone rebooted, and then proceeded to reboot approx
> every 30-45 seconds. I was not able to turn this off and I could
> proceed through some of the wizard but reboot resets everything.
>
> Has anyone experienced this problem with a new SE phone?
>
> The company I purchased from are sending me a replacement so I am not
> concerned re: warranties or anything. I am just interested in similar
> experiences and also possible fault identifiers.
>
> Thankyou
>
> A:) 
>

The only issue we are having now is the length of battery charge.

Do the new batteries have a "memory"?











--
When Heinz ketchup leaves the bottle, it travels at a rate of 25 miles
per year!?!
Anonymous
August 22, 2004 4:52:32 PM

Archived from groups: alt.cellular.ericsson (More info?)

"MobileFrog" <yeah@right.com> wrote in message
news:Xns954D7C26EA60EMobileFrog@203.59.27.131...
> BullFrog <bullfrog@no.way> wrote in
> news:Xns9549ACED529EAFrog@203.59.27.131:
>
> > Hello,
> >
> > I thought I would describe my problem with my wife's brand NEW SE
> > K700i.
> >
> > We received her new phone today and it was charged until it told me
> > all was good.
> >
> > I turned on and the new phone setup wizard started and while reading
> > what to do the phone rebooted, and then proceeded to reboot approx
> > every 30-45 seconds. I was not able to turn this off and I could
> > proceed through some of the wizard but reboot resets everything.
> >
> > Has anyone experienced this problem with a new SE phone?
> >
> > The company I purchased from are sending me a replacement so I am not
> > concerned re: warranties or anything. I am just interested in similar
> > experiences and also possible fault identifiers.
> >
> > Thankyou
> >
> > A:) 
> >
>
> The only issue we are having now is the length of battery charge.
>
> Do the new batteries have a "memory"?
>
They will certainly need a few charge / discharge cycles before reaching
their full capacity, though other factors like leaving bluetooth on (if
availiable) and the backlight duration will affect life also.
Regards,
Mike Dyer.
Anonymous
August 22, 2004 10:59:54 PM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

i cant remember!

MobileFrog wrote:
> BullFrog <bullfrog@no.way> wrote in
> news:Xns9549ACED529EAFrog@203.59.27.131:
>
>
>>Hello,
>>
>>I thought I would describe my problem with my wife's brand NEW SE
>>K700i.
>>
>>We received her new phone today and it was charged until it told me
>>all was good.
>>
>>I turned on and the new phone setup wizard started and while reading
>>what to do the phone rebooted, and then proceeded to reboot approx
>>every 30-45 seconds. I was not able to turn this off and I could
>>proceed through some of the wizard but reboot resets everything.
>>
>>Has anyone experienced this problem with a new SE phone?
>>
>>The company I purchased from are sending me a replacement so I am not
>>concerned re: warranties or anything. I am just interested in similar
>>experiences and also possible fault identifiers.
>>
>>Thankyou
>>
>>A:) 
>>
>
>
> The only issue we are having now is the length of battery charge.
>
> Do the new batteries have a "memory"?
>
>
>
>
>
>
>
>
>
>
>
Anonymous
August 23, 2004 3:57:10 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"MobileFrog" <yeah@right.com> wrote in message
news:Xns954D7C26EA60EMobileFrog@203.59.27.131...
> BullFrog <bullfrog@no.way> wrote in
> news:Xns9549ACED529EAFrog@203.59.27.131:
>
> > Hello,
> >
> > I thought I would describe my problem with my wife's brand NEW SE
> > K700i.
> >
> > We received her new phone today and it was charged until it told me
> > all was good.
> >
> > I turned on and the new phone setup wizard started and while reading
> > what to do the phone rebooted, and then proceeded to reboot approx
> > every 30-45 seconds. I was not able to turn this off and I could
> > proceed through some of the wizard but reboot resets everything.
> >
> > Has anyone experienced this problem with a new SE phone?
> >
> > The company I purchased from are sending me a replacement so I am not
> > concerned re: warranties or anything. I am just interested in similar
> > experiences and also possible fault identifiers.
> >
> > Thankyou
> >
> > A:) 
> >
>
> The only issue we are having now is the length of battery charge.
>
> Do the new batteries have a "memory"?

No not Lithium ion ones
Anonymous
August 23, 2004 11:18:44 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

kcoj <pogue_mahone@shithappens.com> wrote in
news:4128607e@dnews.tpgi.com.au:

> i cant remember!

LOL - no really ROFL

Thx
A:) 


--
When Heinz ketchup leaves the bottle, it travels at a rate of 25 miles per
year!?!
Anonymous
August 24, 2004 1:02:26 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"Michael" <michael@yahoo.com> wrote in message
news:9TjWc.4010$D7.877@news-server.bigpond.net.au...
>
> They do a lot less testing than they used to


Handsets costs, on average, are also much less than they used to be.
Tradeoff perhaps?


Albinus.
August 24, 2004 1:37:51 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"Albinus" <albinus@spam-this.com> wrote in message
news:4129cec3$0$8833$afc38c87@news.optusnet.com.au...
> "Michael" <michael@yahoo.com> wrote in message
> news:9TjWc.4010$D7.877@news-server.bigpond.net.au...
> >
> > They do a lot less testing than they used to
>
>
> Handsets costs, on average, are also much less than they used to be.
> Tradeoff perhaps?

Yes, but is it acceptable?
Anonymous
August 24, 2004 10:14:22 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

[POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]

In <9TjWc.4010$D7.877@news-server.bigpond.net.au> on Mon, 23 Aug 2004 10:43:17
GMT, "Michael" <michael@yahoo.com> wrote:

>They do a lot less testing than they used to

Not true.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
August 24, 2004 8:31:11 PM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"Michael" <michael@yahoo.com> wrote in message news:p stWc.4420$D7.716@news-server.bigpond.net.au...
>
> "Albinus" <albinus@spam-this.com> wrote in message
> news:4129cec3$0$8833$afc38c87@news.optusnet.com.au...
>> "Michael" <michael@yahoo.com> wrote in message
>> news:9TjWc.4010$D7.877@news-server.bigpond.net.au...
>> >
>> > They do a lot less testing than they used to
>>
>>
>> Handsets costs, on average, are also much less than they used to be.
>> Tradeoff perhaps?
>
> Yes, but is it acceptable?

Yep, I'd rather have cheap handsets thanks.

Corse the approach some have of being able to upgrade the code
in the handset yourself leaves the nokia approach for dead, too.
August 25, 2004 2:02:58 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

"John Navas" <spamfilter0@navasgroup.com> wrote in message
news:21BWc.9316$54.136555@typhoon.sonic.net...
> [POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]
>
> In <9TjWc.4010$D7.877@news-server.bigpond.net.au> on Mon, 23 Aug 2004
10:43:17
> GMT, "Michael" <michael@yahoo.com> wrote:
>
> >They do a lot less testing than they used to
>
> Not true.

Perhaps... But phones are more complex nowadays - so a higher level of
testing is probably needed nowadays...

<=[BC]=>
August 25, 2004 6:40:21 AM

Archived from groups: alt.cellular.ericsson,aus.comms.mobile (More info?)

The K7000 is overly pessimestic when it comes to battery life and will
report only one bar left when there is still around 40% of the battery
remaining. Try to discgarge the phone completely the first few times and you
should be able to maximise battery life. The battery bar issue will be fixed
in a firmware update.


"MobileFrog" <yeah@right.com> wrote in message
news:Xns954EB01BEB508MobileFrog@203.59.27.131...
> kcoj <pogue_mahone@shithappens.com> wrote in
> news:4128607e@dnews.tpgi.com.au:
>
> > i cant remember!
>
> LOL - no really ROFL
>
> Thx
> A:) 
>
>
> --
> When Heinz ketchup leaves the bottle, it travels at a rate of 25 miles per
> year!?!
!