Sign in with
Sign up | Sign in
Your question

audio chanells on G0

Last response: in Home Theatre Legacy
Share
Anonymous
November 4, 2004 12:55:50 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

Hi folks.....been away for a bit....can't see (hear) any of the
audio channels on G0....the still there?

r.turri

More about : audio chanells

Anonymous
November 4, 2004 7:02:58 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

If you are asking about the digital audio channels, they are still there.



"robert turri" <rturri@nuvox.net> wrote in message
news:tb6jo054vsaqkhv5f4d5ejvspu69t0qdjb@4ax.com...
| Hi folks.....been away for a bit....can't see (hear) any of the
| audio channels on G0....the still there?
|
| r.turri
Anonymous
November 5, 2004 12:17:26 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

On Thu, 04 Nov 2004 04:02:58 GMT, "DRLev" <fake@ddress.tv> wrote:

>If you are asking about the digital audio channels, they are still there.
>
>

yep.....channels 830 or so up..
my guide says there still up there, but I can't seem to pull em
in...

they on c-band?????

I know the music on x-4 are KU, but i never quite got KU
installed...

thanks...

rturri


>
>"robert turri" <rturri@nuvox.net> wrote in message
>news:tb6jo054vsaqkhv5f4d5ejvspu69t0qdjb@4ax.com...
>| Hi folks.....been away for a bit....can't see (hear) any of the
>| audio channels on G0....the still there?
>|
>| r.turri
>
Anonymous
November 5, 2004 6:23:55 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

You may need to refresh your receiver's maps.

Go to digital channel on G0. Power down then unplug the receiver
for 5 or 10 seconds. After plugging it back in let it sit approx 15-20
minutes so the IPG will download, You should also receive new maps.



"robert turri" <rturri@nuvox.net> wrote in message
news:28olo01h7790idbb2dsel4ea29b67pgbl9@4ax.com...
| On Thu, 04 Nov 2004 04:02:58 GMT, "DRLev" <fake@ddress.tv> wrote:
|
| >If you are asking about the digital audio channels, they are still there.
| >
| >
|
| yep.....channels 830 or so up..
| my guide says there still up there, but I can't seem to pull em
| in...
|
| they on c-band?????
|
| I know the music on x-4 are KU, but i never quite got KU
| installed...
|
| thanks...
|
| rturri
|
|
| >
| >"robert turri" <rturri@nuvox.net> wrote in message
| >news:tb6jo054vsaqkhv5f4d5ejvspu69t0qdjb@4ax.com...
| >| Hi folks.....been away for a bit....can't see (hear) any of the
| >| audio channels on G0....the still there?
| >|
| >| r.turri
| >
|
!