Sign in with
Sign up | Sign in
Your question

'line in' missing

Tags:
Last response: in Home Audio
Share
Anonymous
March 23, 2005 12:17:23 PM

Archived from groups: rec.audio.tech (More info?)

In my volume control window there is no 'line in' option to be checked. And
it's not under options>properties either. I have the latest driver for my
soundcard Realtek AC'97 on AOpen AX4SPE-UN motherboard.
I think this is why there is no sound from my WinTV Go in the speakers. All
other sounds work fine. I'm clueless. Does anybody have an idea?

More about : line missing

Anonymous
March 23, 2005 12:17:24 PM

Archived from groups: rec.audio.tech (More info?)

"Irma" <irma@needanku.com> wrote in message
news:4241275e$0$37292$6c56d894@diablo.nl.easynet.net...
> In my volume control window there is no 'line in' option to be checked.
> And it's not under options>properties either. I have the latest driver for
> my soundcard Realtek AC'97 on AOpen AX4SPE-UN motherboard.
> I think this is why there is no sound from my WinTV Go in the speakers.
> All other sounds work fine. I'm clueless. Does anybody have an idea?
>
Is this the full volume control mixer application, or just the single
Windows volume control?

Probably your WinTV should use the WAV device, not the Line In. This option
would have to be checked in the mixer app. (generic advice)


Mark Z.
Anonymous
March 23, 2005 12:17:24 PM

Archived from groups: rec.audio.tech (More info?)

"Irma" wrote ...
> In my volume control window there is no 'line in' option to
> be checked. And it's not under options>properties either. I
> have the latest driver for my soundcard Realtek AC'97 on
> AOpen AX4SPE-UN motherboard. I think this is why there
> is no sound from my WinTV Go in the speakers. All other
> sounds work fine. I'm clueless. Does anybody have an idea?

Perhaps a silly question, but you didn't mention whether it has a
PHYSICAL connector identified as "Line-In"?

Note that sometimes you must go to the setup section and select
the Line-In check-box to make its volume control appear.
Related resources
Anonymous
March 23, 2005 7:32:51 PM

Archived from groups: rec.audio.tech (More info?)

On Wed, 23 Mar 2005 05:20:08 -0800, "Richard Crowley"
<rcrowley7@xprt.net> wrote:

>"Irma" wrote ...
>> In my volume control window there is no 'line in' option to
>> be checked. And it's not under options>properties either. I
>> have the latest driver for my soundcard Realtek AC'97 on
>> AOpen AX4SPE-UN motherboard. I think this is why there
>> is no sound from my WinTV Go in the speakers. All other
>> sounds work fine. I'm clueless. Does anybody have an idea?
>
>Perhaps a silly question, but you didn't mention whether it has a
>PHYSICAL connector identified as "Line-In"?
>
>Note that sometimes you must go to the setup section and select
>the Line-In check-box to make its volume control appear.
Open volume controls (not just master)
Options:
Select Record or Playback as desired.
tick the box next to "Line In"
Note some 4+ chanel boards use Line In as additional outputs. If you
have 4 s+ speakers attached, you need to disable that mode first.

, _
, | \ MKA: Steve Urbach
, | )erek No JUNK in my email please
, ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
, / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
Anonymous
March 25, 2005 5:04:20 PM

Archived from groups: rec.audio.tech (More info?)

"Steve Urbach" <dragonsclaw@NOTmindspring.com> schreef in bericht
news:g56341h4mggg5r17se1dqbm72ikbnkvg21@4ax.com...
> On Wed, 23 Mar 2005 05:20:08 -0800, "Richard Crowley"
> <rcrowley7@xprt.net> wrote:
>
>>"Irma" wrote ...
>>> In my volume control window there is no 'line in' option to
>>> be checked. And it's not under options>properties either. I
>>> have the latest driver for my soundcard Realtek AC'97 on
>>> AOpen AX4SPE-UN motherboard. I think this is why there
>>> is no sound from my WinTV Go in the speakers. All other
>>> sounds work fine. I'm clueless. Does anybody have an idea?
>>
>>Perhaps a silly question, but you didn't mention whether it has a
>>PHYSICAL connector identified as "Line-In"?


The fysical connection is there, it's where I put in the plug that comes
from the line-out of the tv-card.
irma

>>
>>Note that sometimes you must go to the setup section and select
>>the Line-In check-box to make its volume control appear.

There's no line-in check-box to be checked. I'm beginning to suspect it is
some kind of bug and I have to reinstall xp of whatever... :-(
irma

> Open volume controls (not just master)
> Options:
> Select Record or Playback as desired.
> tick the box next to "Line In"
> Note some 4+ chanel boards use Line In as additional outputs. If you
> have 4 s+ speakers attached, you need to disable that mode first.
>
> , _
> , | \ MKA: Steve Urbach
> , | )erek No JUNK in my email please
> , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
> , / / / Running United Devices "Cure For Cancer" Project 24/7
> Have you helped? http://www.grid.org
Anonymous
March 25, 2005 5:04:21 PM

Archived from groups: rec.audio.tech (More info?)

"Irma" wrote ...
> There's no line-in check-box to be checked. I'm beginning
> to suspect it is some kind of bug and I have to reinstall xp
> of whatever... :-(

Unlikely that you would have to re-install the OS.
Are you saying that you DID find the window where all the
*Recording* check boxes are, but there was none labeled
"Line"? Or are you saying that you couldn't find the window
with all the source check boxes? MS doesn't make it very
easy to find.
Anonymous
March 25, 2005 7:31:09 PM

Archived from groups: rec.audio.tech (More info?)

On Fri, 25 Mar 2005 14:04:20 +0100, "Irma" <irma@needanku.com> wrote:

>There's no line-in check-box to be checked. I'm beginning to suspect it is
>some kind of bug and I have to reinstall xp of whatever... :-(
>irma
Your sound card DRIVERS may not be installed correctly.

See if there are new drivers available.
Try the "update the divers" with the ones on old install disk if there
are no new drivers.

Another thought. Do you have more than one Sound card (device) on that
machine (say onboard and a sound card)?

, _
, | \ MKA: Steve Urbach
, | )erek No JUNK in my email please
, ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
, / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
Anonymous
April 3, 2005 3:55:56 AM

Archived from groups: rec.audio.tech (More info?)

Richard Crowley Wrote:
>
> Are you saying that you DID find the window where all the
> *Recording* check boxes are, but there was none labeled
> "Line"? Or are you saying that you couldn't find the window
> with all the source check boxes? MS doesn't make it very
> easy to find.

I have the same problem on my computer.
If I choose "SB Audigy 2 AZS Audio" as default for recording, I'm
missing the option to choose Line-In in standard Windows mixer. (The
slider isn't there.)

If I choose "C-Media Wava Device" as default for recording, I can
choose Line-In in standard Windows mixer, but I don't get any signal.


--
jobi
Anonymous
April 3, 2005 3:55:57 AM

Archived from groups: rec.audio.tech (More info?)

"jobi" <jobi.1mw5dn@audiobanter.com> wrote in message
news:jobi.1mw5dn@audiobanter.com...
>
> Richard Crowley Wrote:
>>
>> Are you saying that you DID find the window where all the
>> *Recording* check boxes are, but there was none labeled
>> "Line"? Or are you saying that you couldn't find the window
>> with all the source check boxes? MS doesn't make it very
>> easy to find.
>
> I have the same problem on my computer.
> If I choose "SB Audigy 2 AZS Audio" as default for recording, I'm
> missing the option to choose Line-In in standard Windows mixer. (The
> slider isn't there.)
>
> If I choose "C-Media Wava Device" as default for recording, I can
> choose Line-In in standard Windows mixer, but I don't get any signal.

Add this one to the list of reasons to avoid being "blasted"
by Creative Labs.
!