Sign in with
Sign up | Sign in
Your question

Bizarre Download/Upload Speed Ratio

Last response: in Networking
Share
May 29, 2012 10:37:31 PM

Hi, I am not a network expert but I understand that the download speed is always higher than the upload speed, right? I just bought a new internet package that comes with 5 mb/s download speed. The Upload speed should be around 1 mb/s right? Speedtest.net gives me 5 mb/s download speed and 53.62 mb/s upload speed. I called my internet provider and the girl told me it is normal. How can that be normal?



I also have another weird issue. When I try to watch a video (youtube, netflix, etc...) the video starts loading correctly but stops loading after 10-15 seconds. I did a download test by downloading Itunes and the download starts correctly at 600 KB/s but after a 2-6 seconds, the downloaded megabytes stop increasing and download speed just drops until it reaches 0 and the download cancels itself.
May 29, 2012 10:53:10 PM

It definitely isn't normal, it's the exact opposite of normal. Their own data shows that it is odd -- http://testmy.net/hoststats/uninet_sa_de_cv

Is that a DSL provider?

If they won't help you, maybe it is a packet size issue. Some DSL PPPoE connections work best at 1492 for an MTU size instead of 1500, since PPPoE adds 8 bytes to each packet.
m
0
l
May 29, 2012 10:57:08 PM

RealBeast said:
It definitely isn't normal, it's the exact opposite of normal. Their own data shows that it is odd -- http://testmy.net/hoststats/uninet_sa_de_cv

Is that a DSL provider?

If they won't help you, maybe it is a packet size issue. Some DSL PPPoE connections work best at 1492 for an MTU size instead of 1500, since PPPoE adds 8 bytes to each packet.


Hi,
They installed optic fiber cables 2 days ago, that's when this weird thing started lol. Anything I can edit on the modem?
m
0
l
Related resources
May 29, 2012 11:06:47 PM

Since it started with the new cable install, it is very likely an issue beyond your control and you will have to get your issue elevated to a higher level tech support than some girl that says it's normal.
m
0
l
May 29, 2012 11:33:59 PM

Hi, thanks for the replies. I'm gonna call tech support tomorrow and I hope they can fix it. I don't have a lot of positive experiences with them lol.
m
0
l
May 29, 2012 11:36:35 PM

airborne101st45 said:
Hi, thanks for the replies. I'm gonna call tech support tomorrow and I hope they can fix it. I don't have a lot of positive experiences with them lol.
I would make it very simple and stress that your download speeds are way down since the work done a few days ago -- they won't understand DL/UL differences -- good luck!
m
0
l
May 29, 2012 11:38:39 PM

airborne101st45 said:
Hi,
They installed optic fiber cables 2 days ago, that's when this weird thing started lol. Anything I can edit on the modem?
If they are DSL using PPoE you can check your router configuration to insure that you are using an MTU size of 1492 rather than 1500 -- but I think it is their issue since all was well until a few days ago.
m
0
l
!