Sign in with
Sign up | Sign in
Your question

WRT120N - Can't connect to Admin Console

Last response: in Networking
Share
May 30, 2012 9:03:16 PM

I was trying to get into my router to give it a reboot yesterday, but was unable to get into the console. I used the username/password I've used for over a year (it was also auto saved) but it would not let me in. I went through all the steps to do a hard reset/restore default settings and it wouldn't let me. I had to access the boot loader to reload firmware, and that worked out just fine.

Now, I still cannot get access to the administration console with the default username (blank) and password (admin). I've tried moving my PC to ports 1-4 and none work.

I was about to give up on the router but I tried connecting from my iPhone and everything works just fine. I was even able to change my SSID and WPA key again.

Would this be a hardware issue, or could there be something in Windows 7 that's affecting it? I have disabled the windows firewall and AVG and still can't get any access from either Firefox or IE.

A couple of times I was able to get onto the first page of the console through IE, but if i tried clicking anything else it would ask for the username/password again and not connect. Now it won't even let me in once.
May 31, 2012 3:24:32 PM

From the command prompt window in 7 when you type ipconfig does it give you a gateway of 192.168.1.1 (which is the default for your router)?

To reset the router press and hold the reset button down for 60 seconds, then unplug the router, then repower. Does that not reset all the values?
May 31, 2012 7:54:23 PM

It does give me 192.168.1.1. I was able to access from my iPhone just fine, just not from a wired connection.

I tried installing Chrome again and it worked. I backed up my bookmarks and re installed Firefox, and also reset IE to it's defaults and that has fixed the issue for both of them!

Thanks
December 15, 2012 3:47:17 AM

went through this today. spent a good two hours trying to get this router working. all the hard resetting in the world does not work on this unit. (WRT120N) 10/10/10 30/30/30 none of those methods worked for me. even tried upgrading the firmware. didnt work either but it did in fact upgrade the firmware. finally found another post on line. very simply. unplug all network cables from the router. hold the reset button down until the lights flash. (5 seconds) presto youre done. attach hard line again enter "admin" as your password with a blank user name and youre in. cant believe it was that simple. hope this helps someone else. sure helped me.
!