Sign in with
Sign up | Sign in
Your question

What is with Galaxy X4?

Last response: in Home Theatre Legacy
Share
Anonymous
March 27, 2005 6:55:25 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

On Friday, 03-25-05, I tried to get ALTV on channel 603, ESPN News, and the
Gameshow Network. All I get is a banner saying: "Please wait a moment, we
are processing your request".Is there is something wrong with the uplink
facility? Or, does anyone notice similar problems with the 4dtv receiver?
Have noticed the same thing today! I am a subscriber to the Gameshow Network
I will subscribe to the NPS Absolute Digital Package in a couple of days.

More about : galaxy

Anonymous
March 27, 2005 6:55:26 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

Ron Purdue wrote:

> On Friday, 03-25-05, I tried to get ALTV on channel 603, ESPN News, and the
> Gameshow Network. All I get is a banner saying: "Please wait a moment, we
> are processing your request".Is there is something wrong with the uplink
> facility? Or, does anyone notice similar problems with the 4dtv receiver?
> Have noticed the same thing today! I am a subscriber to the Gameshow Network
> I will subscribe to the NPS Absolute Digital Package in a couple of days.
>
>

I just switched over and got ALTV right off the bat. I don't subscribe
to the others so I can't check those, but I did switch over to one of
the DMX music channels on that bird and it locked on right away. And
that's with a 6.5' dish

Time to check your skew and/or dish position?

Take care,
Rich

God bless the USA

--
Nothing is work unless you'd rather be doing something else.

-attributed to various authors
Anonymous
March 27, 2005 6:55:26 AM

Archived from groups: alt.video.satellite.4dtv (More info?)

I get those channels just fine.Usually when you get that message it
means you have the channel mis-tuned (polarity and azimuth) and needs
tweaking.If not,in my experience if the status screen ( OPTIONS 6,5 line
C) says anything other than "ZK" or "S" you will have problems with
reception like that.Sometimes the line C designator will read "MS" when
this happens.If you see "MS" (missing signal),then you will need to do a
soft re-boot of your receiver.
Related resources
!