Sign in with
Sign up | Sign in
Your question
Closed

Dell Latitude D830 will not see router and network devices

Tags:
  • LAN
  • Latitude
  • Routers
  • Networking
Last response: in Networking
Share
May 31, 2012 3:40:14 PM

Hello,

I'm trying to hook up my boss's service laptop (the aforementioned Dell Latitude D830) to a Netgear GS108 router so that he can check out footage from a couple of Pelco Sarix IP security cameras.

Long story short, not only does the included software not detect the cameras, upon closer inspection, I cannot ping the Netgear router from an XP command prompt (when trying to do so, I received "Request timed out" messages, then Sent 4, Received 0, Lost 4, 100% loss).

Additional info-
This PC has had quite a lot of setup work done to it so that it would run DOS as it is used to connected to a 15-year-old fire alarm system for programming and auditing purposes. This happened well before I was hired and my boss is not a computer person so the extent of this work is basically beyond what I can readily see- namely a partitioned HDD with DOS and a dual boot. The connection between the fire system and the PC is a serial connection facilitated by an actual serial port in the laptop. I don't know what effect, if any, this has had on the XP (sp3) portion of things.

This PC is not generally on a wired network; I mention this mainly to say its not online at work, doesn't receive an IP address from a DHCP somewhere, etc. My boss says he sometimes takes it home and connects to his home WiFi with it however. Additionally, it is not a device that belongs to our customer so it cannot be placed on their network (which is the only network and internet connection available to me).

When I plug the CAT5 cable into the laptop, both LEDs flash very briefly, then a single orange LED illuminates solidly and stays that way. On the router, I get two green LEDs (which signifies gigabit speed, apparently). If I open Control Panel and click on Network Connections, I see the NIC and it appears to be connected with no issues. Double-clicking the icon shows Status: Connected at a speed of 1.0Gbps.

The IP cameras work fine. I took them home, connected them to my own home router (which other than opening some game ports, I've done nothing special with; a Linksys WRT54G). The cables I'm using are the same ones I used at the house. Note that I did NOT use this laptop when I tested them at my house- I used my own desktop PC (nothing special, except I have no antivirus, software firewall, etc.- read on).

The Netgear router is technically an unknown quantity, but it is literally brand-new out of the box this morning. I had this same issue I'm currently having with a couple of "found" routers (meaning my boss/ co-workers probably found them in the trash somewhere). Naturally, I assumed both routers were bad based on the fact that the cameras worked fine at my house (again, with my PC- not this Dell laptop).

There is protective software on this PC. I have disabled the Windows Firewall via Control Panel and in Norton 360, I've enabled "Silent Mode", disabled Smart Firewall and Anti-Virus Auto Protect. I'm loathe to completely uninstall this suite because of some of the stories I've heard my boss tell about the users on his home network.

This PC is the sole link to the customer's fire alarm system and has been configured (again, long before I was hired) extensively to do so.

What I'm looking for mostly is something I'm missing. When I first began having issues with this system, I went into the LAN Properties for the NIC, turned off the "Obtain IP Address Automatically), and entered 192.168.1.10 for the IP, 255.255.255.0 for the subnet, and 192.168.1.1 for the gateway (based on the Netgear router's published default IP setting). When that didn't work, I tried all of the above and switched the gateway to 192.168.0.1 as the manufacturer seemed to indicate it could be either address. Same results.

Any ideas? I've been working on computers for over 10 years now. I'll be the first to admit I've not received a ton of formal training, but I've learned quite a lot over the years about hardware, software, and networking and generally don't get stuck like this. To me, this feels like the protection software or something in the DOS configuration is locking me out of the router. Or maybe a bad NIC, though I've not had a NIC go bad on me and come up completely normal in Windows.

Thanks in advance!

More about : dell latitude d830 router network devices

May 31, 2012 5:15:25 PM

one problem could be the Netgear GS108.

the Netgear GS108 is NOT a router it is a dummy switch that does not provide any IPs since it does not have a DHCP server build in
Score
0
May 31, 2012 5:24:26 PM

Would I still not be able to "see" it though upon trying to ping it? Not trying to say you're wrong- I honestly don't know. I would assume switch or router, something still ought to return my ping.

I looked up an email I sent to my boss with various screenshots of the cameras working at my house and tried entering the IPs the cameras had been assigned when I'd taken them home to no avail. The documentation accompanying the cameras doesn't lead me to believe they would have lost the addresses I assigned to them (that's actually fairly normal for security cameras to retain IPs in the event of a power loss, etc.).

Assuming those IPs did remain in the cameras' memory, would I not be able to ping those regardless of the GS108 being only a switch?
Score
0
Related resources
May 31, 2012 5:49:43 PM

let say the camera has a static IP of 192.168.1.250 and you give the laptop a static IP of 192.168.1.253 you should be able to ping the camera
Score
0
May 31, 2012 6:17:19 PM

The camera's address on my network at home was 192.168.1.105.

I've given my boss' pc the address 192.168.1.10 with a subnet of 255.255.255.0 and a gateway of 192.168.1.1. When that didn't work, I changed the gateway to 192.168.0.1 as Netgear's documentation indicates either of those IP addresses could be the home address of the switch. Same results.

I've been doing some Googling on Norton 360 (which is installed on his PC). There's a lot of fairly nebulous items/ services/ whatever that run on that product. I found one called Network Security Intermediate Filter Driver that was under the general tab under the Local Area Connection properties, and I don't seem to be able to turn off some services like "Intrustion Prevention." I really wonder if I'm not butting up against the Norton 360 stuff here.
Score
0
May 31, 2012 6:53:02 PM

Think I resolved it!

I removed that Network Security Intermediate Filter Driver thing, then removed the driver for my NIC in Device Manager, ran the "Add New Hardware" in Control Panel, let Windows reinstall my NIC driver, and I can see my cameras now!
Score
0
May 31, 2012 7:54:11 PM

This topic has been closed by Emerald
Score
0
!