Sign in with
Sign up | Sign in
Your question

Meraki WIFI wont connect to DVR on seperate subnet via WAN

Last response: in Networking
Share
May 31, 2012 5:21:44 PM

It might be a simple solution.. but heres my issue.

a T1 is going into:

A Netgear Router (WPN824 V3)

The IT specialist whom has left permanently (i believe) has set up two subnetsfrom there on my network

We run a Meraki System for Wifi, and also have an ethernet system.

I Have port forwarded everything that i need to for the DVR on the netgear router.

I can access the DVR via Android App, and while im connected via LAN (ethernet) and even at home on my dekstop i can connect to the dvr just fine.

However, when i try to Access the WAN IP through the Meraki Wifi, with the proper ports, im having an issue.

It wont even establish that the WAN IP exists.

I can however command prompt ping the WAN ip..

Im more of a "noob" at these things, but i have a bit more than the basic knowledge i would hope to get this done, and im really stuck.

If anyone has any ideas on what the problem could be, i would really appreciate picking at some brains out there.

thank you so much :) 

May 31, 2012 6:23:57 PM

have you tried to access the DVR via the DVR's LAN IP
m
0
l
May 31, 2012 6:28:15 PM

Yes i have when my laptop is connected in the LAN, and it operates just fine given the proper ports. outside of the LAN It has a different route, etc so i tried to use the WAN IP to connect to it and it will everywhere except the Meraki WIFI connection.
m
0
l
!