Solved

Networking Problems

I Recently build a new computer and am in the stages of updating drivers and downloading programs.
When I hooked up my ethernet cable into my motherboard (after I updated my chipset drivers) it turned orange and has been having some connectivity issues.
I am running a wired connection straight to the modem, yet it says that i am running a broadband connection, is this correct, if not what setting do I have to change in order to establish a "green" wired connection.
( I have 30mb/s down 5 mb/s up plan from charter)

Thanks,
Walrus
14 answers Last reply Best Answer
More about networking problems
  1. Update your motherboard LAN drivers.

    Make sure your PC's IP address is in the same network as the modem/router.

    Also, did you have a PC connected to that modem before with the same cable?
  2. -I have updated all the lan drivers through gigabtye

    -I will check my Ip address

    -Yes i had a PC connected to the modem with the same cable before
  3. * Also i just checked my ip, and the ip in ipconfig is different than the Ip i checked at whatsmyip.com
  4. Walrusprodigy said:
    * Also i just checked my ip, and the ip in ipconfig is different than the Ip i checked at whatsmyip.com

    Yea it should be a different IP, that is you public IP address assigned by the ISP.

    You need to make sure your private IP address (ipconfig /all) is in the same network as your router and that your PC has the default gateway set as your router link.
  5. Ok, that is all set.
    You asked earlier if I had used the same ethernet cable hooking up a different computer, what does that change in aspects to my new computer?
    *Also why is my light orange instead of green*
  6. Walrusprodigy said:
    Ok, that is all set.
    You asked earlier if I had used the same ethernet cable hooking up a different computer, what does that change in aspects to my new computer?
    *Also why is my light orange instead of green*

    If the same cable setup was used before then we know that is all fine.

    It is most likely something to do with your computer if the router and cable are unchanged. For example I got a new computer and because the cable and router worked before, I just plugged my new computer in and it worked using DHCP.


    How is it your PC is aquiring an IP address, did you statically type it or is it using DHCP?
  7. I obtained it automatically ( I am new to networking and am not aware what DHCP stands for).
  8. *Also I am connected to the internet, but my main concern is that the PC is not connected correctly to the router.
    such as settings im forgetting to include, etc.
  9. Ok now look at the lan port again on your motherboard.

    There should be two lights.

    Tell what colour they are and if they are solid or flashing.
  10. I have a gigabyte Ga-z77x-ud5h motherboard.
    There are two ethernet ports and intel gigabit and a atheros gigabit.
    I have it plugged into the Intel gigabit and it is solid orange LED with occasional yellow flashes.
  11. Best answer
    The solid LED is the light which tells you if there is a connection or not. It can either be orange, green or off. Orange means it is a 1000mbps link, green is 100mbps link and off is 10mbps link. Yours is orange which means your router must have 1000mbps ports and it has negotiated a 1000mbps link. Totally normal.

    The flashing light either flashes or doesn't, when it does all it means is data is being transferred, totally normal.

    So basically, the orange light is totally normal, if it was green (like mine) it would mean it is a slower link.
  12. Best answer selected by Walrusprodigy.
  13. Ok so my Internet connection is not flawed, Thank you very much for your help.

    -Walrus
  14. Walrusprodigy said:
    Ok so my Internet connection is not flawed, Thank you very much for your help.

    -Walrus

    No problem, glad to help.

    Also one last note. It is odd they use an orange LED for the best link, you would expect orange to be a danger colour. I have a GA-Z77X-UD3H and thought the orange lights on the mobo itself were bad but turns out they are just indicator lights for bios etc. Would make more sense if they were green, orange seems a bit dramatic.
Ask a new question

Read More

LAN Connection Drivers Networking