Sign in with
Sign up | Sign in
Your question

PORT FOWARDING

Tags:
  • Routers
  • Networking
Last response: in Networking
Share
June 7, 2012 8:57:20 PM

Hello,
i'am trying to open port 8268 on my homebuilt pc i have the port open on the router but not the computer no matter what i do i have also allowed for this in the firewall setting and still not getting it to work any help would be grate as i am novice with port fowarding when i run pf config it says router port open but user pc port closed i am running amd thenom black edd quad core 2 gb ram windows 7 64 please help thanks chrissymoe!!!!

More about : port fowarding

June 8, 2012 6:29:22 PM

Do you have a running application that is actually listening on that port? Also, check your firewall log to see if it's actually letting that port through or if it's blocking.

If you open a command prompt and type in netstat -a does it show that port as LISTENING?
June 10, 2012 1:14:28 PM

Hawkeye22 said:
Do you have a running application that is actually listening on that port? Also, check your firewall log to see if it's actually letting that port through or if it's blocking.

If you open a command prompt and type in netstat -a does it show that port as LISTENING?



thank's for your reply so if i use one of the ports marked listening as i am having trouble opening the port i want open will it work ok i am using bitcommet for torrent download's
Related resources
June 11, 2012 11:57:52 AM

No, LISTENING means there is an application currently using that port listening for new connections. Only one application can use the port at a time. Read the help for bitcommet to see which ports it uses. If bitcommet can use UPnP (universal plug & play), then enable UPnP in your router and you won't have to worry about those ports. With UPnP, the program will request the router to open ports when needed and close those ports when finished using them.
June 13, 2012 9:28:18 PM

Hawkeye22 said:
No, LISTENING means there is an application currently using that port listening for new connections. Only one application can use the port at a time. Read the help for bitcommet to see which ports it uses. If bitcommet can use UPnP (universal plug & play), then enable UPnP in your router and you won't have to worry about those ports. With UPnP, the program will request the router to open ports when needed and close those ports when finished using them.



thank you problem solved :pt1cable: 
June 14, 2012 12:16:10 PM

Please post your fix so others can learn from this thread.
June 14, 2012 12:25:54 PM

Hawkeye22 said:
Please post your fix so others can learn from this thread.


i followed your advice and went in to the settings on bitcomet settings to turn on upnp and found that it was already on so i turned it of and bob's your uncle betty's you auntie it worked thanks for your help with this hawkeye22 :hello: 
June 14, 2012 12:44:16 PM

Ah, UPnP in bitcomet was probably clashing with the port you already manually opened in your router or your router doesn't support UPnP or has a bad implementation of UPnP. Anyhow, glad that fixed it!
!