Sign in with
Sign up | Sign in
Your question

Raid boot error after bios update

Last response: in Windows 7
Share
February 6, 2010 1:54:46 PM

After flashing the bios, my computer could not find the OS. The options displayed recommended that I try to repair the OS, so I made that selection with no joy. I went into the bios setup and found that it was no longer setup for my raid 1 drives, so reconfigured. When I did this, I missed setting the SATA 4/5 to IDE and went through the process again of trying to repair the OS. Once again, that did not work. I went back into the bios and discovered my oversight, fixed it, but the computer still does not recognize my raid drives. The raid bios setup utility still shows a valid array. At this point, my assumption is that it doesn't recognize the array drive because the driver isn't loading, so I've tried to reload the drivers. The motherboard manual only describes how to do this when installing a new operating system and I do not want to lose my programs. Do you have any suggestions?
a b $ Windows 7
February 18, 2010 8:26:30 AM

If you provide more specific information as the make and version of your BIOS and the make/model of your motherboard, a member might be more able to provide a useful suggestion.

m
0
l
!