Sign in with
Sign up | Sign in
Your question

Ethernet card

Last response: in Networking
Share
June 9, 2012 11:03:01 AM

Hi,
my desktop computer have issue with ethernet card.well i have two os on my comp,win7 and ubuntu 10.10.
I turn off my computer and next day when i turn on my ethernet card have not recognized by comp.In the same time in ubuntu my docky do not work.I had this issue a few days ago,and i do not know how ethernet suddenly have started to work,but now don't work.I do not how to fix the problem when i don't know what's happening.Is it may be that my ethernet card gone or maybe ubuntu make issues,because this version do not have support any more.
yellow light is on on my ethernet card,but orange light doesn't give light.
I try to reset on cmos,get out the battery,and many more combination,but without success.
I will be very grateful if you know solve for this my issue.

More about : ethernet card

June 11, 2012 6:33:40 PM

The card is not seen in both operating systems? Not in device manager? Or it's there but you don't get any activity on the port? Have you tried a different cable?
m
0
l
June 13, 2012 8:41:59 AM

hang-the-9 said:
The card is not seen in both operating systems? Not in device manager? Or it's there but you don't get any activity on the port? Have you tried a different cable?


the card not seen in both os,not just device manager,and i think that my pci slots also doesn't work.
i tried to put another ethernet card in pci slot,and my comp doesn't see any new devices.i also tried a audio card to put in pci slot,and not responde from my pc.I don't know what happening.is my motherboard has gone?
i tried different cable,reset cmos,but all for nothing.speed led on my ethernet card is on light all the time,and light is yellow.
m
0
l
Related resources
June 13, 2012 2:40:34 PM

If nothing you add to a PCI slot is seen, must be the motherboard. Maybe a BIOS flash may fix this, try that before swapping out the motherboard.
m
0
l
June 17, 2012 8:16:27 PM

I did flash bios,but no effect.all is right with pci slots,only integrated ethernet card doesn't work.
neither see the ethernet card,w7 or linux ubuntu.even when I try to boot system with linux cd os,there is no present ethernet card.pc doesn't show present ethernet card.it must be some malfunction on hardware of motherboard.
speed led is all the time is on yellow light,no matter if the cable plug in or not.
fortunately motherboard is still under guaranty.
so I will take away it to the store.
m
0
l
June 17, 2012 9:38:49 PM

Please check in BIOS that the onboard ethernet is "Enabled" if yes please try and install the mother baord chipset drivers followed by the Ethernet drivers
m
0
l
!