Sign in with
Sign up | Sign in
Your question

DSL Modem/Router only works when connected to desktop via ethernet

Last response: in Networking
Share
June 10, 2012 4:00:10 AM

Hi All,

So I have a Westell 7500 Modem/Router with Century Link DSL. I've been running a couple of laptops and my wifi enabled TV on the wireless. A few days ago I got a new desktop PC (Windows 7) and plugged the ethernet cable into it. Everything was great but the wireless was a bit slow for the TV so I plugged that in with an ethernet cable too. No problems for a few days. Today, we had a power blip and everything reset and I noticed that the internet light on the modem was solid red and I couldn't access the internet on any machine (ethernet or wifi). I called the ISP who said there was an outage in the area. A few hours later, solid green light on the modem BUT the TV (ethernet connected), my iphone, and my laptops could NOT connect, despite the network showing up with a full signal. Oddly, my new PC, connected via ethernet was fine so I played some Diablo (side note).
Here's the deal: the new PC connects just fine but nothing else will. If I unplug the ethernet cable to the PC or disable the LAN connection, the red internet light appears on the modem. It seems as though the PC has hijacked the modem in some way. Even the TV won't connect with the ethernet cable. The only way the internet works now is if the modem is connected to the new PC. I've done all the resents - unplugged the modem and let it sit for 10-15 minutes, accessed the router settings, etc etc. Why would this start happening now after everything was working well for several days and how do I fix it? I need the wifi connection!
Update: Plugged my Macbook Pro into the ethernet cable (took it out of new PC) and it works. So maybe this is an ISP issue???
June 10, 2012 3:37:30 PM

Never mind. Once I accessed the router I saw that it had been reset so the password was back to factory default or whatever. Changed it back and was good to go. Must have been brain dead last night.
m
0
l
!