Sign in with
Sign up | Sign in
Your question

How to turn on wireless toshiba satellite pro c650

Last response: in Wireless Networking
Share
May 21, 2012 2:04:07 AM

Hello,
There is no switch on the Toshiba C650 that i have.. And the FN/F8 button just says that its disabled and to turn on...
May 21, 2012 9:40:14 PM

Hutch_03 said:
Hello,
There is no switch on the Toshiba C650 that i have.. And the FN/F8 button just says that its disabled and to turn on...


If it disabled through windows you can either go into your device manager and make sure it is showing up and enable it that way, also is the connection enabled in your network connections menu? Sometimes troubleshooting the connection in windows will also automatically enable it for you. Also, are you hitting the fn button next to the windows button at the same time as the f8 button? I am guessing you probably are because it is displaying the message but figured it would ask anyways.
m
0
l
May 28, 2012 1:50:29 AM

I have tried all that. It is showing up as enabled and working in devise manager. The computer next to mine is picking up the wireless network, so its available. The radar is not showing the network. FN/F8 is still saying wireless communication disabled.
And connectivity doctor shows wireless is switched off and not available.
Just to let you know.... All this was working fine for over 6 months. It somehow just turned itself off???? Thanks for trying to help...
m
0
l
Related resources
May 28, 2012 11:00:04 PM

Maybe you should reapply Toshiba value added, you have to download it from Toshiba web page
m
0
l
February 6, 2013 11:01:46 AM

Hutch_03 said:
I have tried all that. It is showing up as enabled and working in devise manager. The computer next to mine is picking up the wireless network, so its available. The radar is not showing the network. FN/F8 is still saying wireless communication disabled.
And connectivity doctor shows wireless is switched off and not available.
Just to let you know.... All this was working fine for over 6 months. It somehow just turned itself off???? Thanks for trying to help...


Try disconnecting battery and power supply and hold down the power supply for thirty seconds plug all back in, and boot up. Might be an energy discharge problem.
m
0
l
!