Sign in with
Sign up | Sign in
Your question

Windows 7 recovery discs not working

Last response: in Windows 7
Share
April 11, 2012 1:07:35 AM

So recently I accidentally borked my main hard drive while attempting to clone it to another. I connected it to another computer and all my data is still there and uncorrupted, but when attempting to boot from it I get error 0x000000f "boot selection failed because a required device in inaccessible". So next I tried creating a recovery disc from my other computer (both computers are on Windows 7 ultimate x64). However when I used the disc I got a message saying "This version of system recovery options is not compatible with the version of windows you are trying to repair". I then tried downloading an x64 recovery image, still the same results. I then tried installing the images to a usb stick, still the same error message. Anyone have any ideas on what's going wrong here? I did some searching and didn't really see anything about this error message coming up repeatedly with different images and methods. In the end I still have my data so I could just reinstall windows but I'd like to avoid it if I can. Thanks in advance for your input
April 11, 2012 2:51:57 AM

your best bet is reinstalling windows.
m
0
l
!