Update--Results of Western Digital 1200JB Raid 0

As Camie mentioned, several of us are testing the Western Digital 1200 special edition drives.
I just installed and have done 1st of many tests of 2-WDC 1200JB’s on raid 0. I have them on
an Asus A7V266-E raid MB, XP 1800+ and 512mb Crucial PC2100 DDR.
First results of the two 1200JB are mixed for me. I formatted with Win2000 (NTFS) on
1 large partition. Stripe 64k and cluster size 4k.
Sandra 2002 Pro average results of 6 tests are:
Buf. Read=60mb
Seq. Read=57
Ran. Read=7
Buf. Write=40
Seq. Write=39
Ran. Write=15
Access time=7.
PCmark 2002 HDD=1045.
These numbers really don't reflect the quickness of the drives.
I moved 5.9gig of MP3 files from my 1200BB to the raid in 4min, 37sec. I believe from what
I have read and experienced that the NTFS is a little slower than Fat32.
Next will be testing with HD Tach and I will post results later.
Anyone else with info please post.

<b><font color=blue> UPDATE!

The best HD Tach score I can obtain for raid 0 is:

Read speed-maximum 55592.0kps.minimum 3016.0kps.average 44608.5kps.
Write speed-maximum 30060.0kps. minimum 2825.0kps. average 21633.9kps.
Random access time 13.4ms (Raid 1 is 11.0ms)???
Read Burst Speed 69.9mbps</b></font color=blue>

I have an Asus A7V266-e with onboard raid and this appears to be the reason for the not so good scores.
I also have read that the A7V333 has problems with onboard raid. The board is stable just poor raid performance.

Yes, Crashman, it is VIA chipsets.

I welcome all input.

<font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek: <P ID="edit"><FONT SIZE=-1><EM>Edited by OldBear on 06/09/02 11:23 PM.</EM></FONT></P>
40 answers Last reply
More about update results western digital 1200jb raid
  1. I'll be getting my new drive in September when I get back so I'm curious how this goes. I doubt something better will be out by then so I'm shooting for the 1200JB at a good price.

    <font color=red>I have a computer and it does weird stuff. please help.</font color=red>
  2. I also have stats for single JB before it was placed on raid. Let me know if you want them.
    I have not used HD Tach yet. $50 for version to work on NTFS file system.

    <font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek:
  3. Try this site OldBear:
    search for HD Tach =)

    Jesus saves, but Mario scores!!!
  4. Also try setting your stripe size smaller, like 8 or 16k....

    Jesus saves, but Mario scores!!!
  5. Thank you.

    <font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek:
  6. I am building a system with two IBM 120 GB 120GXP in a RAID 0 configuration (Promise Fasttrack TX2). I will post some benchmark a.s.a.p.
    If the numbers you have gained with Sandra 2002 refer to a single (not RAID) WD 1200JB, they seems very nice. A single WD is able to compete with a ATA 100 RAID ! Moreover the NTFS file system is a little slower than FAT32 even it is more efficient regarding the data reliability and total files size.
  7. Sorry, now I put more attention to your post. Do you mean that the numbers refers to a RAID 0 configuration ? In this case the results are not very good. I am experienced the same strange results with two 60GXP 40 GB and then with two Maxtor D740 60 GB that scored very bad, while three old DTLA 30GB gave me an amazing 46000 (Sandra 2002).
    I asked to Promise tech support which answered that the software they use to test the drives on their controller is
    I/O meter (or some similar name). I downloaded the program, but I wasn't able to get any valuable indication because such application has been realised to test the disk array of server systems.
  8. Old bear you are dead right about NTFS being a tad slower than FAT32, I have realized that the old fat32 is not a bad thing to be running for a few reasons but convincing others is somewhat fruitless. Besides that without proof, 4mins and 37 sec is slow for a disk 2 disk transfer, its a walk in the park for my scsi's across the controller but I will take this opportunity to brag. :wink:

    <A HREF="http://www.koalanet.com/australian-slang.html" target="_new">Aussie slang</A>
  9. While FAT32 is faster, NTFS has all the other advantages. I also have SCSI RAID and its so fast I prolly would not be able to tell in real life between the two =)

    Jesus saves, but Mario scores!!!
  10. Yeah, you are right, poor old fat32. I like NTFS because my two brats that frequent this computer cant see my hard drive from w98 lol, no more messin with my files.

    <A HREF="http://www.koalanet.com/australian-slang.html" target="_new">Aussie slang</A>
  11. intrusting
    im interested in the JB too.

    wanna get 800JB or somethin... clone off my C and D drives on my 60gxp.

    cauz i think my 60GXP keeps developing 'hidden' bad sectors

    <font color=blue>Pants Down! Turn Around! Bend Over! You're about to Experience Telstra broadband! :lol:
  12. that seems to be rather low for a RAID0 configuration.
  13. i have had some issues with mine and i was obligated to use a RMA.
  14. on those disks there are sometimes some manufacturing defects. it could be interesting to know it before a buying.
  15. Single 1200JB stats:

    Read speed-maximum 49265.0kps.----minimum 19558.0kps.---average 40528.4kps.
    Write speed-maximum 32114.0kps.---minimum 14206.0kps.---average 23553.1.9kps.
    Random access time 13.0ms (Raid 1 is 11.0ms)???
    Read Burst Speed pegged at 80mbps

    Sandra 2002 Pro average results of 6 tests are:
    Buf. Read=82mb
    Seq. Read=47
    Ran. Read=8
    Buf. Write=57
    Seq. Write=42
    Ran. Write=15
    Access time=6.
    PCmark 2002 HDD=1129.

    Beats the Raid 0 in most cases. (see 1st post)

    <font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek:
  16. well its official. yet another DISsatisfied IBM customer. at least 5 areas of my 40Gb 60GXP developed errors.
    so its gonna be RMA'ed.

    thing is... what do i use in the mean time?

    only got one other drive, my 80Gb maxtor. i would like to mirror the contents of my ibm to the maxtor, WITHOUT having to format it, partition it or loose all my good stuff.

    is this possible?
    (also making the maxtor win2k bootable.

    also using NTFS thruout

    <font color=blue>Pants Down! Turn Around! Bend Over! You're about to Experience Telstra broadband! :lol:
  17. As I promised, here are the first results of RAID 0 (Promise Fasttrack100 TX2, stripe, 64 kb) arrays made by using Maxtor (D740-60GB) and IBM (120GXP 120GB) installed on a ASUS A7V333 and AMD XP 1800+ based system.
    SiSoft Sandra 2002
    Maxtor x2 26412
    IBM x2 38484
    transfer rate (ZiffDavisMedia Winbench 99) for Maxtor (beginning) 81192 kB/s
    transfer rate (ZiffDavisMedia Winbench 99) for IBM (beginning) 94496 kB/s
    Both system have been defragmented before the tests. I have also installed the VIA patch (rpp1.02) for the KT333 chipset which allowed an increase of about 11.7% in performances.
    The VIA chipset KT333 seems to be less performing then the KT-266A which allowed me to build a three-disk (DTLA 30GB) configuration with a score of 45000 (SANDRA 2002). I do not have other DTLA to make the same test also on the KT333 and consequently the perception of lower performances for the KT333 is only based on several test I did using various configurations.

    I was not able to get a better value for the Maxtor drive array.
    Before I will deliver the two systems I will post complete results. Please note that the two system are absolutely identical but the hard disk. Same mother board, PSU, memory, graphic gard, w2k SP2, audio card, modem and... case!
    I set the BIOS mode for PCI interrupts on APIC so I believe that the PCI board location (1...5), (audio, RAID controller and modem) has no effect on performances.
    Oldbear, does the number you post in blue (updated) refers to the two WD 1200JB on the RAID 0 controller ? 55000 kB/s as highest transfer rate are really low, even for a NTFS partition

    <P ID="edit"><FONT SIZE=-1><EM>Edited by unoc on 06/10/02 05:20 AM.</EM></FONT></P>
  18. What about your system ? (i.e. master, slave,...)
    If the maxtor has a DOS partition (FAT or FAT32) you may set it as bootable and install the S.O.
    I had the same problems with both 75GXP and 60GXP and asked to IBM for a solution. They send me a firmware upgrade that should solve the problems. If you want I can send it to you.
    Why do you want to make an image file of a corrupted HDD ? May be it is better if you copy on the Maxtor all your data and then reinstall S.O. and application on the new disk.
  19. my system is setup as follows

    Primary master: 40Gb 60GXP, 2 partitions: 5Gb NTFS system, 35Gb NTFS games.
    Primary slave: 80Gb maxtor D740X, 1 partition only, ~ 50% full.

    and the OS <font color=purple>ISN'T</font color=purple> corrupted. its fine... for the moment. fortunately this time round the bad sectors appeared physically later in the disk, in the middle of my 2nd partition. but im sick of this happening and dont want my OS to die next time round.

    <font color=blue>Pants Down! Turn Around! Bend Over! You're about to Experience Telstra broadband! :lol:
  20. Quote:
    Oldbear, does the number you post in blue (updated) refers to the two WD 1200JB on the RAID 0 controller ? 55000 kB/s as highest transfer rate are really low, even for a NTFS partition

    Yes it does. I am not a happy camper. I have been testing for the last week and tried so many combinations, drivers, bios settings, etc. this is the best score. I have looked at and taken part in several forums and it looks like the Asus A7v266-E and now the A7V333 both have poor onboard raid performance. It may be contributed to the Promise chip (have used full raid bios patch), the MB itself or the VIA chipset.
    The MB is very stable but the performance of the onboard Raid is under par.

    <font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek:
  21. im surprising. the Asus A7V333 Raid has the same raid promise chip than the A7V133 and it works well on it.
  22. can you precise your test procedure? im really astonishing.
    <P ID="edit"><FONT SIZE=-1><EM>Edited by paulmartin on 06/11/02 01:38 AM.</EM></FONT></P>
  23. Tests were run with all background apps off. (anti-virus, etc.)
    run test.

    I ran each test 6 times on each setting. (reboot after each test)
    I tried stripe size from 4k to 1024k.
    I tried cluster size from 4k to 64k. (all NTFS)

    The <b>BEST</b> combo for my Asus A7V266-E, XP1800+, 512meg crucial DDR was:

    Stripe 16k and cluster 16k.

    What do you think, old friend?

    <font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek:
  24. that appears to be correct.
  25. Unfortunately the Maxtor has only 1 partition (very probably NTFS)and you cannot install the OS on that disk.
    So you need to free the maxtor, make at least two partitions (i.e. 5 GB FAT32 and 75 GB NTFS), install the OS on the MAXTOR and then copy the ~40 GB of the old data again.
    Consequently you need someone gives you a hdd with at least 40 GB free just to make the data transfer. The "temporary" HDD can be installed in the secondary IDE channel instead of the CD-ROM or, better, the CD-burner.
    After the operation you will have the maxtor with the new OS and all data (40 GB + GXP?) and probably you will need one disk more because the MAXTOR will be quite full. So probably you may want to buy a new HDD. Go to MAXTOR. They are not the fastest but probably have the best and more reliable magnetic surface.
  26. I am happy, I am not stupid.
    Oldbear, I completely agree with you. On A7V333 there is something that limits the RAID performances. I tested yesterday the two IBM 120GXP 120GB on the RAID 0, using both the onboard controller as well as a PCI Promise FASTTRACK 100 TX2. Using the ZD Winbench 99 I observed the performances of the Disk Inspection Test. The transfer rate has a lot of peaks but it seems to be limited at about 75 MB/s instead of a foreseeable ~90÷95 MB/s. But probably the VIA chipset is the guilty, because the same controller and the same disk got me almost 90 MB/s on a A7V.
    I also tried two Maxtor D740 60 GB which gave me even worse results (50 MB/s), while connected to the standard IDE channel gave me almost the same numbers, resulting in the absolutely not convenience to make a RAID 0 array with two Maxtor an the A7V333 mother board.
    I also tried to disabilitate the Firewire bus, and all devices not used. I wasn't able to change the story. But we are not alone. Go to the VIA Arena forum and you will find several guy crying on the RAID perfomances of the VIA latest chipset.
    I am now trying on older controller from Promise, the fasttrack 100, but I believe that nothing will change.
    The test I performed with HD Tach gave me even more convincing results. IDE and RAID 0 give the same results !
    May be it's time to go to INTEL ?
  27. maybe we can set up some parameters of the raid card more efficiently but i don't know which they coulb be?

    <P ID="edit"><FONT SIZE=-1><EM>Edited by paulmartin on 06/11/02 12:51 PM.</EM></FONT></P>
  28. Have you tried the PCI Latency Patch for the Via chipset? <A HREF="http://forums.viahardware.com/messageview.cfm?catid=19&threadid=15478" target="_new">Look at this thread </A> and see if this will help boost your numbers.

    <A HREF="http://www.anandtech.com/myanandtech.html?member=87962" target="_new">My Rigs </A>
  29. I tried it. Very minimal gain < 1%. Please keep the thoughts coming.

    <font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek:
  30. Intel is also a great product. I will entertain buying a different chipset than VIA next time.

    <font color=green><b>Inside every older person is a younger person wondering what the hell happened! :eek:
  31. There aren't parameters to set up but the size of the smallest block. After you have installed the array you cannot change this number which is suggested to be 64 Kb by default (when you set up the array you can choice 16, 32, 64, 128,...kb).
    Moreover the Promise controller with the default parameters works very fine with previous VIA chipset as well as INTEL chipset.
  32. I don't think you'll be immune with the Intel Chipset. If I recall, the Intel 8xx series chipsets also have a PCI latency problem that affects RAID performance.

    <A HREF="http://www.anandtech.com/myanandtech.html?member=87962" target="_new">My Rigs </A>
  33. just for the record, I thought i would post my results using a single TRUSTY (not!) 40GIG IBM 60GXP hard drive on a Jetway mainboard with KT266A chipset with WIN XP Pro. see what you think!

    Random access time = 13ms
    read Burst speed = 80 kps (off scale)
    read maximum = 41663 kps
    minimum read = 9489 kps
    average read = 31993.2 kps results using HDTACH
    not bad I guess for an unreliable drive!
  34. Hi, Oldbear.
    I believe I found where the problem is, at least for 80%.
    I posted a treat yesterday but nobody answered me. I found USB 2.0 device is able to take about 30% away from the PCI bus. Infact a clean W2K install on my A7V333 plus 4in1 4.37 plus raid patch gave me a score of about 53000 with Sandra 2002. After installing the USB 2.0 drivers I get a score of 39000. Disabling again the USB device I get 52000.
    Do you have any idea about ?
    Note that I haven't yet installed the SP1 or SP2 and the USB 2.0 drivers are the ver. 2.00.
    Today I will test what happens installing SP2 and USB 2.02, but I believe that I will have the same results as I already tried to install such patch in the past without any results. In conlcusion, the USB driver is very probably to way to understand where the problem is. Always considering that the Sandra benchmark shows correct results and that I prefer not to test all benchmarks today available since it is costly as for time as for life of components (all regularly payed).

    ASUS A7V333
    AMD Athlon XP 1800+
    FSB 142 MHz
    DDR RAM Corsair XMS3200 512 MB
    RAID 0 on Promise Fasttrack 100 TX2 on PCI slot 3
    Two IBM 120GXP 120 GB on RAID 0
    Primary IDE Master Maxtor D740 60GB
    Primary IDE Slave Maxtor D740 60GB
    Secondary IDE Master DVD Pioneer 105
    Secondary IDE slave Plextor 24x10x40
    Sound Blaster Live Player 1024 on PCI slot 2
    ISDN modem ASUSCom on PCI slot 5
  35. I had seen this results of the USB 2.0 problem in other forums. Now that I have seen your
    results I believe it. Perhaps an upgraded future BIOS from Asus could fix it. What do you think?

    <b><font color=blue>The shortest distance between two points is under construction. :lol:
  36. I hope it is only a driver problem and not a device's architecture that is badly designed. I only know that the first motherboards with USB 2.0 had some problems. I posted the question into VIA tec forum and I will ask to ASUS.
    I will take you informed.
  37. I saw your post at VIA forum.
    I disabled the usb on my Asus A7V266-E with no change. I installed a Promise Fastrak 100 TX4 card with no change in speed but
    I do have 4 channels now. Looking at more soulutions. I also sent an E-mail to VIA. Won't hold my breath till they answer.

    <b><font color=blue>The shortest distance between two points is under construction. :lol:
  38. I believe the problem arises only with the KT333 chipset and with USB 2.0 device. I think that the A7V266-E has only USB 1.1 which does not influences the RAID card performances. As you saw in the VIA forum other guy have disabled the USB 2.0 on the KT333 with good results.
    Moreover I also installed a Promise controller on a Gigabyte 7VTXE which has the same chipset of the A7V266-E (KT266A) and without changing anything in the default setting of the mobo I get very good performances from the RAID controller (Sandra scores 45000 with three IBM 75GXP 30GB-IDE1-Master+slave, IDE2-Master)
  39. About this latency problem- would it affect an Ad11 board (it's AMD760, but has parts of via)

    My frog asked me for a straw...dunno what happened his ass all over the place :eek:
  40. Just try to disable all devices that are not usefull to boot the system (like USB 1.1 and 2.0, Firewire, etc..) and then try to enable again one by one. Test the system with any benchmark utility (I prefer SiSoft Sandra because it is very fast and consequently does not load to much the hdd with consequent heat generation) any time you add one more device and see what device, if any, slow down the computer
Ask a new question

Read More

Hard Drives NAS / RAID Western Digital Storage Product