Sign in with
Sign up | Sign in
Your question

Livebox Problems

Last response: in Networking
Share
June 13, 2012 2:21:11 PM

Hi all i am not sure if anyone can help me but this is my problem.

I have got an orange livebox and usually the internet works fine with no problems at all. But every now and then on the taskbar of my winodows 7 the pc icon that indicates that my network and internet access is there comes up with an yellow triangle and says "No network or internet access"

After clicking on it eventually it tells me that "Local Area Connection doesn't have a valid IP configuration" and "The default gateway is not available"

This usually happens to me a lot and usually i fix it by unplugging the router and reseting it. But I dont want to have to do this all the time and after a long call with orange they say that there is nothing wrong so i am not sure what is happening.

Thank you all for reading this message and i hope to hear back from you soon.

More about : livebox problems

June 13, 2012 2:30:49 PM

I assume you connect to the internet by cable. Like you're saying, The default gateway is not available, seems like either the connection on the router or the router itself goes down randomly. Have you spoke to an engineer and ask him to help you reconfigure that router again?

Do you have the same issue with another pc or laptop or else?

What happens to the router lights when that happens?
June 13, 2012 3:13:47 PM

I assume you connect to the internet by cable. Like you're saying, The default gateway is not available, seems like either the connection on the router or the router itself goes down randomly. Have you spoke to an engineer and ask him to help you reconfigure that router again?

Do you have the same issue with another pc or laptop or else?

What happens to the router lights when that happens?
Related resources
June 13, 2012 3:23:49 PM

Yes i am connected to the router via a cable. I havent spoken to an engineer and i have the same issues with my laptop and the router lights stay the same all the time until i have to restart it.
June 26, 2012 5:22:10 PM

Hi, I have the same problem, my PC looses the internet connection and I have to go to Internet Connection - Diagnose - it then "Resets the Local Area Connection" but on occasions I have to do this 2 or 3 times, other times I have to Switch off my Livebox to Reset it and then still Reset my LAN.
I am on my 3rd Livebox (the others had different problems). and Have just sent an email to Orange to sort this out, as my Laptop conneted via Wireless also will not connect but no problem with a nearby Wireless Router.
A few weeks ago, Orange said the problem was with Microsoft. :pfff: 
June 26, 2012 6:08:10 PM


Hello and welcome to Tom's Hardware Forums.

Are you allowing the DHCP system to allocate IP addresses to the networked PCs or have you fixed them yourself?


June 26, 2012 6:30:38 PM

My DHCP is Enabled
!