Sign in with
Sign up | Sign in
Your question

VERY Odd problems. Pleasehelp! detailed explantion

Last response: in Components
Share
June 1, 2002 4:43:14 PM

Ok.. I ordered this case:

http://www.frozencpu.com/cgi-bin/frozencpu/cas-11.html

with an Enermax 430w Power Supply. I suspect this powersupply, after about 5 hours of work, to be the problem, I am a newbie though so please dont take my idea that seriously and please tell me if you know.

Then i bought these parts from newegg.com:

Asus A7V333 Motherboard (With C.O.P., NO RAID)
AMD XP2100+
Thermalright AX-7 Heatsink
Arctic Silver 3 thermal compound
80x80x25mm Sunon Fan (for heatsink)
Abit Siluro GeForce4 Ti4400
60gb Seagate harddrive
16x DVD

ok.. this is what happened.

I got home and put all the parts together and turned it on. (I had a floppy in the drive) and I got the the A: prompt, then i ran fdisk and format on C: no problems..
Then, i restarted and it got past the bootup screen and right after it recognized the Primary and Secondary Slaves and Masters, the screen started blinking on and off like 2 second intervals, and the power LED was blinking at the same time and the beeping coming from the computer was 1 short, the a pause, then 3 short and it would loop that. In the manual it said this was bad video ram, so i tried another 3d card, same thing.. so i took out the CPU because i was worried i fried the CPU by doing the heatsink wrong, put it back in and i got to the dos prompt. so i booted to the windows xp cd and installed it and reformated drive to NTFS. Then, when windows XP needed to restart to finish install, it got past the BIOS screen again and the monitor started blinking with the beep code listed above. so, i fiddled for a long time going into bios and such and nothing helped, i took parts out, and it just seemed to work, you know how you fix it for 3 hours and it suddenly works and you dont know what you did? well that is what happened. it successfully booted into XP and i installed drivers and such. Next i installed the ABIT PC PROBE which checks voltage and temp. When i installed it, it said the CPU temp was around 44 degrees c. and the motherboard temp was about 28 degrees. BUT, under the voltage catagory, they were all blinking red and showed the red status line going above the maximum. so i shut it down and the computer froze when it got to the "Windows is shutting down" it had never done this before and had successfully restarted in XP like 10 times before that while i installed the drivers. then, when the computer turned back on, the audio POST messages (its on my motherboard, it speaks the error messages out of your speakers instead of beep codes) said this:
"No CPU installed"
"No CPU installed"
"No CPU installed"

I got really scared because I thought i fried the cpu, so i took it off again and reapplied the thermal paste and i noticed i covered up 3 little dots that were RIGHT next to the cpu core (not the cache and so on) so i wiped it off and turned it back on. It went to the video card bios screen and took a little longer then normal. Then it said
"System failed due to CPU overclocking"
"System failed due to CPU overclocking"
"System failed due to CPU overclocking"
I was like "WHAT?!" I NEVER even touched the jumpers or bios settings or anything. I also dont intent to overclcok. I currently had it set and Jumperfree mode and just selected automatic config of 1733HMz (or something close to that, cant remember exact nuimbers) and restarted.
it took a little longer and said the same thing, but this time it got to the bios screen logo (before it was just black screen) so i went into the Power setting, temps were starting to act a little funny.. like they would go from
-128degrees to 14.5 degrees, and flick back and forth. and the voltages were all in the red reading this:

Current voltage - Name of voltage
2.04v - VCORE
2.04v - 3.3v
3.44v - 5.0v
7.92v - 12.0v

As you can see, the voltage is down in every category.. but the computer was still turning on. So, i turned it off and it took longer and longer for it to boot up to the bios screen. Pretty soon, it stopped saying
"System failed due to CPU overclocking"
and just went straight to the BIOS screen. If i didnt hit delete and would let it try to boot up normally, it would give the blinking screen and blinkining Power LED.
So, instead of letting it gothrough again, i went into BIOS once again. This time it took FOREVER to go into it.. it stayed that the Geforce bios for like 30 seconds, then made a reaaally long beeeeeeeeeeeeeeeeep and then went into the bios (i hit delete). it was going very slow, you could see it drawing out the little DOS boxes and the words popping up word at a time ont he BIOS. once again, all the voltages were in the red (i forgot to mention, it got slowly worse before this point. like when i looked at it when it was semi-working, only SOME of the voltages would be red, now they all were) the temps were also going crazy.. just resting at -128degrees c.

This is what i think might be wrong.. its booting up, and the power supply is just bad and it takes along time for the motherboard and such to gain enough power to funcion (they still turnon though) and it takes a very long time. and the cpu cant function fully because of the voltage, and that is why the bios goes so slow.

I am sorry if this is kinda hard to understand, i am really depressed now with this.. just spent $800 for just this and this is what happens.. please help if you can

-zaphod
June 1, 2002 4:55:37 PM

I also forgot to mention, when the screen would blink every 2 seconds.. there would be words on the screen, it wouldnt just be black.

the words would say:

Windows XP2100+ OK
256MB ram memory test
.. some other stuff ..

Primary Master: Seagate Harddrive
Primary Slave: None
Secondary Master: LITE-ON DVD
Secondary Slave: None


Those would be the words on the screen where it was blinking. This might help because what comes right after verifying the slaves and masters? this could maybe help to see what is triggering it. that looks like the last event that happened before it messed up.

But i dont get how it gets this far and just cant go the rest..

and lastly i rememeber what i did when i got the blinking screen to go away (the first time it happened). The harddrive jumper was on cable select, so i just put the jumper on master. I dont know if that did anything, i might have bumped something else to make it work. And the jumper is still there now and it still doesnt work so i guess that wasnt the problem
June 1, 2002 6:22:07 PM

My best bet is that you have a faulty motherboard.

This is my new <font color=blue>Updated</font color=blue> sig.
Related resources
June 1, 2002 6:41:34 PM

Take a real good look if there is any cable that got caught in the case, including IDE/floppy/fan whatever you got cables.

If everything is cool then see if there is a stripped cable that could be touching the case/drives/whatever is in there.

If still nothing then strip down your setup to 1 hard drive, video card, cpu, ram, no xtra fans other than what's needed... just the basics and see if you still got problems booting up.

Another thing if it still gives problems (since you got the new case), install the basic setup outside the case on an antistatic bag. Weird but did see motherboards giving trouble while in the case and running fine when not in one (can't explain why it just happens once in every 5 years during full moon when trying to create a child with wife :p  (joke) ).

Also see if there is any motherboard stand installed into the case that doesn't match the screw holes on the motherboard, that could make your setup go funky. My case got 6 pre-installed ones.

If everything failed then grab the damn thing and throw it out the window, your sanity worth more than that damned evil box. Just let us know where you live so we can go insane with it, we are already there, we are THGF, prepare to be assimilated, resistance is futile!

Where did I put my pills? Stop the voices already!!! :wink:

<font color=red>Got a silent setup, now I can hear myself thinking. hmm still silence</font color=red>
June 3, 2002 10:29:21 AM

Save your sanity and if you have a spare or old power supply put it in place of your current one and see if the same things happen. If the problems persist with the swapped power supply as well, then you know you have a motherboard problem. Throw that mutha out.
!