Watchguard installed network printers not working

I'm a hack geek hobbiest who does some side work for a non-profit because I'm cheaper than a pro (so please be easy on me here).

They recently had a T1 line installed which required changes to the IP, subnet mask, gateway IP, and DNS settings on the firewall (WatchGuard Firebox X Edge). We also removed the DSL modem (Actiontec GT701-WG).

The network is up and running and the internet connection is great, but I can't find the printers (HP Color LaserJet 3600 and Konica Minolta bizhub C451) anywhere on the network, even when they are plugged directly into the firewall (I'm searching by IP address).

Here's the current setup: firewall - linksys EG008W 8-port switch - linksys wap-54g wireless access point

I know a firewall at the center of your network isn't ideal, but I also don't see why it isn't working and why I can't find the printers.

Any suggestions?
14 answers Last reply
More about watchguard installed network printers working
  1. The Firewall like you describe should be fine. Connect the printers to the switch. Whats providing DHCP? Are the printer wireless or wired?
  2. The Firewall is providing the DHCP. I'm guessing beforehand this was being done by the DSL router which is now no longer part of the system.

    The printers are wired and are now in the switch per your suggestion.
  3. Can you ping the printers and are they DHCP or Static. If static are they configured correctly for the new setup?
  4. you ideally want Firewall > Switch > Computers and Printer and Wireless AP or
  5. Can you ping the Pirnters or other computers
  6. I have the setup you're recommending.

    Given that they have a set IP address (192.168.0.26 and 192.168.0.72), one I can't ping, I'm guessing they are static.

    So I just need to reconfigure them for the new setup?
  7. I can ping other computers, just not the printers.
  8. what is your PC ip address? ANd it is looking like yes you may have to reconfig them
  9. DHCP currently has assigned 192.168.111.20.
  10. Change your Printers to 192.168.111.YOUR NUMBER HERE

    You need to ensure that the numbers you choose are sufficently high to avoid the firewall allocating them to a PC or Reserve them in the DHCP config.

    Do this and all will be well :-)

    Hope this helps
  11. Reserving them is the best option btw. Basically you tell the PC to either never assign them addresses or always assign the designated device a particular IP. The latter is done by telling the router the MAC address of the Printer and the IP you want to assign it

    The setup of this is not difficult but varies by router and printer
  12. Just a thought you could also change the DHCP to use the pool of 192.168.0.

    This would be easier if you haven't setup a load of rules for the firewall and any port forwarding etc
  13. Thanks! That works. You absolutely rock!
  14. He he thanks not sure which post got you there but thats great!. Glad you got there.
Ask a new question

Read More

Firewalls Printers Networking