Sign in with
Sign up | Sign in
Your question

I can't make @ on my Microsoft Sidewinder X4.

Last response: in Windows 7
Share
April 11, 2012 7:07:36 PM

Hello. Recently, I've discovered a problem. I can't make @ on my keyboard by pressing the right AltGr+2 to make @. I have to change to US keyboard language in windows by hitting Alt+shift. In order to use the US keyboard in windows 7 to make a @ by pressing shift+2.

I'm Swedish and I use SV as keyboard in Windows 7. I can make {[]}\ (6,7,8,9,0) but not the AltGr+number button 2,3,4,5.

I have the latest drivers for Microsoft keyboards (8.2). It worked when I bought it, but like 2 weeks ago it doesn't work anymore.

What can help this?
April 11, 2012 7:31:02 PM

I believe you may have accidentally disabled that key in the software program that comes with the keyboard. I recently bought the same one (and it's the best keyboard I've owned, btw) and somehow it connected my 8 and + keys together. Just go in to your software and look for keys that are a different color, indicating a change in their function. ^.^
m
0
l
April 11, 2012 7:32:53 PM

Where can I find that? I can only see the Macro keys. Not regular keys :( 
m
0
l
Related resources
April 11, 2012 7:47:10 PM

Once you install the software from the disk, you should have the macro-setting program on your desktop, or in the lower right-hand side of your desktop/bottom bar. Once you open it, there should be a small-version of your keyboard with a whole bunch of options for changing settings on the keyboard. Just select and reset your 2 key and shift key to default. That should do it.
m
0
l
April 11, 2012 7:51:30 PM

Hm okay, I found it on the Customize option near the clock. But the icon says that it will show next time it becomes active. Can you check what version of Microsoft Intellitype you have?
m
0
l
April 11, 2012 7:57:52 PM

I can't, being at work atm, but I didn't update it after installing from the disk.
I don't understand what you mean that it says it will show next time it becomes active. Can you not right-click the icon and select open?
m
0
l
April 11, 2012 7:59:38 PM

Okay, :/  no, nothing happens, It's not visible, and if I try to chose, always show this icon. It doesnt appear. And when I search for itype in the start > "search program and files" I find it but I can't open it.
m
0
l
April 11, 2012 8:10:30 PM

Okay, well I'll agree that this is strange. Try to reinstall the software then, and if that doesn't work, I'll just have to get back to you in 2 hours when I'm at home.
m
0
l
April 11, 2012 10:22:49 PM

You know, I think I must have gotten my Lycosa Razor keyboard confused with this one. Yea, that $80 keyboard was useless, but this one doesn't have the same software support concerning the macros and such.
Anyway, try going to your start menu and finding the program called microsoft keyboard. In that window, press restore defaults. That's my best guess.
m
0
l
!