Sign in with
Sign up | Sign in
Your question

P910i: GPRS blocks all incoming calls!

Tags:
Last response: in Brands
Share
Anonymous
November 11, 2004 2:51:52 PM

Archived from groups: alt.cellular.ericsson (More info?)

I have just got a brand new P910i handset from T-Mobile here in the UK.
Within 24 hours I have hit an insurmountable problem. It seems that if you
have an active GPRS session, the phone will not allow any incoming calls at
all, even if GPRS is just idle. My old P800 never did this. Unfortunately
this makes the P910i unworkable, for me at least, and I'm looking at
returning it only a day after I took delivery of it. Does this sound
right/familiar to anyone else?
Anonymous
November 11, 2004 3:04:24 PM

Archived from groups: alt.cellular.ericsson (More info?)

OK. My bad. I worked it out already:

Open Control Panel, Connections, Internet Accounts, click the 'Other' tab,
and change "preferred mode" from "GPRS Only" to "Automatic". I had to do it
3 times before the setting actually changed as it kept reverting to "GPRS
Only", but finally it appears to be working...
Anonymous
November 12, 2004 12:13:21 AM

Archived from groups: alt.cellular.ericsson (More info?)

On Thu, 11 Nov 2004 11:51:52 -0000, Ben C wrote:

> I have just got a brand new P910i handset from T-Mobile here in the UK.
> Within 24 hours I have hit an insurmountable problem. It seems that if you
> have an active GPRS session, the phone will not allow any incoming calls at
> all, even if GPRS is just idle. My old P800 never did this. Unfortunately
> this makes the P910i unworkable, for me at least, and I'm looking at
> returning it only a day after I took delivery of it. Does this sound
> right/familiar to anyone else?

Interesting, mine did exactly the same (I'm with Vodafone) then suddenly
started to allow incoming calls!

Maybe its a network thing?

--
Best regards
Barry
!