Sign in with
Sign up | Sign in
Your question

Pentagon Channel

Last response: in Home Theatre Legacy
Share
July 4, 2004 2:52:40 PM

Archived from groups: alt.video.satellite.mpeg-dvb (More info?)

I just tried to bring up the Pentagon Channel on AMC1. My Fortec says it is
now a scrambled channel? Did they scramble? It was in the clear last night
(Saturday)!

S

More about : pentagon channel

July 4, 2004 3:08:03 PM

Archived from groups: alt.video.satellite.mpeg-dvb (More info?)

OK I got it back. The Fortec would say scrambled signal or no signal.
Weird.

S
"Skip" <strandbiker1@nospam.adelphia.net> wrote in message
news:Y7OdnT_TS7F73nXd4p2dnA@adelphia.com...
> I just tried to bring up the Pentagon Channel on AMC1. My Fortec says it
is
> now a scrambled channel? Did they scramble? It was in the clear last
night
> (Saturday)!
>
> S
>
>
July 4, 2004 3:54:28 PM

Archived from groups: alt.video.satellite.mpeg-dvb (More info?)

I am getting weird transponder signal levels on AMC 1.

12073 = 75 quality level
12098 = 0 (Pentagon Channel)
12143 = 60
12178 = 90

Any idea why 12073 is at zero, when they are carrying programming on it ??

S
"Skip" <strandbiker1@nospam.adelphia.net> wrote in message
news:j6udneNcrLga2nXdRVn-tw@adelphia.com...
> OK I got it back. The Fortec would say scrambled signal or no signal.
> Weird.
>
> S
> "Skip" <strandbiker1@nospam.adelphia.net> wrote in message
> news:Y7OdnT_TS7F73nXd4p2dnA@adelphia.com...
> > I just tried to bring up the Pentagon Channel on AMC1. My Fortec says
it
> is
> > now a scrambled channel? Did they scramble? It was in the clear last
> night
> > (Saturday)!
> >
> > S
> >
> >
>
>
Related resources
July 4, 2004 4:43:57 PM

Archived from groups: alt.video.satellite.mpeg-dvb (More info?)

Ok, I think I found out what happened. I had the transponder at 12098
rather than 12100. Hopefully this will help out. Is it possible to d/l the
proper trasnponders rather than having them be slightly off, to ensure
maximum signal strength?? I know about Satco DX, but am not aware if you
can d/l the info to the Fortec Lifetime Ultra !

S
"Skip" <strandbiker1@nospam.adelphia.net> wrote in message
news:X8idnVSqk9b4z3Xd4p2dnA@adelphia.com...
> I am getting weird transponder signal levels on AMC 1.
>
> 12073 = 75 quality level
> 12098 = 0 (Pentagon Channel)
> 12143 = 60
> 12178 = 90
>
> Any idea why 12073 is at zero, when they are carrying programming on it ??
>
> S
> "Skip" <strandbiker1@nospam.adelphia.net> wrote in message
> news:j6udneNcrLga2nXdRVn-tw@adelphia.com...
> > OK I got it back. The Fortec would say scrambled signal or no signal.
> > Weird.
> >
> > S
> > "Skip" <strandbiker1@nospam.adelphia.net> wrote in message
> > news:Y7OdnT_TS7F73nXd4p2dnA@adelphia.com...
> > > I just tried to bring up the Pentagon Channel on AMC1. My Fortec says
> it
> > is
> > > now a scrambled channel? Did they scramble? It was in the clear last
> > night
> > > (Saturday)!
> > >
> > > S
> > >
> > >
> >
> >
>
>
Anonymous
July 4, 2004 8:39:36 PM

Archived from groups: alt.video.satellite.mpeg-dvb (More info?)

Skip, come visit this fta/mpeg forum,you`ll get more answers and some nice
ideas.
http://forums.satforums.com/SatForumMaster/start/login....


"Skip" <strandbiker1@nospam.adelphia.net> wrote in message
news:45KdnR-RpIxmwHXdRVn-uw@adelphia.com...
> Ok, I think I found out what happened. I had the transponder at 12098
> rather than 12100. Hopefully this will help out. Is it possible to d/l
the
> proper trasnponders rather than having them be slightly off, to ensure
> maximum signal strength?? I know about Satco DX, but am not aware if you
> can d/l the info to the Fortec Lifetime Ultra !
>
> S
> "Skip" <strandbiker1@nospam.adelphia.net> wrote in message
> news:X8idnVSqk9b4z3Xd4p2dnA@adelphia.com...
> > I am getting weird transponder signal levels on AMC 1.
> >
> > 12073 = 75 quality level
> > 12098 = 0 (Pentagon Channel)
> > 12143 = 60
> > 12178 = 90
> >
> > Any idea why 12073 is at zero, when they are carrying programming on it
??
> >
> > S
> > "Skip" <strandbiker1@nospam.adelphia.net> wrote in message
> > news:j6udneNcrLga2nXdRVn-tw@adelphia.com...
> > > OK I got it back. The Fortec would say scrambled signal or no signal.
> > > Weird.
> > >
> > > S
> > > "Skip" <strandbiker1@nospam.adelphia.net> wrote in message
> > > news:Y7OdnT_TS7F73nXd4p2dnA@adelphia.com...
> > > > I just tried to bring up the Pentagon Channel on AMC1. My Fortec
says
> > it
> > > is
> > > > now a scrambled channel? Did they scramble? It was in the clear
last
> > > night
> > > > (Saturday)!
> > > >
> > > > S
> > > >
> > > >
> > >
> > >
> >
> >
>
>
!