Sign in with
Sign up | Sign in
Your question

Unable to access router interface after altering its IP address

Last response: in Networking
Share
June 17, 2012 2:41:14 PM

Hello,
I've been trying to configure a TP-Link L-WR740N to act as an access point using the instructions here as a guide. As stated in the guide, I've been changing the IP address of the TP-Link router to a new address that lies outwith the pool of available DHCP addresses in my combined modem/router but with less than resounding success.
After rebooting the TP-Link router, I am unable to access the set-up interface - the newly allocated IP address doesn't work, neither does the original IP address work. :pfff: 
What is happening here?
If I change the IP address to one that lies within the DHCP pool and reboot, I can access it ok with the new address. However, that obviously clashes with the set-up instructions.

I'd appreciate any guidance/tips that anyone cares to offer!
Thanks.
June 17, 2012 6:09:52 PM

In order to access the router with the new IP Address you must also set the DHCP service of the router to the same network. If you neglected to do this then you must set a static IP address on your PC with the same network as the router. So for example router is 192.168.0.1 and has a DHCP pool of 192.168.0.XXX

This is not problem

You go in and change the IP of the router to 192.168.1.1
You don't chnage the pool to 192.168.1.XXX

YOur router gives your PC address 192.168.0.2 and you cant access the router.

In order to correc this situation you must set the PC to a static IP (Google Set static IP Win 7) the IP address you set must match that of the router barring the last digits e.g. 192.168.1.YOURNUMBERHERE and obviously can't b the same as the router. Once you do this you will once again be able to access the router via its IP.

As a side note setting a Static IP will also require you to enter a Subnet Mask and Default Gateway in your case this will be 255.255.255.0 for Subnet and the address you set the router too for the Gateway.

Hope this helps

J
!