Sign in with
Sign up | Sign in
Your question

Internet slow on some PCs but not others

Last response: in Networking
Share
June 18, 2012 8:20:51 PM

I'm having a very strange problem. We just recently attempted a conversion to the "cloud" for all of our office workstations and servers. We very quickly realized when we went live that we were having issues with bandwidth. I ran probably hundreds of speedtests on all of the machines and they were all getting speeds of 16/3.8 on average we pay for 50/5 so I called my ISP immediately and they took a while but finally escalated the issue enough to get it resolved....sort of. I now have 2 machines in my office that are able to connect at the 50/5 speeds but the 8 other computers are still getting the same 16/3.8. I am able to connect a laptop to a patch cable at my desk and get the full 50/5 so I know that it's not any of the equipment/hardware enroute to my desk. (we also tested at the modem, switch, firewall and were able to get the full 50/5) The 8 computers that are having problems are Win XP sp3 with an EVGA Nvidia nForce 680i SLI MB. (The two newer computers that are not having issues are Win Vista)
I think my network card is the problem but I've downloaded the latest drivers and even updated the BIOS and still no change. I've tweaked the setting in the Nvidia Control Panel but nothing has changed. I have tried different settings but if I set the speed to anything but autonegotiate it stops working altogether.I'm tweaking them blindly because I'm not sure which if any setting is the problem.
I am up to date on Windows updates.
I have renewed my ip address. (several times)
I have changed out the cable to Cat6.
I have manually set the MTU to 1500.
This is driving me crazy and keeping us from being able to complete our conversion. I would appreciate any input you may have as to what could possibly be the problem. Thanks in advance for your help

More about : internet slow pcs

June 19, 2012 9:36:56 PM

do you have this in your event viewer for the slow machines?

EventID 4226: TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

If so there is a patch to correct this.

If not try http://www.speedguide.net/downloads.php see if that works

If not try disabling the services:
Automatic Update
and Background Intelligent Transfer Service
m
0
l
June 20, 2012 2:11:33 PM

I don't see any events like that in my event viewer. I disabled both services and it didn't seem to make a difference.

I replaced the NIC card with a D-Link Gigabit PCI adapter model #DGE-530T - no change
reset jumbo packets to highest setting - 7Kb MTU
reset speed to 1 gb full duplex - no change

I'm perplexed.....heading to the Microsoft Technet site to see if I find anything. I've got a feeling it's Windows XP SP3 causing the issue.
m
0
l
June 29, 2012 5:33:31 PM

You're connection were all 50/5 before you changed to cloud?
m
0
l
!